Subject: [Emu] I-D Action: draft-ietf-emu-eaptlscert-07.txt

From: John Mattsson <[email-masked]>
Date: Fri, 20 Nov 2020 05:33:23 +0000

Looking at the references in the document:

"Suppressing Intermediate Certificates in TLS" has not been updated since March 2019. It looks like the TLS working group is not working on this extension. We should maybe ask Martin, if he is planning to drive this in the future, or if it has been replaced by something else.
https://tools.ietf.org/html/draft-thomson-tls-sic-00

"CBOR Certificate Algorithm for TLS Certificate Compression" has been replaced by "CBOR Encoding of X.509 Certificates (CBOR Certificates)". This draft does now register a new TLS certificate type instead of a certificate compression. It will be brought up (list or presentation) in the TLS working group when COSE has approved its new charter and adopted the draft. 
https://tools.ietf.org/html/draft-mattsson-tls-cbor-cert-compress-00
https://datatracker.ietf.org/doc/draft-mattsson-cose-cbor-cert-compress/

Cheers,
John

---

From: Mohit Sethi M <[email-masked]>
Date: Fri, 20 Nov 2020 08:11:26 +0000

Hi John,

> https://tools.ietf.org/html/draft-thomson-tls-sic-00
Since this is a non-blocking informational reference, I prefer having it 
in the document (among the list of many other techniques to avoid large 
messages).
> https://datatracker.ietf.org/doc/draft-mattsson-cose-cbor-cert-compress/

I have updated the reference and slightly altered the corresponding text 
in version (-08): 
https://www.ietf.org/archive/id/draft-ietf-emu-eaptlscert-08.txt.

I believe we are now ready to ship this to the RFC editor.

--Mohit

>
> Cheers,
> John
>
>
>
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu

---

From: John Mattsson <[email-masked]>
Date: Fri, 20 Nov 2020 09:50:48 +0000

Hi Mohit,

Great! I agree.

John

-----Original Message-----
From: Mohit Sethi M <mohit.m.sethi=[email-masked]>
Date: Friday, 20 November 2020 at 09:11
To: John Mattsson <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Emu] I-D Action: draft-ietf-emu-eaptlscert-07.txt

Hi John,

--Mohit