Subject: [Emu] Proposed TEAP Errata Resolution Summary

From: Joseph Salowey <[email-masked]>
Date: Sun, 1 Nov 2020 14:33:55 -0800

Below is the summary of the TEAP errata resolutions.  The text that will be
sent to the AD is in the linked emails.  The GitHub PR is provided to make
it easier to review the revision in context.  Anything that is marked for
final review will be sent to the AD next week if there are no objections
raised.  Ones marked discuss should have some discuss to verify the
resolution (5765, 5767, 5775, 5844).

Thanks,

Joe

Errata ID: 5127
Status: Verified - Final Review
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/R5uypu9Kna8vTpyV5BlIXDm-Mdk/
PR: https://github.com/emu-wg/teap-errata/pull/2

Errata ID: 5128
Status: Verified - Final Review
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/fYBuPgWa7xiH7JmoHfP5yrU7HV0/
PR: https://github.com/emu-wg/teap-errata/pull/4

Errata ID: 5765
Status: Verified - Discuss
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/Ga8evJZzLG8lCML-kkxV6G_JS0E/
Mail: https://mailarchive.ietf.org/arch/msg/emu/676S5r51SkmxtzLZH9FqNFB6aOQ/
PR: https://github.com/emu-wg/teap-errata/pull/18

Errata ID: 5767
Status: Hold For Document Update - Discuss
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/QIOT258m2LNCnmCGKgpjCYVFLWE/

Errata ID: 5768
Status: Verified - Final Review
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/r-nAObtWmZ6tt1Dd0fmc7cHEBNs/
PR for section 5 is: https://github.com/emu-wg/teap-errata/pull/8
PR for section 4 is: https://github.com/emu-wg/teap-errata/pull/7

Errata ID: 5770
Status: Verified - Final Review
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/mXzpSGEn86Zx_fa4f1uULYMhMoM/
PR for section 5: https://github.com/emu-wg/teap-errata/pull/13

Errata ID: 5775
Status: Verified - Discuss
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/u96Oxo2oFnsntJUFRFgiPENDcYQ/
Section 4 PR - https://github.com/emu-wg/teap-errata/pull/12
Section 5 PR - https://github.com/emu-wg/teap-errata/pull/11

Errata ID: 5844
Status: Verified - Discuss
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/1ceqDbGP3mozqbzZ40xo48zFiDo/

PR Section 5: https://github.com/emu-wg/teap-errata/pull/19
PR section 3: https://github.com/emu-wg/teap-errata/pull/22
PR section 3: https://github.com/emu-wg/teap-errata/pull/23
PR section 4: https://github.com/emu-wg/teap-errata/pull/24

Errata ID: 5845
Status: Verified - Final review
Type: Technical Mail:
https://mailarchive.ietf.org/arch/msg/emu/Ucy2tg7UyZFry99k3oGOY_aS6mk
The PR for section 3: https://github.com/emu-wg/teap-errata/pull/20

Errata ID: 6157
Status: Verified - Final Review
Type: Technical
Mail: https://mailarchive.ietf.org/arch/msg/emu/t1HhhUL0QFgBmgAFYRMRkKXWXaA/
PR:https://github.com/emu-wg/teap-errata/pull/21

---

From: Eliot Lear <[email-masked]>
Date: Mon, 2 Nov 2020 14:27:07 +0100

Joe,

Thanks for all your work on this.  On the “discuss”es, would you mind giving some time for them at the meeting?

Thanks,

Eliot

> On 1 Nov 2020, at 23:33, Joseph Salowey <[email-masked]> wrote:
> 
> Below is the summary of the TEAP errata resolutions.  The text that will be sent to the AD is in the linked emails.  The GitHub PR is provided to make it easier to review the revision in context.  Anything that is marked for final review will be sent to the AD next week if there are no objections raised.  Ones marked discuss should have some discuss to verify the resolution (5765, 5767, 5775, 5844). 
> 
> Thanks,
> 
> Joe
> 
> Errata ID: 5127
> Mail: https://mailarchive.ietf.org/arch/msg/emu/R5uypu9Kna8vTpyV5BlIXDm-Mdk/ <https://mailarchive.ietf.org/arch/msg/emu/R5uypu9Kna8vTpyV5BlIXDm-Mdk/>
> PR: https://github.com/emu-wg/teap-errata/pull/2 <https://github.com/emu-wg/teap-errata/pull/2>
> 
> Errata ID: 5128
> Mail: https://mailarchive.ietf.org/arch/msg/emu/fYBuPgWa7xiH7JmoHfP5yrU7HV0/ <https://mailarchive.ietf.org/arch/msg/emu/fYBuPgWa7xiH7JmoHfP5yrU7HV0/>
> PR: https://github.com/emu-wg/teap-errata/pull/4 <https://github.com/emu-wg/teap-errata/pull/4>
> 
> Errata ID: 5765
> Mail: https://mailarchive.ietf.org/arch/msg/emu/Ga8evJZzLG8lCML-kkxV6G_JS0E/ <https://mailarchive.ietf.org/arch/msg/emu/Ga8evJZzLG8lCML-kkxV6G_JS0E/>
> Mail: https://mailarchive.ietf.org/arch/msg/emu/676S5r51SkmxtzLZH9FqNFB6aOQ/ <https://mailarchive.ietf.org/arch/msg/emu/676S5r51SkmxtzLZH9FqNFB6aOQ/>
> PR: https://github.com/emu-wg/teap-errata/pull/18 <https://github.com/emu-wg/teap-errata/pull/18>
> 
> Errata ID: 5767
> Mail: https://mailarchive.ietf.org/arch/msg/emu/QIOT258m2LNCnmCGKgpjCYVFLWE/ <https://mailarchive.ietf.org/arch/msg/emu/QIOT258m2LNCnmCGKgpjCYVFLWE/>
> 
> Errata ID: 5768
> Mail: https://mailarchive.ietf.org/arch/msg/emu/r-nAObtWmZ6tt1Dd0fmc7cHEBNs/ <https://mailarchive.ietf.org/arch/msg/emu/r-nAObtWmZ6tt1Dd0fmc7cHEBNs/>
> PR for section 5 is: https://github.com/emu-wg/teap-errata/pull/8 <https://github.com/emu-wg/teap-errata/pull/8>
> PR for section 4 is: https://github.com/emu-wg/teap-errata/pull/7 <https://github.com/emu-wg/teap-errata/pull/7>
> 
> Errata ID: 5770
> Mail: https://mailarchive.ietf.org/arch/msg/emu/mXzpSGEn86Zx_fa4f1uULYMhMoM/ <https://mailarchive.ietf.org/arch/msg/emu/mXzpSGEn86Zx_fa4f1uULYMhMoM/>
> PR for section 5: https://github.com/emu-wg/teap-errata/pull/13 <https://github.com/emu-wg/teap-errata/pull/13>
> 
> Errata ID: 5775
> Mail: https://mailarchive.ietf.org/arch/msg/emu/u96Oxo2oFnsntJUFRFgiPENDcYQ/ <https://mailarchive.ietf.org/arch/msg/emu/u96Oxo2oFnsntJUFRFgiPENDcYQ/>
> Section 4 PR - https://github.com/emu-wg/teap-errata/pull/12 <https://github.com/emu-wg/teap-errata/pull/12>
> Section 5 PR - https://github.com/emu-wg/teap-errata/pull/11 <https://github.com/emu-wg/teap-errata/pull/11>
> 
> Errata ID: 5844
> Mail: https://mailarchive.ietf.org/arch/msg/emu/1ceqDbGP3mozqbzZ40xo48zFiDo/ <https://mailarchive.ietf.org/arch/msg/emu/1ceqDbGP3mozqbzZ40xo48zFiDo/>
> 
> PR Section 5: https://github.com/emu-wg/teap-errata/pull/19 <https://github.com/emu-wg/teap-errata/pull/19>
> PR section 3: https://github.com/emu-wg/teap-errata/pull/22 <https://github.com/emu-wg/teap-errata/pull/22>
> PR section 3: https://github.com/emu-wg/teap-errata/pull/23 <https://github.com/emu-wg/teap-errata/pull/23>
> PR section 4: https://github.com/emu-wg/teap-errata/pull/24 <https://github.com/emu-wg/teap-errata/pull/24>
> 
> Errata ID: 5845
> Type: Technical Mail: https://mailarchive.ietf.org/arch/msg/emu/Ucy2tg7UyZFry99k3oGOY_aS6mk <https://mailarchive.ietf.org/arch/msg/emu/Ucy2tg7UyZFry99k3oGOY_aS6mk>
> The PR for section 3: https://github.com/emu-wg/teap-errata/pull/20 <https://github.com/emu-wg/teap-errata/pull/20>
> 
> Errata ID: 6157
> Mail: https://mailarchive.ietf.org/arch/msg/emu/t1HhhUL0QFgBmgAFYRMRkKXWXaA/ <https://mailarchive.ietf.org/arch/msg/emu/t1HhhUL0QFgBmgAFYRMRkKXWXaA/>
> PR:https://github.com/emu-wg/teap-errata/pull/21 <https://github.com/emu-wg/teap-errata/pull/21>
> _______________________________________________
> Emu mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/emu