Subject: [Emu] Call with 3GPP on draft-ietf-emu-rfc5448bis

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Mar 2021 17:33:36 +0200

As mentioned in the meeting today, there will be a call with 3GPP folks around the RFC5448bis details on Wednesday the 17th of March 15:00 to 17:00 CET. The goal is to ensure that 3GPP does the right thing with regards to their specifications and references, as well as make sure the IETF draft and upcoming RFC are right. There’s been email discussion but this is an opportunity to see “in person” if everything is now ok.

I don’t have a call parameters link yet, but will send it when we get it.

This is what Noamen Ben Henda, chair of 3GPP SA3 (Security) group provided as agenda:

What:
   • SA3/IETF Conference call on draft-rfc5448bis
   • Duration is 2 hours on March 17, 15-17 CET
   Scope: 
   • draft-rfc5448bis

Deadline:
   • Proposals or input documents to the agenda are to be circulated on the reflector latest 24 hours before the opening

Setup:
   • We will use the tag [SA3/IETF][EAP] in the subject line for email discussion
   • Please make sure to forward the invitation to your relevant IETF colleagues
   • For the conference call we will use GoToMeeting in combination with TOHRU (https://www.3gpp.org/tohru/ <https://www.3gpp.org/tohru/>) for hand raising:
   o Call and meeting session details are to be set up by MCC
   o When editing your details in the tools (GTM and TOHRU), please follow the convention: Affiliation - Name

Agenda:
   1. Opening at TBC
   2. Main topics 
   - Topic 1 (based on input)
   - Topic 2 (based on input)
   - Etc.
   3. Closing at TBC + 2 h

---

From: Jari Arkko <[email-masked]>
Date: Fri, 12 Mar 2021 13:18:13 +0200

And here are the conference call details:

SA3/IETF Conference call on draft-rfc5448bis 
Wed, Mar 17, 2021 3:00 PM - 5:00 PM (CET) 

Please join my meeting from your computer, tablet or smartphone. 
https://www.gotomeet.me/MirkoCano/sa3ietf-conference-call-on-draft-rfc5448bis <https://www.gotomeet.me/MirkoCano/sa3ietf-conference-call-on-draft-rfc5448bis> 

New to GoToMeeting? Get the app now and be ready when your first meeting starts: https://global.gotomeeting.com/install/573986821 <https://global.gotomeeting.com/install/573986821>

> On 8 Mar 2021, at 17.33, Jari Arkko <[email-masked]> wrote:
>

---

From: Mohit Sethi M <[email-masked]>
Date: Tue, 16 Mar 2021 19:57:11 +0000

Reminder: Jari mentioned during the EMU session @ IETF 110 about a conference call between 3GPP and IETF regarding draft-ietf-emu-rfc5448bis. This call is tomorrow Wed, Mar 17, 2021 3:00 PM - 5:00 PM (CET).

Meeting link:
https://www.gotomeet.me/MirkoCano/sa3ietf-conference-call-on-draft-rfc5448bis

I will post the meeting minutes to the EMU mailing list after the meeting.

--Mohit

PS: I have also attached the document discussing this draft and its relation to 3GPP

On 3/12/21 1:18 PM, Jari Arkko wrote:
And here are the conference call details:

Please join my meeting from your computer, tablet or smartphone.
https://www.gotomeet.me/MirkoCano/sa3ietf-conference-call-on-draft-rfc5448bis

New to GoToMeeting? Get the app now and be ready when your first meeting starts: https://global.gotomeeting.com/install/573986821

On 8 Mar 2021, at 17.33, Jari Arkko <[email-masked]<mailto:[email-masked]>> wrote:

What:

Deadline:

Setup:
   • For the conference call we will use GoToMeeting in combination with TOHRU (https://www.3gpp.org/tohru/) for hand raising:

Agenda:
   1. Opening at TBC
   2. Main topics

_______________________________________________
Emu mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/emu

---

From: Mohit Sethi M <[email-masked]>
Date: Thu, 18 Mar 2021 10:39:52 +0000

The meeting attendees included many 3GPP SA3 participants and several IETF EMU working group participants (such as Roman Danyliw, Joe Salowey, and Sean Turner). Here are the abridged minutes from the meeting:

Noamen (3GPP SA3 chair): welcomes the meeting.

Vesa Lehtovirta presents the draft, various changes in the different revisions, and the current state.

James (NCSC) inquires if directorate reviews have been addressed.

Andreas (Lenovo): Editorial comments on privacy identifiers. Authors will address them in the next version.

Lots of discussion from several meeting attendees on how the published RFC will be referenced in 3GPP releases 15, 16, and 17. Some questions on the impact of the draft on existing implementations. Some clarifications on the relationship between old and new RFCs.

No technical issues identified. IETF will continue with the RFC publication (once the editorial comments are addressed). 3GPP has several different options for updating their own specifications and those discussions will continue in SA3.

--Mohit

On 3/16/21 9:57 PM, Mohit Sethi M wrote:

Meeting link:

--Mohit

What:

Deadline:

Setup:

Agenda:
   1. Opening at TBC
   2. Main topics