Subject: [Emu] Github repo for EAP-TLS 1.3 document

From: Joseph Salowey <[email-masked]>
Date: Thu, 4 Mar 2021 09:34:57 -0800

Hi Folks,

I want to make the working group aware that there is a github repo for
EAP-TLS 1.3.
https://github.com/emu-wg/draft-ietf-emu-eap-tls13

I've asked the authors not to update the document directly, but rather use
issues and PRs that can be discussed.  I encourage other members of the
working group with an interest to contribute to review and add to the
discussion there.

Resolution to issues will be posted to the list.

Cheers,

Joe

---

From: Alan DeKok <[email-masked]>
Date: Thu, 4 Mar 2021 14:08:52 -0500

On Mar 4, 2021, at 12:34 PM, Joseph Salowey <[email-masked]> wrote:
> I want to make the working group aware that there is a github repo for EAP-TLS 1.3.
> I've asked the authors not to update the document directly, but rather use issues and PRs that can be discussed.  I encourage other members of the working group with an interest to contribute to review and add to the discussion there. 

  I've posted a detailed review which was written before this request.

  If the review comments are accepted, I can submit a PR to update the document.

  Alan DeKok.