Subject: [Emu] The EMU WG has placed draft-aviram-tls-deprecate-obsolete-kex in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Sun, 08 Aug 2021 11:57:53 -0700

The EMU WG has placed draft-aviram-tls-deprecate-obsolete-kex in state
Call For Adoption By WG Issued (entered by Joseph Salowey)

The document is available at
https://datatracker.ietf.org/doc/draft-aviram-tls-deprecate-obsolete-kex/

---

From: Joseph Salowey <[email-masked]>
Date: Sun, 8 Aug 2021 21:16:57 -0700

I clicked the wrong button, this should have been for TLS.  Sorry for the
spam.