Subject: [Emu] draft-ietf-emu-tls-eap-types

From: Alan DeKok <[email-masked]>
Date: Wed, 16 Feb 2022 09:49:28 -0500

The draft seems ready.

  The major implementors have either verified that they're inter-operable, or don't seem to be bothered with the current draft.

  There's been no discussion since the last revision.  That revision contains text which last last discussed in August.  And there was minimal discussion on it since then.

  Can we issue a WGLC, and get it published?

  Alan DeKok.

---

From: John Mattsson <[email-masked]>
Date: Wed, 16 Feb 2022 23:27:26 +0000

Agree that we should work on progressing the draft and get it published soon. NIST requires support of TLS 1.3 everywhere by January 2024 without exceptions.

Issuing a WGLC is a good way to get reviews. The worst thing that can happen is that we need a second WGLC. Alternatively the chairs should ask for reviews to build confidence that the draft is ready for WGLC.

I am happy to provide a detailed review as part of WGLC or before.

Cheers,
John

From: Emu <[email-masked]> on behalf of Alan DeKok <[email-masked]>
Date: Wednesday, 16 February 2022 at 15:50
To: EMU WG <[email-masked]>
Subject: [Emu] draft-ietf-emu-tls-eap-types
  The draft seems ready.

  Alan DeKok.

_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu

---

From: Alan DeKok <[email-masked]>
Date: Thu, 17 Feb 2022 08:39:55 -0500

There has been nothing preventing anyone from reviewing the document at any time in the last year.  Since all of the implementors are happy with the document, and there are multiple inter-operable implementations, it's time to issue a WGLC, and publish it.

  I'm happy to fix any minor issues in the document as a result of reviews.  But as a matter of process, it seems very broken to me we require a WGLC in order for people to review a WG document.  This seems like a very problematic change in the IETF process.

  Alan DeKok.

---

From: Joseph Salowey <[email-masked]>
Date: Fri, 18 Feb 2022 09:20:06 -0800

Thanks for the nudge on this.  We just issued the WGLC for this document.
Please send your reviews on that thread.

On Thu, Feb 17, 2022 at 5:40 AM Alan DeKok <[email-masked]>
wrote:

>   There has been nothing preventing anyone from reviewing the document at
> any time in the last year.  Since all of the implementors are happy with
> the document, and there are multiple inter-operable implementations, it's
> time to issue a WGLC, and publish it.
>
>   I'm happy to fix any minor issues in the document as a result of
> reviews.  But as a matter of process, it seems very broken to me we require
> a WGLC in order for people to review a WG document.  This seems like a very
> problematic change in the IETF process.
>
>   Alan DeKok.
>