Subject: query..

From: Rajendra <[email-masked]>
Date: Mon, 24 Apr 2000 12:46:46 +0530

hi,
In the file "ENTITY-MIB.my"

entityMIBTrapPrefix OBJECT IDENTIFIER ::= { entityMIBTraps 0 }
Only instances are identified with an oid element as 0. Should the above
entityMIBTrapPrefix oid should be placed at 1 and not at 0 under
entityMIBTraps ?
Should it be corrected?
Please do clearify it.
regards,
rajendra

---

From: "Sandra C. Durham" <[email-masked]>
Date: Mon, 24 Apr 2000 12:58:31 -0700

no, this is correct, and is present in all snmpv2 and beyond mibs.  I can't 
remember the magic incantation that makes this necessary, but it is 
something to do with being able to convert a v2 mib to a v1 mib...

sandra