Subject: Entity Mib

From: "Santhosh" <[email-masked]>
Date: Tue, 18 Apr 2000 17:41:40 +0800

hi,
 
I am santhosh working on an Element manager project at the cisco development facility in India.
 
The OLD-CISCO-CHASSIS MIB  document says that objects in this mib have been deprecated with IOS 12.0 and objects are replaced with objects defined in the ENTITY-MIB.
 
The document on entity mib says that it is under the mib-2 with oid 47. I would like to know where exactly in the mib tree does the entity mib exist.

And also in IOS 12.0 do these 2 mibs divide the information or only one of them is used

Thanks and regards
santhosh

---

From: Andy Bierman <[email-masked]>
Date: Tue, 18 Apr 2000 07:10:37 -0700

> Santhosh wrote:

look at RFC 2737

> And also in IOS 12.0 do these 2 mibs divide the information or only one of them is used

this is an IETF list, not a cisco list.
Ask again on an internal mailing list like cs-snmp :-)

> santhosh

Andy