Subject: [Entmib] Fwd: Entity MIB recharter

From: Margaret Wasserman <[email-masked]>
Date: Thu, 20 Dec 2001 14:30:57 -0500

FYI -- status of our new charter.

Margaret

>From: "Wijnen, Bert (Bert)" <[email-masked]>
>To: Margaret Wasserman <[email-masked]>
>Cc: Randy Bush <[email-masked]>
>Subject: Entity MIB recharter
>Date: Thu, 20 Dec 2001 20:10:56 +0100
>X-Mailer: Internet Mail Service (5.5.2650.21)
>
>IESG discussed and in principle approves.
>
>Since it has a new MIB as a new Work Item the process
>is that it will pe posted as new-work for 2 week 
>review/comment by the community. So the final approval
>will probably be 3 weeks from now.
>
>Bert 

_______________________________________________
Entmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/entmib

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 20 Dec 2001 14:30:57 -0500

Margaret