Subject: RE: [Entmib] Fwd: WG Review: Revised Charter for Entity MIB (entm ib)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 10 Jan 2002 01:11:22 +0100

Mmm... I am not sure if this means it has been approved.

I think it says that this charter has been received.
It has been on IESG agenda once, was OK with IESG, and
now is being sent to the ietf announce list for people
to comment if they have any comments. After that it
will get final approval...

Steve Coya, am I right?

I agree that such was not very clear from the message.

Bert 

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: Wednesday, January 09, 2002 11:20 PM
> To: [email-masked]
> Subject: [Entmib] Fwd: WG Review: Revised Charter for Entity MIB
> (entmib)
> 
> 
> 
> FYI -- Our new charter has been approved.
> 
> Let's getting cracking!
> 
> Margaret
> 
> 
> >From: The IESG <[email-masked]>
> >To: IETF-Announce:;
> >cc: [email-masked]
> >Subject: WG Review: Revised Charter for Entity MIB (entmib)
> >Date:   Wed, 09 Jan 2002 13:01:47 -0500
> >Sender: [email-masked]
> >
> >
> >
> >A revised charter has been received for the Entity MIB (entmib)
> >Working Group, and is provided here for informational purposes.
> >
> >The current charter can be accessed at: 
> >
> >         http://www.ietf.org/html.charters/entmib-charter.html
> >
> >New/Proposed Description of Working Group:
> >
> >This working group is chartered to standardize a set of managed
> >objects representing logical and physical entities and the
> >relationships between them. Logical entities can occur when a
> >single agent supports multiple instances of one MIB, such as
> >RFCs 1493, 1525, or 1850 where each instance represents a
> >single (logical) device/entity. Physical entities are the actual
> >physical components on which the logical entities operate;
> >typically, the physical components exist in a hierarchy.
> >
> >The set of objects will be consistent with the SNMP framework and
> >existing SNMP standards.
> >
> >The scope of the defined managed objects should allow an NMS to
> >interrogate a standard SNMP context and thereby discover what
> >logical and physical entities exist, how to access the MIB
> >information of each logical entity, and the relationships between
> >the various entities. The MIB should support both a single agent
> >or multiple agents in one physical entity.
> >
> >The WG will also standardize a set of managed objects representing
> >sensor entities.  Sensor entities are physical entities that report
> >a value based on external conditions, such as temperature 
> sensors, power
> >monitors, etc.  The Sensor Entity MIB will augment the basic Entity
> >MIB to allow an NMS to obtain the value reported by a sensor.
> >This MIB will not contain internal support for alarms or
> >thresholds, but should work with standard alarm and threshold MIBs,
> >such as RMON-2.
> 
> 
> 
> _______________________________________________
> Entmib mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/entmib
> 

_______________________________________________
Entmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/entmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 10 Jan 2002 01:11:22 +0100

Steve Coya, am I right?

Bert

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 11 Jan 2002 15:54:58 -0500

Oops, I jumped the gun...

We'll let you know when we have actual final approval.

Thanks for correcting me, Bert.

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 11 Jan 2002 15:54:58 -0500

Margaret