Subject: RE: [Entmib] entity mib support for tcif - compliance

From: Kaj Tesink <[email-masked]>
Date: Sun, 14 Sep 2003 13:12:08 -0400

At 08:36 PM 9/8/2003 +0300, Romascanu, Dan (Dan) wrote:
>How would we deal with the compliance issues? I guess that this would mean 
>having a compliance group that includes this object only - right? What 
>about the case where there are several physical entities in the same 
>enclosure, with some of them supporting this capability, other not?

the suggestion is that support of these objects is only required for
systems that need them, i.e., just like you require ethermib objects
only for ethernet supporting systems. for systems with multiple entities
where only some of these entities support these objects, you could
instantiate only for the applicable cases.

>Thanks,
>
>Dan
>
>
> > -----Original Message-----
> > From: Kaj Tesink [mailto:[email-masked]]
> > Sent: 08 September, 2003 5:13 PM
> > To: [email-masked]
> > Subject: RE: [Entmib] entity mib support for tcif
> >
> >
> > At 01:24 PM 9/7/2003 -0700, C. M. Heard wrote:
> > > >>>>> On Sun, 7 Sep 2003, Romascanu, Dan (Dan) wrote:
> > >Dan> If this proposal is adopted, it looks like we need a
> > >Dan> DateAndTimeOrNul TC, for these systems that do not support
> > >Dan> manufacture date for some reason.
> > >Dan>
> > >Dan> Dan
> > >Dan>
> > >Dan> >
> > >Dan> > entPhysicalMfgDate   OBJECT-TYPE
> > >Dan> >       SYNTAX      DateAndTime
> > >Dan> >       MAX-ACCESS  read-only
> > >Dan> >       STATUS      current
> > >Dan> >       DESCRIPTION
> > >Dan> >               "The manufacturing date for the
> > physical entity."
> > >Dan> >       ::= { entPhysicalEntry xx }
> > >
> > >Using a special value (e.g., a zero-length OCTER STRING) to represent
> > >"no date" is one way.  Another is just not to instantiate the object.
> > >Since a manager would have to deal with that anyway (existing
> > >implementations don't support this object), maybe that's the
> > >simplest approach.
> >
> > thats was my thinking too & the reason why i didnt write that
> > case in the DESCRIPTION
> >
> > kaj
> >
> >
> >
> > _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
> >
> > Kaj Tesink
> > Telcordia Technologies. Inc.
> > 331 Newman Springs Road
> > Red Bank, NJ 07701
> > Email: [email-masked]
> > Tel: (732) 758-5254
> > Fax: (732) 758-4177
> >
> > _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
> >
> >
> > _______________________________________________
> > Entmib mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/entmib
> >
>
>_______________________________________________
>Entmib mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/entmib

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. Inc.
331 Newman Springs Road
Red Bank, NJ 07701
Email: [email-masked]
Tel: (732) 758-5254
Fax: (732) 758-4177

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Kaj Tesink <[email-masked]>
Date: Sun, 14 Sep 2003 13:12:08 -0400

Kaj Tesink