Subject: [Entmib] FW: [psg.com #244] AutoReply: support for cpu(12) in Entity Stat e MIB

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 17 Dec 2003 08:40:14 -0500

Hi

The following is the proposed resolution to entstate-244:

The change proposed to entstate-79, namely to remove the descriptions in
section 2.3.X in favour of more precise object description makes this a bit
of a moot point. It also shows why the proposed change is a better approach
since we automatically pick up support of new entPhysicalTypes without
needing to update section 2.3.X.

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Friday, November 21, 2003 1:06 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #244] AutoReply: support for cpu(12) in Entity State MIB
<clip>

-------------------------------------------------------------------------
Andy Bierman [[email-masked]]:

  - add text in section 2.3.x to define the appropriate
    MIB object values for a physical entity with an
    entPhysicalClass value of cpu(12).

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 17 Dec 2003 08:40:14 -0500

Hi

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Friday, November 21, 2003 1:06 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #244] AutoReply: support for cpu(12) in Entity State MIB
<clip>