Subject: RE: [Entmib] Confirmming Meeting Consensus

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 9 Dec 2003 15:07:07 +0200

Syam,

Can you clarify what is IPv6-specific in the state model proposed by the Internet-Draft that you are referring to?

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Syam Madanapalli
> Sent: 09 December, 2003 11:14 AM
> To: [email-masked]
> Subject: Re: [Entmib] Confirmming Meeting Consensus
> 
> 
> I am wondering if the following draft brings any interest
> for the Entity State MIB.
> 
> State Model for IPv6 Interfaces
> http://www.ietf.org/internet-drafts/draft-syam-ipv6-state-model-00.txt
> 
> But this state model is only for IPv6 Interfaces whereas 
> Entity State MIB
> covers every thing.
> 
> Thank you,
> Syam
> 
> 
> ----- Original Message -----
> From: "Juergen Schoenwaelder" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Monday, December 08, 2003 7:13 PM
> Subject: Re: [Entmib] Confirmming Meeting Consensus
> 
> 
> > On Mon, Dec 08, 2003 at 08:24:11AM -0500, 
> [email-masked]
> wrote:
> > >
> > > During the meeting in Minneapolis, there was agreement
> > > in the room on a few points, an dI'd like to confirm
> > > that consensus on the mailing list.
> > >
> > > In particular, we reached agreement at the meeting on
> > > the following points:
> > >
> > >  - We will deprecate the Alias Mapping Table so that the Entity
> > >    MIB can advance to Draft Standard.
> >
> > Well, this is what it takes...
> >
> > >  - Future extensions to the Entity MIB should be handled as
> > >    separate MIBs that augment the Entity MIB.
> >
> > Not sure how useful such a blanket statement is.
> >
> > >  - The Entity State MIB is currently too complex and should be
> > >    simplified.
> >
> > I like to know what precisely people find too complex 
> before subscribing
> > to such a blanket statement. Can someone please explain (and perhaps
> > suggest what precisely needs to be removed)?
> >
> > /js
> >
> > --
> > Juergen Schoenwaelder     International University Bremen
> > <http://www.eecs.iu-bremen.de/>     P.O. Box 750 561, 28725 Bremen,
> Germany
> >
> > _______________________________________________
> > Entmib mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/entmib
> >
> 
> _______________________________________________
> Entmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/entmib
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Syam Madanapalli" <[email-masked]>
Date: Wed, 10 Dec 2003 11:12:05 +0530

The state qualifiers are IPv6 specific. However this model can be used for
other enitities with different qualifiers.

Thank you,
Syam

Syam,

Can you clarify what is IPv6-specific in the state model proposed by the
Internet-Draft that you are referring to?

Thanks and Regards,

Dan

---

From: "Syam Madanapalli" <[email-masked]>
Date: Wed, 10 Dec 2003 11:12:05 +0530

Thank you,
Syam

Syam,

Thanks and Regards,

Dan