Subject: RE: [Entmib] A state model....

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Dec 2003 09:04:46 +0200

Syam,

> 
> >
> > Finally, it was sort of strange that the security section specified
> > a reference to SNMPv1 when the document is a model and does not
> > contain SNMP object nor notification definitions.
> 
> As I mentioned earlier the draft is not complete by itself. 
> This can be done
> if the approach is useful.

I think that the point that David is raising is why bother to include an SNMP-related text in the security section, while the draft does not contain any SNMP MIB objects definition. 

However, this is a minor editorial issue, relative to the modeling problems raised by David. I share his concern that this draft goes into a divergent direction relative to the existing interface state model defined by the Interfaces MIB. I am wondering whether you have looked at that model and considered adding the eventual missing pieces, instead of creating an alternate one. 

Regards,

Dan

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Dec 2003 09:04:46 +0200

Syam,

Regards,

Dan

---

From: Syam Madanpalli <[email-masked]>
Date: Thu, 11 Dec 2003 04:47:53 +0000 (GMT)

Hello Dan

------- Original Message -------
Sender : Romascanu, Dan (Dan)<[email-masked]> 
Date   : Dec 10, 2003 16:04
Title  : RE: [Entmib] A state model....

Syam,

-->         When we were implementing IPv6 protocol stack, we felt that the IF State Model is not sufficient for IPv6 Interfaces 
              to reflect all error condition.  I did not give a thought to add missing pieces in IF State Model rather than defining 
              the new State Model. Probably it is a good idea to think in this direction.

Regards,

Dan

---

From: Syam Madanpalli <[email-masked]>
Date: Thu, 11 Dec 2003 04:47:53 +0000 (GMT)

Hello Dan

------- Original Message -------

Syam,

Regards,

Dan