Subject: [Entmib] FW: [psg.com #243] AutoReply: new enumerations for Operational St ate

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 18 Dec 2003 08:11:20 -0500

Hi

Note that failed is already represented by an entStateOper equal to
'disabled'.

As far as the other proposed states go, we have three options:
	1. Not support them for now and if there is more demand for them in
the future add them.
      2. Kluge them as additional enumerations to our existing states
	3. Add new (optional )state objects that support these situations
and other related ones.

In the absence of additional demand for these states, I propose to resolve
entstate-243 via method 1, i.e. to not add the additional states. The
improved object descriptions should help make it more obvious that failure
is the entStateOper value of 'disabled'.

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Friday, November 21, 2003 1:00 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #243] AutoReply: new enumerations for Operational State
<clip>

-------------------------------------------------------------------------
Subrahmanya Hegde [[email-masked]]:

I would like to include following things in the Operational State of 
the 
entities.
Atleast I would like entity mib working group to check whether these 
things can be
added along with the existing ones

Operational State/Usage:
 Boot : Device is in the process of booting or initialization  failed : 
Entity is in failed state (so that it can not be used)  mismatch : 
Entity mismatch with the expected entity
  missing  : entity expected but currently not available.

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Thu, 18 Dec 2003 08:11:20 -0500

Hi

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Friday, November 21, 2003 1:00 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #243] AutoReply: new enumerations for Operational State
<clip>

Operational State/Usage: