Subject: [Entmib] Entity State MIB Issue Summary & Status

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 18 Feb 2004 10:45:25 -0500

Hi

Ok, the new draft is out, but there are still three unresolved issues to
deal with.

Unresolved

308 Shutting Down Admin State 
310 Alarm State Issues open entity-state 
329 Usage State Scope 

Resolved

306 entStateTrap rename/oid to entStateNotifs 
307 'notSupported' is semantically wrong open  
309 Operational State Names and Concepts  
311 DateAndTimeOrZero ? open entity-state
312 Locked Admin State open entity-state 
322 Textual Convention Names (Prefix)  
325  OID Structure
326 Too many state 
327 More Editorial Issues  
328 Containment Hierach and entPhysicalContainedin 
330 Notification Varbinds 
332 More Standby State/Status Issues 
333 Relationship with Alarm MIB  
334 Table, Index Descriptions 
335 Notification Comments 

As always, the details can be found at http://rt.psg.com (ietf, ietf)

Sharon Chisholm
Portfolio Integration
Nortel Networks
Ottawa, Canada

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 18 Feb 2004 17:41:10 +0100

> 335 Notification Comments 

I personally did not see concensus on some of the issues that you 
report as resolved. For example, I did see more people speaking up
in favour of prefixed TC names. Also, the feedback on some of the
other items listed above were never really consistent with the
proposed resolution.

You seem to push a bit too strongly your opinion on some issues. 
This is why I like the see the chair jumping in to determine where 
we actually have concensus and where not and of course what the
determined concensus position actually is.

/js
 
-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 18 Feb 2004 17:41:10 +0100

/js