Subject: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:27:12 -0500

The following is the proposed resolution to entstate-311. The issue will be
considered closed pending the proposed edit being done.

Replace

'entStateLastChanged OBJECT-TYPE
  SYNTAX DateAndTime
  MAX-ACCESS read-only
  STATUS current
  DESCRIPTION 
    "The value of this object is the date and
    time when state/status of the entity
    last changed, or zero."'

With

'entStateLastChanged OBJECT-TYPE
  SYNTAX DateAndTime
  MAX-ACCESS read-only
  STATUS current
  DESCRIPTION 
    "The value of this object is the date and
    time when state/status of the entity
    last changed. If there has been no change since
    the last re-initialization of the local system, 
    this object contains the date and time of 
    that initialization."'
 
Sharon        

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Tuesday, January 13, 2004 3:00 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #311] AutoReply: DateAndTimeOrZero ?

<clip>

-------------------------------------------------------------------------
Keith McCloghrie [[email-masked]]

should the MIB define DateAndTimeOrZero ?  What does zero mean ?

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Subrahmanya Hegde <[email-masked]>
Date: Wed, 11 Feb 2004 12:53:20 -0800

>> may be good to rephrase it as :
   contains the date and time during initialization

'that' does not seem to fit well

Subra

---

From: Subrahmanya Hegde <[email-masked]>
Date: Wed, 11 Feb 2004 12:53:20 -0800

Subra