Subject: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:27:12 -0500

The following is the proposed resolution to entstate-311. The issue will be
considered closed pending the proposed edit being done.

Replace

'entStateLastChanged OBJECT-TYPE
  SYNTAX DateAndTime
  MAX-ACCESS read-only
  STATUS current
  DESCRIPTION 
    "The value of this object is the date and
    time when state/status of the entity
    last changed, or zero."'

With

'entStateLastChanged OBJECT-TYPE
  SYNTAX DateAndTime
  MAX-ACCESS read-only
  STATUS current
  DESCRIPTION 
    "The value of this object is the date and
    time when state/status of the entity
    last changed. If there has been no change since
    the last re-initialization of the local system, 
    this object contains the date and time of 
    that initialization."'
 
Sharon        

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Tuesday, January 13, 2004 3:00 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #311] AutoReply: DateAndTimeOrZero ?

<clip>

-------------------------------------------------------------------------
Keith McCloghrie [[email-masked]]

should the MIB define DateAndTimeOrZero ?  What does zero mean ?

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 16:22:59 -0500

Hi

The term "during" by its nature implies a span of time, rather than single
value. If we replaced "that" with "local system" would that work for you? 

Sharon

-----Original Message-----
From: Subrahmanya Hegde [mailto:[email-masked]] 
Sent: Wednesday, February 11, 2004 3:53 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Cc: [email-masked]
Subject: Re: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

>> may be good to rephrase it as :
   contains the date and time during initialization

'that' does not seem to fit well

Subra

Sharon Chisholm wrote:

>The following is the proposed resolution to entstate-311. The issue 
>will be considered closed pending the proposed edit being done.
>
>Replace
>

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 16:36:25 -0500

Replace

With

   local system initialization."'

Sharon        

-----Original Message-----
From: Subrahmanya Hegde [mailto:[email-masked]] 
Sent: Wednesday, February 11, 2004 4:34 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Cc: [email-masked]
Subject: Re: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

Sounds great

Subra

Sharon Chisholm wrote:

Hi

Sharon

-----Original Message-----

From: Subrahmanya Hegde [mailto:[email-masked] <mailto:[email-masked]> ]

Cc: [email-masked] <mailto:[email-masked]> 

  SYNTAX DateAndTime

  MAX-ACCESS read-only

  STATUS current

  DESCRIPTION 

    that initialization."'

Subra

Sharon Chisholm wrote:

Replace

 SYNTAX DateAndTime

 MAX-ACCESS read-only

 STATUS current

 DESCRIPTION 

   last changed, or zero."'

With

 SYNTAX DateAndTime

 MAX-ACCESS read-only

 STATUS current

 DESCRIPTION 

   that initialization."'

Sharon        

-----Original Message-----

From: entity-state [mailto:[email-masked]
<mailto:[email-masked]> ]

<clip>

-----------------------------------------------------------------------

--

Keith McCloghrie [[email-masked] <mailto:[email-masked]> ]

Entmib mailing list

[email-masked] <mailto:[email-masked]> 

https://www1.ietf.org/mailman/listinfo/entmib
<https://www1.ietf.org/mailman/listinfo/entmib> 

    

Entmib mailing list

[email-masked] <mailto:[email-masked]> 

https://www1.ietf.org/mailman/listinfo/entmib
<https://www1.ietf.org/mailman/listinfo/entmib>

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 16:36:25 -0500

Replace

With

Sharon        

-----Original Message-----
From: Subrahmanya Hegde [mailto:[email-masked]] 
Sent: Wednesday, February 11, 2004 4:34 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Cc: [email-masked]
Subject: Re: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

Sounds great

Subra

Sharon Chisholm wrote:

Hi

Sharon

-----Original Message-----

  SYNTAX DateAndTime

  MAX-ACCESS read-only

  STATUS current

  DESCRIPTION 

    that initialization."'

Subra

Sharon Chisholm wrote:

Replace

 SYNTAX DateAndTime

 MAX-ACCESS read-only

 STATUS current

 DESCRIPTION 

   last changed, or zero."'

With

 SYNTAX DateAndTime

 MAX-ACCESS read-only

 STATUS current

 DESCRIPTION 

   that initialization."'

Sharon        

-----Original Message-----

<clip>

--

Entmib mailing list

 

Entmib mailing list

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 12 Feb 2004 22:47:50 -0800

HI,

On this object, the description needs a little more detail.
Maybe it's obvious, but the description should be clear that
the value is updated whenever the value of any of the
objects entStateAdmin, entStateOper, entStateUsage, entStateAlarm,
or entStateStandby change in the row. Also, the description
needs to describe the value after hot insert or hot removal.

>Subject: [psg.com #311] AutoReply: DateAndTimeOrZero ?

/david t. perkins

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 12 Feb 2004 22:47:50 -0800

HI,

/david t. perkins

---

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 13 Feb 2004 15:59:03 -0500

Replace

With

'entStateLastChanged OBJECT-TYPE
SYNTAX DateAndTime
MAX-ACCESS read-only
STATUS current
DESCRIPTION 
   "The value of this object is the date and
   time when the value of any of  
   entStateAdmin, entStateOper, entStateUsage, 
   entStateAlarm, or entStateStandby changed for
   this entity.

   If there has been no change since
   the last re-initialization of the local system, 
   this object contains the date and time of 
   local system initialization. If there has been 
   no change since the entity was added to the 
   local system, this object contains the date and
   time of the insertion."'

Sharon        

-----Original Message-----
From: David T. Perkins [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 1:48 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]; [email-masked]
Subject: RE: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

HI,

On this object, the description needs a little more detail. Maybe it's
obvious, but the description should be clear that the value is updated
whenever the value of any of the objects entStateAdmin, entStateOper,
entStateUsage, entStateAlarm, or entStateStandby change in the row. Also,
the description needs to describe the value after hot insert or hot removal.

/david t. perkins

---

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 13 Feb 2004 15:59:03 -0500

Replace

With

Sharon        

-----Original Message-----
From: David T. Perkins [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 1:48 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]; [email-masked]
Subject: RE: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

HI,

/david t. perkins