Subject: [Entmib] FW: [psg.com #326] AutoReply: Too many state objects

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:59:08 -0500

The following is the proposed resolution to entstate-326. The issue will be
considered closed with no changes made to the document.

There was discussion of this issue on the mailing list after which it was
agreed the issue could be closed.

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 11, 2004 12:45 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #326] AutoReply: Too many state objects

<clip>
-------------------------------------------------------------------------
Andy Bierman [[email-masked]]

"My concerns are regarding the intent of the MIB -- the 
actual problem being addressed.  So I looked to the 
Entmib WG charter page for guidance.  This is all it
says about the Entity State MIB:

 Done    Publish state/status extensions as a WG I-D  

 Mar 04  Submit Entity State MIB to the IESG for Proposed Standard  

Not a word about the problem being addressed.

I thought we set out to add an 'operStatus' object for
physical entities -- a simple ( green, yellow, red )
status indicator.  Applications would still need to
know how to use other MIBs to diagnose or correct a fault.
IMO, there's not much value in a generic indicator beyond
this, so it's best to keep it simple.

 From the draft:

  "Objects are defined to capture administrative, operational and usage
   states. In addition there are further state objects defined to 
   provide additional information for these three basic states."

The document clearly attempts to provide more functionality than a 
simple 'operStatus' object.  The authors have done a fine job defining 
and documenting this functionality.

In order to discuss how well a MIB addresses its intended function, we 
have to agree on the intended function.
"

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:59:08 -0500

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 11, 2004 12:45 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #326] AutoReply: Too many state objects

<clip>

 From the draft: