Subject: RE: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 16:22:59 -0500

Hi

The term "during" by its nature implies a span of time, rather than single
value. If we replaced "that" with "local system" would that work for you? 

Sharon

-----Original Message-----
From: Subrahmanya Hegde [mailto:[email-masked]] 
Sent: Wednesday, February 11, 2004 3:53 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Cc: [email-masked]
Subject: Re: [Entmib] FW: [psg.com #311] AutoReply: DateAndTimeOrZero ?

'entStateLastChanged OBJECT-TYPE
  SYNTAX DateAndTime
  MAX-ACCESS read-only
  STATUS current
  DESCRIPTION 
    "The value of this object is the date and
    time when state/status of the entity
    last changed. If there has been no change since
    the last re-initialization of the local system, 

    this object contains the date and time of 
    that initialization."'

>> may be good to rephrase it as :
   contains the date and time during initialization

'that' does not seem to fit well

Subra

Sharon Chisholm wrote:

>The following is the proposed resolution to entstate-311. The issue 
>will be considered closed pending the proposed edit being done.
>
>Replace
>
>'entStateLastChanged OBJECT-TYPE
>  SYNTAX DateAndTime
>  MAX-ACCESS read-only
>  STATUS current
>  DESCRIPTION 
>    "The value of this object is the date and
>    time when state/status of the entity
>    last changed, or zero."'
>
>With
>
>'entStateLastChanged OBJECT-TYPE
>  SYNTAX DateAndTime
>  MAX-ACCESS read-only
>  STATUS current
>  DESCRIPTION 
>    "The value of this object is the date and
>    time when state/status of the entity
>    last changed. If there has been no change since
>    the last re-initialization of the local system, 
>    this object contains the date and time of 
>    that initialization."'
> 
>Sharon        
>
>-----Original Message-----
>From: entity-state [mailto:[email-masked]]
>Sent: Tuesday, January 13, 2004 3:00 AM
>To: Chisholm, Sharon [CAR:0S00:EXCH]
>Subject: [psg.com #311] AutoReply: DateAndTimeOrZero ?
>
><clip>
>
>-----------------------------------------------------------------------
>--
>Keith McCloghrie [[email-masked]]
>
>should the MIB define DateAndTimeOrZero ?  What does zero mean ?
>
>_______________________________________________
>Entmib mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/entmib
>
>  
>

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Subrahmanya Hegde <[email-masked]>
Date: Wed, 11 Feb 2004 13:33:58 -0800

Sounds great

Subra

---

From: Subrahmanya Hegde <[email-masked]>
Date: Wed, 11 Feb 2004 13:33:58 -0800

Sounds great

Subra