Subject: [Entmib] FW: [psg.com #335] AutoReply: Notification Comments

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 13 Feb 2004 14:41:42 -0500

The following is the proposed resolution to entstate-335. The issue 
will be considered closed pending the proposed edit being done.

In the description for entStateOperEnabled replace

"An entStateOperEnabled trap signifies that the SNMP"

With

"An entStateOperEnabled Notification signifies that the SNMP"
               
And in the description of entStateOperDisabled replace

"An entStateOperDisabled trap signifies that the SNMP"

With

"An entStateOperDisabled Notification signifies that the SNMP"

With respect to the other comments, the only interface that we associate
with the physical port is the lowest layer, so it would not be for every
linkUp/linkDown that we would end up with two sets of notifications.

My feeling is that it is a little late to be discussing additional
notifications to add.

Sharon
               
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 12:20 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #335] AutoReply: Notification Comments
<clip>

-------------------------------------------------------------------------
David T. Perkins [[email-masked]]

"So, if an interface goes from down to up, with both a linkUp and 
a entStateOperEnabled notification be generated?

Note the term "trap" needs to be replaced with "notification" in the 
DESCRIPTION clause.

Why no notifications when the value of entStateStandby changes from/to 
providingService."

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 13 Feb 2004 14:41:42 -0500

With

With

Sharon
               
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 12:20 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #335] AutoReply: Notification Comments
<clip>