Subject: [Entmib] FW: [psg.com #306] AutoReply: entStateTrap rename/oid to entState Notifs

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 13:42:08 -0500

The following is the proposed resolution to entstate-306. The issue will be
considered closed pending the proposed edit being done.

Replace 

"
   entStateTraps      OBJECT IDENTIFIER ::= { entityStateMIB 2 }
   entStateTrapPrefix OBJECT IDENTIFIER ::= { entStateTraps 0 }"

With

"entStateNotifications OBJECT IDENTIFIER ::= { entityStateMIB 0 }" 
and update the definition of entStateOperEnabled and entStateOperDisabled to
use the new name.

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Monday, January 12, 2004 6:29 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #306] AutoReply: entStateTrap rename/oid to entStateNotifs

<clip>

-------------------------------------------------------------------------
Subrahmanya Hegde [[email-masked]]

"
 a Minor Suggestion:

Instead of having these OID definitions:

-- Notifications

   entStateTraps      OBJECT IDENTIFIER ::= { entityStateMIB 2 }
   entStateTrapPrefix OBJECT IDENTIFIER ::= { entStateTraps 0 }

We can have
 entStateNotifs OBJECT IDENTIFIER ::= { entityStateMIB 0 }
 
and use 'entStateNotifs' in the corresponding NOTIFICATION-TYPE

Reason we would like to avoid name 'Traps' is: Latest RFCs refer them 
as Notifications"

Randy Presuhn [[email-masked]]

"This would also bring it into better alignment with the MIB review 
guidelines."

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 13:42:08 -0500

Replace 

"

With

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Monday, January 12, 2004 6:29 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #306] AutoReply: entStateTrap rename/oid to entStateNotifs

<clip>

"
 a Minor Suggestion:

-- Notifications

We can have