Subject: [Entmib] FW: [psg.com #312] AutoReply: Locked Admin State

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:38:52 -0500

The following is the proposed resolution to entstate-312. The issue will be
considered closed with no changes made to the document.

I had proposed that logical locks were more useful and supportable from a
software perspective than physical ones. There was no response. I propose
keeping the definition as is.

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Tuesday, January 13, 2004 3:03 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #312] AutoReply: Locked Admin State
<clip>

-------------------------------------------------------------------------
Keith McCloghrie [[email-masked]]

">   the entities to which this MIB applies are physical entities, and 
thus
>   it seems natural to apply the term 'locked' in a physcial sense,
rather 
>   than a logical sense, i.e., 'locked' is not the right term to use
for 
>   administratively disabling a device, because if a device had a
physical
>   lock, then its adminState should not be 'locked' if/when its
physical lock
>   could be unlocked, and vice versa."

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:38:52 -0500

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Tuesday, January 13, 2004 3:03 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #312] AutoReply: Locked Admin State
<clip>

rather 
for 
physical
physical lock