Subject: RE: [Entmib] FW: [psg.com #330] AutoReply: Notification Varbinds

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 13 Feb 2004 16:53:02 -0500

The following is the proposed resolution to entstate-330. The issue 
will be considered closed pending the proposed edit being done.

In the description to entStateOperEnabled and entStateOperDisabled add the
following text

"The entStateAdmin and entStateAlarm varbinds may examined to find out
additional information on the administrative state at the time of the
operation state change as well to find out whether there were any known
alarms against the entity at that time."
              
Sharon

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 8:23 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Cc: [email-masked]
Subject: Re: [Entmib] FW: [psg.com #330] AutoReply: Notification Varbinds

On Thu, Feb 12, 2004 at 02:57:58PM -0500, Sharon Chisholm wrote:
 
> The alarm status tells you how many outstanding problems have been
> reported against this entity. This is interesting from a fault 
> management perspective.

Let me ask again: Why is the alarm status important in the
entStateOperEnabled notification? Do you expect that entities transition in
the enabled operational state while alarms are 
pending? Is that spelled out somewhere?

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 13 Feb 2004 23:51:34 +0100

> alarms against the entity at that time."

The text is OK and does not hurt, but you did not answer my question.

/js

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 13 Feb 2004 23:51:34 +0100

/js