Subject: RE: REMINDER: [Entmib] WG Last Call: Entity State MIB

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 7 Feb 2004 17:19:48 +0100

> Following comments were sent on 1/11/2004: But it is not 
> taken care in the latest draft.
> Hoping some one is carrying as part of Editorial fix
> ******
> a Minor Suggestion:
> 
> Instead of having these OID definitions:
> 
> -- Notifications
> 
>   entStateTraps      OBJECT IDENTIFIER ::= { entityStateMIB 2 }
>   entStateTrapPrefix OBJECT IDENTIFIER ::= { entStateTraps 0 }
> 
> 
> We can have
> entStateNotifs OBJECT IDENTIFIER ::= { entityStateMIB 0 }
> 
> and use 'entStateNotifs' in the corresponding NOTIFICATION-TYPE
> 
> Reason we would like to avoid name 'Traps' is: Latest RFCs refer them
> as Notifications
> 
> Also, above OID tree structure will be inline with mib review 
> guidelines document: draft-ietf-ops-mib-review-guidelines-02.txt
> 

I agree with that ... and I would even say:

  entStateNotifications OBJECT IDENTIFIER ::= { entityStateMIB 0 }

Why make the descriptor more cryptic than needed?

Bert

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Subrahmanya Hegde <[email-masked]>
Date: Sat, 07 Feb 2004 09:16:03 -0800

Agree with you

SUbra

---

From: Subrahmanya Hegde <[email-masked]>
Date: Sat, 07 Feb 2004 09:16:03 -0800

Agree with you

SUbra