Subject: [Entmib] FW: [psg.com #322] AutoReply: Textual Convention Names (Prefix)

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:43:09 -0500

The following is the proposed resolution to entstate-322. The issue will be
considered closed with no changes made to the document.

There were various bits of discussion on the list on when it is appropriate
to use a MIB specific prefix on a textual convention and when it does not.
As the intention on these textual conventions is for general use it would
seem that a prefix is not appropriate. The proposal is to keep the names as
is.

Sharon
-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Friday, February 06, 2004 2:33 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #322] AutoReply: Textual Convention Names (Prefix)

<clip>

-------------------------------------------------------------------------
Andy Bierman [[email-masked]]

the TCs should be named with a prefix. E.g.,
OperState -> EntityOperState.  This applies to
all the TCs in the draft.

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 11 Feb 2004 15:43:09 -0500

Sharon
-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Friday, February 06, 2004 2:33 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #322] AutoReply: Textual Convention Names (Prefix)

<clip>

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 12 Feb 2004 23:05:30 -0800

HI,

If the TCs are truly "generic", then they shouldn't be identified
with a specific MIB module. However, I'm not at all convinced
that they are generic. In fact, I really don't believe that
thye are appropriate for both physical and logical entities.

So, I support changing the descriptors(what is called "names"
below) for the TCs.

>Subject: [psg.com #322] AutoReply: Textual Convention Names (Prefix)
/david t. perkins

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 12 Feb 2004 23:05:30 -0800

HI,

/david t. perkins