Subject: [Entmib] FW: [psg.com #334] AutoReply: Table, Index Descriptions

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 15 Feb 2004 13:52:17 -0500

The following is the proposed resolution to entstate-334. The issue 
will be considered closed pending the proposed edit being done.

In the description for entStateTable replace

"A table of information about state/status of entities.
 This is a sparse augment of the entPhysicalTable.
           "
With

"A table of information about state/status of entities.
 This is a sparse augment of the entPhysicalTable. Entries 
 appear in this table for values of entPhysicalClass [RFC2737]
 that in this implementation are able to report any of the state 
 or status stored in this table.
"
      
In the description for entStateEntry replace

"State information about this entity."
 
With

"State information about this physical entity."
 
Sharon                  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 12:19 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #334] AutoReply: Table, Index Descriptions
<clip>

-------------------------------------------------------------------------
David T. Perkins [[email-masked]]

"The SMI requires that the DESCRIPTION for the row of a table describe 
the index item is that item is not a column in the table. And the 
DESCRIPTION clause for entStateEntry does not provide the needed info.

In general, why is there a "sparse relationship". When should state be 
provided and when should it not?"

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 15 Feb 2004 13:52:17 -0500

With

Sharon                  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 12:19 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #334] AutoReply: Table, Index Descriptions
<clip>