Subject: [Entmib] FW: [psg.com #333] AutoReply: Relationship with Alarm MIB

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 15 Feb 2004 13:57:58 -0500

The following is the proposed resolution to entstate-333. The issue 
will be considered closed pending the proposed edit being done.

In section 3.2 add the following text:

"Alternatively, if the alarmActiveTable is queried first and an active alarm
with a value of alarmActiveResourceId that match this entPhysicalIndex is
found, then entStateAlarm can be used to quickly determine if there are
additional active alarms against this physical entity."

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 12:17 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #333] AutoReply: Relationship with Alarm MIB
<clip>

-------------------------------------------------------------------------
David T. Perkins [[email-masked]]

"The entity state MIB document should have proceeded the Alarm MIB 
document. Thus, section 3.2 is backwards."

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Sun, 15 Feb 2004 13:57:58 -0500

Sharon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, February 13, 2004 12:17 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #333] AutoReply: Relationship with Alarm MIB
<clip>