Subject: [Entmib] To meet or not to meet?

From: Margaret Wasserman <[email-masked]>
Date: Thu, 17 Jun 2004 15:24:18 -0400

Hi All,

We should decide soon whether or not the Entity MIB WG will meet in 
San Diego.  Thoughts?

If we do meet, what are the likely agenda items?

Margaret

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 17 Jun 2004 22:49:38 +0300

Margaret,

The only possible item I can think about is about the Definitions of Supplemental Entity Managed Objects draft (you may remember - I am not crazy about the name). I am sympathetic to this, to the point of committing to be reviewer. Did we get enough critical mass to do this work?

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of Margaret Wasserman
> Sent: 17 June, 2004 10:24 PM
> To: [email-masked]
> Subject: [Entmib] To meet or not to meet?
> 
> 
> 
> Hi All,
>

---

From: Kaj Tesink <[email-masked]>
Date: Thu, 17 Jun 2004 16:54:22 -0400

At 10:49 PM 6/17/2004 +0300, Romascanu, Dan (Dan) wrote:
>Margaret,
>
>The only possible item I can think about is about the Definitions of 
>Supplemental Entity Managed Objects draft (you may remember - I am not 
>crazy about the name). I am sympathetic to this, to the point of 
>committing to be reviewer. Did we get enough critical mass to do this work?

Dan, thanks for your review offer!
My understanding of the status and issues is the following:
1. document title is too vague
      Can be fixed in several ways; several alternatives
       were posted; seems fixable.
2. opaque object is cumbersome to implement
      Dave P. was going to write a URN based proposal;
      once there's consensus it can easily be inserted
3. acceptance as work item
      There have been several expressions of support, but not yet
      formal acceptance as a work item, and related WG charter
      extension

Since the document is small, I'm not sure whether there really needs to be
a physical meeting on points 1 and 2. Point 3 is a procedural one
that Margaret or Bert may wish to comment on in the context of needing
a physical meeting or not.

Kaj

> > If we do meet, what are the likely agenda items?

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. Inc.
331 Newman Springs Road
Red Bank, NJ 07701
Email: [email-masked]
Tel: (732) 758-5254
Fax: (732) 758-4177

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/