Subject: RE: [Entmib] FW: DISCUSS: draft-ietf-entmib-v3-07.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 2 Feb 2005 16:54:19 +0100

Andy writes:
> 
> At 07:05 AM 2/2/2005, Wijnen, Bert (Bert) wrote:
> >Can the author/editor and/or the WG react please.
> >I need (if possible) an answer by tomorrow (Thursday) 11am US
> >eastern at the latest (that is, if we want to try and get this 
> >approved this week).
> 
> what are the edits? CLEI URI to CLEI URN. reference
> RFC 2396 -> RFC 3986.  Any other nits?  Can't you just carry 
> forward an edit list without an update?
> 

I can do that if the WG agrees that that is indeed what we want to do.
I cannot just make such changes without checking back with at least
the authors/editors or the WG.

> It's not like these updates require anybody to comment.
> Who's going to object to fixing a nit?
> 
I can do those fixes with an RFC-Editor note if we agree that
is what we want to do.

Bert
> 
> >Bert
> 
> Andy
> 
> 
> 
> >> -----Original Message-----
> >> From: [email-masked] 
> >> [mailto:[email-masked]]On Behalf
> >> Of Wijnen, Bert (Bert)
> >> Sent: Tuesday, February 01, 2005 01:05
> >> To: Entmib-wg (E-mail)
> >> Subject: [Entmib] FW: DISCUSS: draft-ietf-entmib-v3-07.txt
> >> 
> >> 
> >> Feedback from IESG
> >> 
> >> -----Original Message-----
> >> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> >> Ted Hardie
> >> Sent: Monday, January 31, 2005 23:28
> >> To: [email-masked]
> >> Subject: DISCUSS: draft-ietf-entmib-v3-07.txt
> >> 
> >> 
> >> Minor, but should be fixed.  The document currently says:
> >> 
> >> entPhysicalUris OBJECT-TYPE
> >>      SYNTAX      OCTET STRING
> >>      MAX-ACCESS  read-write
> >>      STATUS      current
> >>      DESCRIPTION
> >>              "This object contains additional identification 
> >> information
> >>              about the physical entity. The object 
> contains URIs and
> >>              therefore the syntax of this object must 
> conform to RFC
> >>              2396, section 2.
> >> 
> >>              Multiple URIs may be present and are 
> separated by white
> >>              space characters. Leading and trailing white space
> >>              characters are ignored.
> >> 
> >>              If no additional identification information 
> is known or
> >>              supported about the physical entity the object is not
> >>              instantiated.  A zero length octet string may also be
> >>              returned in this case."
> >>      REFERENCE
> >>              "RFC 2396, Uniform Resource Identifiers (URI): Generic
> >>              Syntax, section 2, August 1998."
> >> 
> >> This should be updated to the new URI RFC and a pointer to the
> >> appropriate syntax restrictions.  This text also does not limit
> >> the types of URIs which may be present.  If they are limited,
> >> an enumerated list should be included.
> >> 
> >> The document also uses "CLEI URI" to refer to a URN in the CLEI
> >> namespace.  That's technically correct, but it would be easier
> >> to understand if CLEI URN was used.  Here's an example:
> >> 
> >>      The entPhysicalUris object may be used to encode for 
> >> example a URI
> >>      containing a Common Language Equipment Identifier 
> (CLEI) URI for
> >>      the managed physical entity. The URN name space for CLEIs is
> >>      defined in [RFC CLEIURN], and the CLEI format is defined in
> >>      [T1.213][T1.213a]. 
> >> 
> >> Simply swapping out (CLEI) URI for (CLEI) URN would be fine.
> >> 
> >> _______________________________________________
> >> Entmib mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/entmib
> >> 
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Kaj Tesink <[email-masked]>
Date: Wed, 02 Feb 2005 11:34:46 -0500

>I can do those fixes with an RFC-Editor note if we agree that

as i was the troublemaker asking for this object:
agree with Andy; simple nits & no problem

kaj

> > >> Simply swapping out (CLEI) URI for (CLEI) URN would be fine.

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. Inc.
One Telcordia drive
Piscataway, NJ 08854
Email: [email-masked]
Tel: (732) 699-6068
Fax: (732) 336-2336

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 2 Feb 2005 11:35:45 -0500

>I can do those fixes with an RFC-Editor note if we agree that

Ted's suggested changes look reasonable and non-controversial to me, 
so this seems like a good way forward.

Does anyone object to this plan?

Margaret