Subject: RE: [Entmib] FW: DISCUSS: draft-ietf-entmib-v3-07.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 2 Feb 2005 16:05:06 +0100

Can the author/editor and/or the WG react please.
I need (if possible) an answer by tomorrow (Thursday) 11am US
eastern at the latest (that is, if we want to try and get this 
approved this week).

Bert

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of Wijnen, Bert (Bert)
> Sent: Tuesday, February 01, 2005 01:05
> To: Entmib-wg (E-mail)
> Subject: [Entmib] FW: DISCUSS: draft-ietf-entmib-v3-07.txt
> 
> 
> Feedback from IESG
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Ted Hardie
> Sent: Monday, January 31, 2005 23:28
> To: [email-masked]
> Subject: DISCUSS: draft-ietf-entmib-v3-07.txt
> 
> 
> Minor, but should be fixed.  The document currently says:
> 
> entPhysicalUris OBJECT-TYPE
>      SYNTAX      OCTET STRING
>      MAX-ACCESS  read-write
>      STATUS      current
>      DESCRIPTION
>              "This object contains additional identification 
> information
>              about the physical entity. The object contains URIs and
>              therefore the syntax of this object must conform to RFC
>              2396, section 2.
> 
>              Multiple URIs may be present and are separated by white
>              space characters. Leading and trailing white space
>              characters are ignored.
> 
>              If no additional identification information is known or
>              supported about the physical entity the object is not
>              instantiated.  A zero length octet string may also be
>              returned in this case."
>      REFERENCE
>              "RFC 2396, Uniform Resource Identifiers (URI): Generic
>              Syntax, section 2, August 1998."
> 
> This should be updated to the new URI RFC and a pointer to the
> appropriate syntax restrictions.  This text also does not limit
> the types of URIs which may be present.  If they are limited,
> an enumerated list should be included.
> 
> The document also uses "CLEI URI" to refer to a URN in the CLEI
> namespace.  That's technically correct, but it would be easier
> to understand if CLEI URN was used.  Here's an example:
> 
>      The entPhysicalUris object may be used to encode for 
> example a URI
>      containing a Common Language Equipment Identifier (CLEI) URI for
>      the managed physical entity. The URN name space for CLEIs is
>      defined in [RFC CLEIURN], and the CLEI format is defined in
>      [T1.213][T1.213a]. 
> 
> Simply swapping out (CLEI) URI for (CLEI) URN would be fine.
> 
> _______________________________________________
> Entmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/entmib
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Andy Bierman <[email-masked]>
Date: Wed, 02 Feb 2005 07:38:39 -0800

>eastern at the latest (that is, if we want to try and get this 

what are the edits? CLEI URI to CLEI URN. reference
RFC 2396 -> RFC 3986.  Any other nits?  Can't you just carry 
forward an edit list without an update?

It's not like these updates require anybody to comment.
Who's going to object to fixing a nit?

>Bert

Andy

---

From: Andy Bierman <[email-masked]>
Date: Wed, 02 Feb 2005 08:06:02 -0800

At 07:54 AM 2/2/2005, Wijnen, Bert (Bert) wrote:
>Andy writes:
>I can do that if the WG agrees that that is indeed what we want to do.
>I cannot just make such changes without checking back with at least
>the authors/editors or the WG.
>
>I can do those fixes with an RFC-Editor note if we agree that
>is what we want to do.

I am 100% in favor of fixing typos and out-of-date references.
I don't think you need to wait for the WG to comment on 
non-controversial edits.  Any WG members out there in favor of 
keeping typos and out-of-date references, please speak up now!

Andy

>> >> From: [email-masked] 
>> [mailto:[email-masked]]On Behalf Of
>> >> Ted Hardie

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 2 Feb 2005 17:10:09 +0100

Sorry Andy... I think you misinterpreted (probably
my fault for not being clear) my statements.

I wanted to make sure that you as author are OK with it
(which I assumed, but an ack is always nice) and
I want the WG to know we are doing this so anyone 
knows what we're doing.

Bert
> From: Andy Bierman [mailto:[email-masked]]
> Sent: Wednesday, February 02, 2005 17:06
> To: Wijnen, Bert (Bert)
> Cc: Entmib-wg (E-mail)
> Subject: RE: [Entmib] FW: DISCUSS: draft-ietf-entmib-v3-07.txt
> 
>