Subject: [EToSat] A discussion of the PANRG mailing list...

From: "Border, John" <[email-masked]>
Date: Tue, 2 Apr 2019 16:42:46 +0000

FYI - Last Thursday, in Prague, there was a side discussion about Performance Implications of Path Characteristics.  Continued discussion of the topic will occur on the PANRG mailing list.

John

---

From: G Fairhurst <[email-masked]>
Date: Tue, 02 Apr 2019 17:58:56 +0100

Did anyone take a few notes?

Gorry

On 02/04/2019, 17:42, Border, John wrote:
>
> FYI – Last Thursday, in Prague, there was a side discussion about 
> Performance Implications of Path Characteristics. Continued discussion 
> of the topic will occur on the PANRG mailing list.
>
> John
>
>
>
> _______________________________________________
> EToSat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/etosat

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 02 Apr 2019 13:02:15 -0400

Spencer took these: https://etherpad.ietf.org/p/notes-ietf-104-pipc

--aaron

On 2 Apr 2019, at 12:58, G Fairhurst wrote:

>> Performance Implications of Path Characteristics. Continued 
>> discussion of the topic will occur on the PANRG mailing list.
>>
>> John
>>
>>
>>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 2 Apr 2019 14:28:20 -0500

> Spencer took these: https://etherpad.ietf.org/p/notes-ietf-104-pipc

Spencer edited those notes slightly (IIRC), and sent them to PANRG,
with a heads-up to the PANRG chairs and IRTF Chair that we hope to
hold that discussion on the research group mailing list, because I try
to be polite, most of the time.

Thread is at https://mailarchive.ietf.org/arch/msg/panrg/6BJF3SiaJZ2Ie8TQdhN9z6YSfM8.

If you need a pointer to subscribe to PANRG, it's at
https://www.irtf.org/mailman/listinfo/panrg.

Let the games commence, of course.

Spencer
> FYI – Last Thursday, in Prague, there was a side discussion about Performance Implications of Path Characteristics. Continued discussion of the topic will occur on the PANRG mailing list.
>
> John
>
>
>