Subject: [EToSat] Satellite networking tutorial at SIGCOMM

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 23 Aug 2021 09:03:37 -0400

https://conferences.sigcomm.org/sigcomm/2021/ISTN-tutorial.html

In about 1 hour.

Sadly I think the tutorials are not recorded but there is a list of related
publications on the tutorial page.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Erik Kline <[email-masked]>
Date: Tue, 24 Aug 2021 19:11:55 -0700

Some of these references seem to be dealing with "New IP" things... :-/

On Mon, Aug 23, 2021 at 6:03 AM Marie-Jose Montpetit <[email-masked]>
wrote:

> Sadly I think the tutorials are not recorded but there is a list of
> related publications on the tutorial page.
>
> mjm
>
> _______________________________________________
> EToSat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/etosat
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 24 Aug 2021 19:14:19 -0700

Agree.

From: Erik Kline <[email-masked]> <[email-masked]>
Reply: Erik Kline <[email-masked]> <[email-masked]>
Date: August 24, 2021 at 10:12:06 PM
To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
Cc: [email-masked] <[email-masked]> <[email-masked]>
Subject:  Re: [EToSat] Satellite networking tutorial at SIGCOMM