Subject: [EToSat] Fwd: Who is Starlink really for?

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 7 Sep 2021 05:07:36 -0700

It seems Starlink maybe headed in the Teledesic direction as regards who
can pay.

Marie-José Montpetit, Ph.D.
[email-masked]

From: The Download from MIT Technology Review
<[email-masked]> <[email-masked]>
Reply: The Download from MIT Technology Review
<[email-masked]> <[email-masked]>
Date: September 7, 2021 at 8:02:18 AM
To: [email-masked] <[email-masked]> <[email-masked]>
Subject:  Who is Starlink really for?

Our brains exist in a state of "controlled hallucination"

Sponsored by *Dassault Systèmes*
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=43e50a2156&e=fb2b0caaf8>
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=f204ad65ff&e=fb2b0caaf8>

The Download
Your daily dose of what's up in emerging technology
Costly connections
09.07.21
*Good morning! Today: why Starlink is struggling to help those lacking
internet access. Also: a review of three books that explain why reality is
effectively a shared hallucination. Get your friends to sign up here
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=d1d245eca0&e=fb2b0caaf8>
to get The Download every day.*

Who is Starlink really for?

<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=54140574a4&e=fb2b0caaf8>

*Bold claims: *SpaceX says it hopes to use Starlink satellites to bring
high-speed satellite internet to many of the 3.7 billion people on this
planet who currently have no internet connection at all. And that’s not
even considering people who have internet access but lack access to genuine
broadband speeds—a category that includes 157 million Americans, most of
whom live in rural communities.

*Hold up: *Unfortunately, it’s not clear whether Starlink can solve this
larger problem
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=cbd128f0c9&e=fb2b0caaf8>.
Many rural citizens of the world will be locked out because they won’t be
able to afford it. It costs $99 per month, and costs for things like the
satellite dish and router come to a whopping $499—and that equipment is
sold to customers at a loss.

*What’s needed: *Starlink must get costs down fast in order to expand its
customer base, but it must also make enough money to continue launching
hundreds or even thousands of satellites every year. It’s a delicate needle
that might be impossible to thread. Read the full story
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=7083906419&e=fb2b0caaf8>
.

*—Neel V. Patel*
------------------------------

Our brains exist in a state of “controlled hallucination”

When you and I look at the same object we assume that we’ll both see the
same color. But in 2015, a viral internet phenomenon tore this assumption
asunder. The incident was known simply as “The Dress.”

(For the uninitiated: a photograph of a dress appeared on the internet, and
people disagreed about its color. Some saw it as white and gold; others saw
it as blue and black. For a time, it was all anyone online could talk
about.)

Vision scientists knew what was happening. It wasn’t our computer screens
or our eyes. It was the mental calculations that brains make when we see.

The moral of the story? Not only does thinking filter reality; it
constructs it, inferring an outside world from ambiguous input. The brain
is always constructing models of the world to explain and predict incoming
information. Effectively, we’re constantly hallucinating. And when we agree
about our hallucinations, that’s what we call reality.

Read our review
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=ed8d59eed7&e=fb2b0caaf8>of
three new books that lay bare the weirdness of how our brains process the
world around us.

*—Matthew Hutson*

*This article is from our new print issue on the subject of the mind.
Subscribers can read the whole magazine here
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=7ab40e27cd&e=fb2b0caaf8>!
It's just $50 per year to get digital access
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=e4ab39c189&e=fb2b0caaf8>
to all of our award-winning journalism. *

We can still have nice things

*A place for comfort, fun and distraction in these weird times. (Got any
ideas? Drop me a line <[email-masked]> or tweet 'em at
me
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=0bf1ff8b9e&e=fb2b0caaf8>.)*

  + Transatlantic confusion is always a rich source of comedy, and this Reddit
thread
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=30abf382b1&e=fb2b0caaf8>
where someone on Reddit asked if Brits really do go to the pub all the time
(we do) does not disappoint. I giggled for a good ten minutes. And… now I'm
off to the pub.
  + Oh to be adored as ardently as Mark Hamill, who can literally just tweet
his own name
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=174904a473&e=fb2b0caaf8>
and get half a million likes (though Ed Balls did it better.)
  + A lovely essay
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=6563d3cf2a&e=fb2b0caaf8>
on how Cantonese soup can be medicine—and the deepest expression of
parental love.
  + I need a set of these Lord of the Rings stamps
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=b776018f8f&e=fb2b0caaf8>
.
  + I'm sure this ring bearer
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=01eda49b2b&e=fb2b0caaf8>
did a purr-fect job.
  + If you're as big a fan of pickles as I am, you might be interested in
this guide
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=13cc0347f6&e=fb2b0caaf8>
to their history.

Sponsor Message
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=3d97dc9807&e=fb2b0caaf8>

*Join Our Scientific Communities and Discover the Age of Experience*
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=e4cdfac5b4&e=fb2b0caaf8>
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=1aa0087451&e=fb2b0caaf8>

Join Dassault Systèmes at *Science in the Age of Experience*
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=8d5e839a45&e=fb2b0caaf8>
– a virtual science and technology event, September 28th, 2021. Join
thought leaders and influencers from around the world to explore the newest
dynamics in science.

Learn how the age of experience allows us to create, test and iterate in a
virtual world innovative solutions to our greatest challenges. Some of the
most highly sought-after leaders in science and technology will join us –
including *our *
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=c66bd8a531&e=fb2b0caaf8>*conference
keynote
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=e692d148d1&e=fb2b0caaf8>,*
George Church, PhD., from the Wyss Institute at Harvard University.

*Join now.
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=306ae574f1&e=fb2b0caaf8>*

The must-reads

*I’ve combed the internet to find you today’s most
fun/important/scary/fascinating stories about technology.*
*1 El Salvador just bought $21 million in bitcoin *
As of today, it's the first country to make it a legal currency. (CNBC
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=fa3478d680&e=fb2b0caaf8>
)
*  + How it's going on the ground. *(WSJ
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=438b09bb95&e=fb2b0caaf8>
$)
*  + It's already off to a rocky start.* (Wired UK
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=4727d87a98&e=fb2b0caaf8>
)
*  + Emerging markets are fertile ground for cryptocurrencies*. (FT
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=61542a467a&e=fb2b0caaf8>
$)

*2 The battle to control Afghanistan's internet*
Some of the trickiest decisions won't be made by governments, but by
Facebook, Google, and Twitter. (Wired UK
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=214b82b43c&e=fb2b0caaf8>
)

*3 What happened to the lab leak theory? *
Many scientists believe a natural cause is still more likely. (Science
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=530348239f&e=fb2b0caaf8>
)
*  + Vaccines are still the way out of the pandemic*. (Axios
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=911d4fd139&e=fb2b0caaf8>
)
*  + Oregon and Idaho are running out of ICU beds.* (NYT
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=97daf433e0&e=fb2b0caaf8>
$)

*4 America’s spies are fighting the last war, again*
Since 9/11, spies can now counter al Qaeda but al Qaeda is no longer the
main threat. (The Atlantic
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=dda74c1bbd&e=fb2b0caaf8>
$)

*5 The hidden cost of quick deliveries *
A growing number of companies are promising groceries in 10 minutes, piling
yet more pressure on low-paid drivers. (Quartz
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=e8b3614654&e=fb2b0caaf8>
)
*  + VCs are financing an economy of servants.* (Sifted
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=9203c3fad6&e=fb2b0caaf8>
)

*6 We put a lot of trust in our email addresses. Should we?*
Email wasn't designed to be a secure medium, yet we use it for all sorts of
incredibly sensitive, personal things. (Recode
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=ebdca407eb&e=fb2b0caaf8>
)

*7 Employees are stuck in back-to-the-office limbo*
And as time goes by, and people's routines solidify, they're likely to
become less and less keen to go back. (Wired
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=9aa04d5dcc&e=fb2b0caaf8>
$)
*  + You might return next year. Or never! *(NYT
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=e541b3431e&e=fb2b0caaf8>
$)

*8 The farcical tale of the "freedom phone" *
Turns out, making a smartphone for conservatives is hard work. (NYT
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=8755bc2e13&e=fb2b0caaf8>
$)

*9 VHS tapes are back! 📼*
Good luck finding a machine to play them on though... (WSJ
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=5e16392844&e=fb2b0caaf8>
$)

*10 When's the next solar superstorm?*
The last big one was 162 years ago—and it *will* happen again. (Gizmodo
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=7342b625a5&e=fb2b0caaf8>
)

LAST CHANCE: save 25% on your ticket!

With ransomware attacks and cybercrime in the headlines week after week,
your organization needs a plan to secure its data, its people, and its
supply networks. Join us at CyberSecure to get the trusted insights and
actionable strategies needed to protect your organization. Today is the
last day to save 25%. *Purchase your ticket now.*
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=f651ed90e1&e=fb2b0caaf8>
Quote of the day

“You think that there’s going to be some semblance of law, and the fact
that there wasn’t—that’s what’s so hard to understand, or accept.”

—Anna Rupani, the co-executive director of an organization that funds
travel for women to have abortions, tells the New Yorker about her dismay
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=9806499092&e=fb2b0caaf8>
that the Supreme Court failed to act over Texas’s new abortion law.

Top image credit: SpaceX

Please send pickles to [email-masked].

Follow me on Twitter at @charlottejee
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=dfe712881a&e=fb2b0caaf8>.
Thanks for reading!

—Charlotte
Was this newsletter forwarded to you, and you’d like to see more?
Sign up today
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=c487356a97&e=fb2b0caaf8>

Leading with Innovation.

*Join us virtually September 28-30. *

For a limited time, *get early bird savings* when you register by July 8.
Register now
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=b9546ffa44&e=fb2b0caaf8>
View in a browser
<https://mailchi.mp/technologyreview/5b6yaqs9ls-814565?e=fb2b0caaf8>
This newsletter was sent to [email-masked].

Manage your preferences
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=c3e7bcfb30&e=fb2b0caaf8>
to get special discounts, important news, information on exclusive events
and initiatives from MIT Technology Review. You can unsubscribe
<https://technologyreview.us11.list-manage.com/unsubscribe?u=47c1a9cec9749a8f8cbc83e78&id=e2349bbf6b&e=fb2b0caaf8&c=045cae4fb5>
to stop receiving all emails. By unsubscribing, you will no longer receive
MIT Technology Review's newsletters or offers. Please visit our newsletter
preferences page
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=c28be5b4a1&e=fb2b0caaf8>
to sign up for newsletters only.

*Please be sure to check your email to reconfirm your preferences when you
make any update.*
Follow us:
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=84553d57bc&e=fb2b0caaf8>
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=e266e3af77&e=fb2b0caaf8>
<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=89928cb8b7&e=fb2b0caaf8>

MIT Technology Review
One Main Street
Cambridge, MA 02142

<https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=1c843646b7&e=fb2b0caaf8>

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 8 Sep 2021 09:19:59 +0100

Thanks Marie-José, this is an interesting article.

We might have anticpated that scaling infrastructure is problematic with 
LEO (where new satellites are needed, and customers are not necessarilly 
where the capacity is provided). GEO/MEO orbits have different 
challenges, but scaling issues with the size of footprint is not one:
" Starlink will be a niche product in the US, even in the long term".
And...
"adding ... customers could help bring prices down for everyone, but it 
also means less bandwidth to go around. Starlink can offset this problem 
by launching more satellites"

When looking at a new system, there is often another perception issue 
that is harder to win: Customers often judge the new system based by 
comparing with their "experience" of the last generation's performance. 
There's just a hint of that somewhere in the article on GEO v LEO.  I'm 
curious about a real comparison benchmark with applications. LEO 
certainly has a significant edge on conference calls, etc.

Gorry

On 07/09/2021 13:07, Marie-Jose Montpetit wrote:
> It seems Starlink maybe headed in the Teledesic direction as regards 
> who can pay.
>
> [email-masked] <mailto:[email-masked]>
>
>
>
> <[email-masked]> 
> <mailto:[email-masked]>
> <[email-masked]> 
> <mailto:[email-masked]>
> To: [email-masked] <mailto:[email-masked]> 
> <[email-masked]> <mailto:[email-masked]>
>> Sponsored by *_Dassault Systèmes_* 
>> /Good morning! Today: why Starlink is struggling to help those 
>> lacking internet access. Also: a review of three books that explain 
>> why reality is effectively a shared hallucination. Get your friends 
>> to sign up here 
>> to get The Download every day./
>>
>> *Bold claims: *SpaceX says it hopes to use Starlink satellites to 
>> bring high-speed satellite internet to many of the 3.7 billion people 
>> on this planet who currently have no internet connection at all. And 
>> that’s not even considering people who have internet access but lack 
>> access to genuine broadband speeds—a category that includes 157 
>> million Americans, most of whom live in rural communities.
>>
>> *Hold up: *Unfortunately, it’s not clear whether Starlink can solve 
>> this larger problem 
>> Many rural citizens of the world will be locked out because they 
>> won’t be able to afford it. It costs $99 per month, and costs for 
>> things like the satellite dish and router come to a whopping $499—and 
>> that equipment is sold to customers at a loss.
>>
>> *What’s needed: *Starlink must get costs down fast in order to expand 
>> its customer base, but it must also make enough money to continue 
>> launching hundreds or even thousands of satellites every year. It’s a 
>> delicate needle that might be impossible to thread. Read the full 
>> story 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=7083906419&e=fb2b0caaf8>.
>>
>> /—Neel V. Patel/
>>
>> ------------------------------------------------------------------------
>>
>> When you and I look at the same object we assume that we’ll both see 
>> the same color. But in 2015, a viral internet phenomenon tore this 
>> assumption asunder. The incident was known simply as “The Dress.”
>>
>> (For the uninitiated: a photograph of a dress appeared on the 
>> internet, and people disagreed about its color. Some saw it as white 
>> and gold; others saw it as blue and black. For a time, it was all 
>> anyone online could talk about.)
>>
>> Vision scientists knew what was happening. It wasn’t our computer 
>> screens or our eyes. It was the mental calculations that brains make 
>> when we see.
>>
>> constructs it, inferring an outside world from ambiguous input. The 
>> brain is always constructing models of the world to explain and 
>> predict incoming information. Effectively, we’re constantly 
>> hallucinating. And when we agree about our hallucinations, that’s 
>> what we call reality.
>>
>> Read our review 
>> three new books that lay bare the weirdness of how our brains process 
>> the world around us.
>>
>> /—Matthew Hutson/
>>
>> /A place for comfort, fun and distraction in these weird times. (Got 
>> any ideas? Drop me a line 
>> <mailto:[email-masked]> or tweet 'em at me 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=0bf1ff8b9e&e=fb2b0caaf8>.)/
>>
>>   + Transatlantic confusion is always a rich source of comedy, and 
>> this Reddit thread 
>> where someone on Reddit asked if Brits really do go to the pub all 
>> the time (we do) does not disappoint. I giggled for a good ten 
>> minutes. And… now I'm off to the pub.
>>   + Oh to be adored as ardently as Mark Hamill, who can literally 
>> just tweet his own name 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=b776018f8f&e=fb2b0caaf8>. 
>>
>>   + If you're as big a fan of pickles as I am, you might be 
>> interested in this guide 
>> _Join Our Scientific Communities and Discover the Age of Experience_ 
>> Join Dassault Systèmes at _*Science in the Age of Experience*_ 
>> thought leaders and influencers from around the world to explore the 
>> newest dynamics in science.
>>
>> Learn how the age of experience allows us to create, test and iterate 
>> in a virtual world innovative solutions to our greatest challenges. 
>> Some of the most highly sought-after leaders in science and 
>> technology will join us – including _*our* _ 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=c66bd8a531&e=fb2b0caaf8>*_conference 
>> keynote_ 
>> /I’ve combed the internet to find you today’s most 
>> fun/important/scary/fascinating stories about technology./
>>
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=fa3478d680&e=fb2b0caaf8>)
>> /  + How it's going on the ground. /(WSJ 
>> /  + It's already off to a rocky start./ (Wired UK 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=4727d87a98&e=fb2b0caaf8>)
>> /  + Emerging markets are fertile ground for cryptocurrencies/. (FT 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=214b82b43c&e=fb2b0caaf8>)
>>
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=530348239f&e=fb2b0caaf8>)
>> /  + Vaccines are still the way out of the pandemic/. (Axios 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=911d4fd139&e=fb2b0caaf8>)
>> /  + Oregon and Idaho are running out of ICU beds./ (NYT 
>> Since 9/11, spies can now counter al Qaeda but al Qaeda is no longer 
>> the main threat. (The Atlantic 
>> A growing number of companies are promising groceries in 10 minutes, 
>> piling yet more pressure on low-paid drivers. (Quartz 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=e8b3614654&e=fb2b0caaf8>)
>> /  + VCs are financing an economy of servants./ (Sifted 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=9203c3fad6&e=fb2b0caaf8>) 
>>
>>
>> Email wasn't designed to be a secure medium, yet we use it for all 
>> sorts of incredibly sensitive, personal things. (Recode 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=ebdca407eb&e=fb2b0caaf8>)
>>
>> And as time goes by, and people's routines solidify, they're likely 
>> to become less and less keen to go back. (Wired 
>> /  + You might return next year. Or never! /(NYT 
>> The last big one was 162 years ago—and it /will/ happen again. 
>> (Gizmodo 
>> <https://technologyreview.us11.list-manage.com/track/click?u=47c1a9cec9749a8f8cbc83e78&id=7342b625a5&e=fb2b0caaf8>)
>>
>> With ransomware attacks and cybercrime in the headlines week after 
>> week, your organization needs a plan to secure its data, its people, 
>> and its supply networks. Join us at CyberSecure to get the trusted 
>> insights and actionable strategies needed to protect your 
>> organization. Today is the last day to save 25%. *Purchase your 
>> ticket now.* 
>> “You think that there’s going to be some semblance of law, and the 
>> fact that there wasn’t—that’s what’s so hard to understand, or accept.”
>>
>> Charlotte Jee
>> Please send pickles to [email-masked] 
>> <mailto:[email-masked]>.
>>
>> EmTech MIT logo
>> This newsletter was sent to [email-masked] 
>> <mailto:[email-masked]>.
>>
>> Manage your preferences 
>> to get special discounts, important news, information on exclusive 
>> events and initiatives from MIT Technology Review. You can 
>> unsubscribe 
>> to stop receiving all emails. By unsubscribing, you will no longer 
>> receive MIT Technology Review's newsletters or offers. Please visit 
>> our newsletter preferences page 
>> /Please be sure to check your email to reconfirm your preferences 
>> when you make any update./
>>
>> Follow us:
>>
>> Facebook 
>> Twitter 
>> Instagram 
> _______________________________________________
> EToSat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/etosat

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 8 Sep 2021 03:51:25 -0700

Yes the service needs to be evaluated vs. what is needed. From another
email I sent on the topic:

*As an example, in the north here in Quebec mining operations are looking
at Starlink to increase their low latency access for remote mining
operations that are now done from Montreal (1000km+ away). But they already
complain about the bandwidth. The Cree nation which happens to be one of
the richest is complaining about both the cost and the bandwidth - but they
really need low-isn delay access to the Internet for tele-X (x= education,
health, etc.). But there is no fiber or little fiber up there because it’s
so far (for a comparison it’s faster for me to fly to Miami than to the
northern communities).*

And in fact the comparison will not be with other satellites - this was one
mistake of Teledesic at least at the beginning. I will be against fiber and
5G (even 4G) and then the deep fades in Ka band will be a major issue - the
performance expectation bar is high. For example, satellites would have
helped post-hurricanes last week when the cell towers were down but not
during the hurricane.

So economics are key as usual. And like you mention the expected service
quality.

mjm

From: Gorry Fairhurst <[email-masked]> <[email-masked]>
Reply: Gorry Fairhurst <[email-masked]> <[email-masked]>
Date: September 8, 2021 at 4:20:28 AM
To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>,
[email-masked] <[email-masked]> <[email-masked]>
Cc: Lin Han <[email-masked]> <[email-masked]>, Colin Perkins
<[email-masked]> <[email-masked]>
Subject:  Re: [EToSat] Fwd: Who is Starlink really for?

We might have anticpated that scaling infrastructure is problematic with
LEO (where new satellites are needed, and customers are not necessarilly
where the capacity is provided). GEO/MEO orbits have different challenges,
but scaling issues with the size of footprint is not one:
" Starlink will be a niche product in the US, even in the long term".
And...
"adding ... customers could help bring prices down for everyone, but it
also means less bandwidth to go around. Starlink can offset this problem by
launching more satellites"

When looking at a new system, there is often another perception issue that
is harder to win: Customers often judge the new system based by comparing
with their "experience" of the last generation's performance. There's just
a hint of that somewhere in the article on GEO v LEO.  I'm curious about a
real comparison benchmark with applications. LEO certainly has a
significant edge on conference calls, etc.

Gorry

The Download

Costly connections
09.07.21

*—Neel V. Patel*

Read our review

*—Matthew Hutson*

Sponsor Message

*Join now.

The must-reads

Top image credit: SpaceX

—Charlotte

Leading with Innovation.

Manage your preferences

MIT Technology Review
One Main Street
Cambridge, MA 02142

_______________________________________________
EToSat mailing [email-masked]://www.ietf.org/mailman/listinfo/etosat