Subject: Re: [Extra] Shall we meet in Prague?

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 23 Mar 2019 10:53:14 -0400

I never got back to replying to this, sorry! We have sessions on Monday and Tuesday. I don't know else would be interested, but I'd be keen to have a dinner. I'm around until next Saturday afternoon.

Bron.

On Wed, Jan 30, 2019, at 08:14, Arnt Gulbrandsen wrote:
> I have almost dropped out of the groups, but if you do a Friends of 
> IMAP dinner in Prague I would try to come.
> 
> Arnt
> 
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
> 

--
 Bron Gondwana, CEO, FastMail Pty Ltd
 [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 23 Mar 2019 16:25:01 +0100

> On 23 Mar 2019, at 15:53, Bron Gondwana <[email-masked]> wrote:
> 

Barry and I have plans on Monday evening, so Tuesday would be better at last for me.

---

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 23 Mar 2019 12:17:09 -0400

OK! Tuesday night it is :) Let's do that. Celebratory dinner that all our email sessions are finished by Tuesday (pretending that BIMI doesn't exist)

Bron.