Subject: Re: [Extra] Shall we meet in Singapore?

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 02 Oct 2019 15:48:24 +1000

You've got 2 days to speak up, or forever hold your peace!

(until Vancouver in March at least)

On Tue, Oct 1, 2019, at 15:14, Bron Gondwana wrote:
> I'll be there this time! Looking at our outstanding work, the two bits are:
> 
> * IMAP4rev2
> * QUOTA-BIS
> 
> I suspect we'll be talking about QUOTA-BIS a bit over in JMAP as well as we try to align the newly accepted jmap-quotas draft.
> 
> fetch-preview is underway, and we don't have any other proposed work showing up except for the outstanding question of "where should CLIENTID" go.
> 
> So the question really is: is there something productive we could achieve in Singapore meeting face to face? If so, I'll ask for a session. If not, we'll free up the time for other IETF uses.
> 
> Cheers,
> 
> Bron.
> 
> --
>  Bron Gondwana, CEO, Fastmail Pty Ltd
>  [email-masked]
> 
> 
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
> 

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 2 Oct 2019 09:58:43 +0100

Hi Bron,

> On 2 Oct 2019, at 06:48, Bron Gondwana <[email-masked]> wrote:
> 

I will have revisions of both of these before Singapore to discuss remaining issues. So I would like to discuss them. If we can have a short slot, that would be great.

Best Regards,
Alexey

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 02 Oct 2019 18:59:29 +1000

Excellent, I'll put in for an hour then.

---

From: Michael Peddemors <[email-masked]>
Date: Wed, 2 Oct 2019 14:06:06 -0700

> (until Vancouver in March at least)

I guess we will have to start thinking about a sponsorship event during 
Vancouver.. Doubt I can make Singapore at this late notice.

But have a few other things would look forward to having some informal 
conversations, as well as pushing the CLIENTID more towards formal 
standards review, given that more and more parties are engaging and 
discussing implementation.

-- 
"Catch the Magic of Linux..."
------------------------------------------------------------------------
Michael Peddemors, President/CEO LinuxMagic Inc.
Visit us at http://www.linuxmagic.com @linuxmagic
A Wizard IT Company - For More Info http://www.wizard.ca
"LinuxMagic" a Registered TradeMark of Wizard Tower TechnoServices Ltd.
------------------------------------------------------------------------
604-682-0300 Beautiful British Columbia, Canada

This email and any electronic data contained are confidential and intended
solely for the use of the individual or entity to which they are addressed.
Please note that any views or opinions presented in this email are solely
those of the author and are not intended to represent those of the company.