Subject: Re: [Extra] Genart last call review of draft-ietf-extra-sieve-mailboxid-05

From: Barry Leiba <[email-masked]>
Date: Tue, 1 Dec 2020 10:18:04 -0500

> And yeah - if the latest mmark is causing artifacts I'll see what I can do about those.  I admit I didn't
> read through the whole thing in detail again after making the last updates.

If it's easy to fix, please do, but don't get too wrapped up in
spending time on that: the RFC Editor will be converting it to xml2rfc
v3 anyway, and those issues will be resolved in that process.

Barry

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 03 Dec 2020 22:19:20 +1100

> v3 anyway, and those issues will be resolved in that process.

Thanks Barry, it was really this simple:

-For servers which also support [!@RFC8579] delivery to special-use mailboxes,
+For servers which also support [@!RFC8579] delivery to special-use mailboxes,

Yep, I did feel rather silly.  My workflow already spits out xml2rfc v3 files, so hopefully that saves the RFC editor some work :)

I've uploaded -06 with those two fixes, since I haven't seen any other feedback yet.

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Thu, 3 Dec 2020 15:35:50 -0500

Great... I'm putting -06 into IESG Evaluation, so it should get on the
17 Dec telechat.

Barry