Subject: Re: [Extra] Publication has been requested for draft-ietf-extra-quota-05

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 22 Sep 2021 22:13:40 -0700

On Fri, Aug 27, 2021 at 4:04 AM Alexey Melnikov <[email-masked]>
wrote:

> [...]
>
> I added some suggested text.
>

Last Call has finished and there wasn't any commentary other than the
directorate reviews.  Is there a -07 pending with the changes you made?
Happy to issue the ballot once that appears.

-MSK

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 24 Sep 2021 12:14:42 +0100

Hi Murray,

> On 23 Sep 2021, at 06:14, Murray S. Kucherawy <[email-masked]> wrote:
> 
>> On Fri, Aug 27, 2021 at 4:04 AM Alexey Melnikov <[email-masked]> wrote:
> 
>> [...]
>> 
> Last Call has finished and there wasn't any commentary other than the directorate reviews.  Is there a -07 pending with the changes you made?  Happy to issue the ballot once that appears.

Changes you requested were addressed in -06.
There are only nits from SecDir and ArtDir. No changes needed for the GenArt review. I will try to post a new version today or on Monday.

Best Regards,
Alexey