Subject: [Extra] I assume we don't want to meet at IETF112?

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 11 Sep 2021 22:40:19 +1000

Just checking :)

As far as I'm aware our outstanding business right now is:

* sieve-snooze
* sieve actions registry
* sieve-eai

I don't think we're going to need any of the precious meeting timeslots for those, but if anyone has anything pressing, speak up now (as in: by the end of this coming week, September 17th), and I'll ask for a slot.

Cheers,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 13 Sep 2021 17:49:44 +0100

Hi Bron,

On 11/09/2021 13:40, Bron Gondwana wrote:
> I don't think we're going to need any of the precious meeting 
> timeslots for those, but if anyone has anything pressing, speak up now 
> (as in: by the end of this coming week, September 17th), and I'll ask 
> for a slot.

I am happy to have an interim meeting to move sieve-snooze/sieve-eai 
along. I agree that sieve actions registry doesn't need any agenda time 
at the moment.

Best Regards,

Alexey