Subject: RE: "IFax" nomenclature

From: "Blackwell, Jonathan" <[email-masked]>
Date: Fri, 18 Sep 1998 18:20:01 -0400

Both EFax and InterFax are registered by Everex.

What about 'NetFax'???

*  [email-masked]            *
*  [email-masked]       *
*  [email-masked]           *
*  [email-masked]         *
*  JonnoB on AIM                 *
*  ICQ UIN: 247552               *

Computer Associates International. http://www.cai.com/

-----Original Message-----
From: Tony Hansen [mailto:[email-masked]]
Sent: Friday, September 18, 1998 12:46
To: Dave Crocker
Cc: Richard Shockey; [email-masked]
Subject: Re: "IFax" nomenclature

At 12:43 PM 9/17/98 -0500, Richard Shockey wrote:

> >EFax - electronic / enhanced Fax ?

Unfortunately, Efax is also registered. I've been told that my company
wanted
to use that term a number of years ago for our "Enhanced Fax" service
platform,
but couldn't.

Anyone know of any problems with "intfax"?

    Tony Hansen
    [email-masked]

---

From: [email-masked] (George Pajari)
Date: Fri, 18 Sep 1998 16:45:08 -0700 (PDT)

> Both EFax and InterFax are registered by Everex.

Everex has not used it (EFax) for over four years, no longer supports
the product, and probably last even thought about the trademark before
it went through Chapter 11 (13?).

I am not a lawyer but there might be a case to be made about abandonment of
the mark.

Does the IETF or ITU require trademark clearance for such terms or is
their policy to use it and wait to see if anyone notices?

-- 
regards
g.

George.Pajari @ Faximum.COM  * Director of Engineering * Faximum Software Inc.
Faximum Messaging Server -> Fax/Email Integration * http://www.faximum.com/fms

---

From: Jeffrey Perry <[email-masked]>
Date: Mon, 21 Sep 1998 11:26:01 -0400

I like NetFax :-)