Subject: RE: questions about the difference MTA and POP servers

From: "Ad Hoc" <[email-masked]>
Date: Wed, 9 Sep 1998 15:36:44 +0200

Dear Jen-Chi

Reindeerfax is certainly a good option. Another is Arelnet at
www.arelnet.com. Beware of many of the
offerings whereas you pay good money for a gateway that you can only connect
to a proprietary network. Many times you are not able to do your own call
routing but have to terminate calls via inflated rates, sometimes several
times higher than the cheapest PSTN alternative.

Kind regards
Per Ekström
*-----Original Message-----
*From: [email-masked] [mailto:[email-masked]]On Behalf Of
*Moshe Brown
*Sent: den 8 september 1998 17:23
*To: Jen-Chi Liu; [email-masked]
*Cc: [email-masked]
*Subject: Re: questions about the difference MTA and POP servers
*
*
*Dear Jen-Chi,
*
*If you are looking for a True Real-Time Fax over IP, I suggest you to visit
*http://reindeerfax.com
*I am suer you will not regret it.
*
*Best Regards
*
*
*-----Original Message-----
*From: Jen-Chi Liu <[email-masked]>
*To: [email-masked] <[email-masked]>
*Date: Tuesday, September 08, 1998 5:55 AM
*Subject: questions about the difference MTA and POP servers
*
*
*Sir,
*
*Currently, we are implementing a Internet Telephony Gateway with
*Internet
*Fax functionality.
*If this gateway has to support real-time and non-real-time fax, MTA
*(mail trans agent) or POP server have to be integrated??
*Or only MTA is enough??
*Now there is MTA products in market??
*Thanks a lot!!
*
*
*--
*Jen-Chi Liu (¼B«?§?)Ph.D.
*System Engineer/Project Leader
*K400, Bidg.51, CCL/ITRI, Hsinchu,Taiwan
*(Tel) 886+3+5914663
*(Fax) 886+3+5820310
*
*

---

From: "Herman R. Silbiger" <[email-masked]>
Date: Wed, 9 Sep 1998 10:23:00 -0400

Dear Jen-Chi,

The ITU-T Recommendation T.38 describes the Procedures  for real time Group 3 facsimile communication over IP networks.  In effect, it describes gateway operation.  It does not yet cover fallback to store and forward (email) fax transfer, although this work is planned.  Recommendation T.37 describes the Simple Mode of email fax, principally by referencing IETF RFCs.

I strongly suggest that any implementation of internet fax that you implement take these standards into account.  This will ensure future interoperability with products from other vendors.

Herman Silbiger
Rapporteur, ITU-T Q.4/8

----------
From:  Jen-Chi Liu [SMTP:[email-masked]]
Sent:  Monday, September 07, 1998 10:44 PM
To:  [email-masked]
Subject:  questions about the difference MTA and POP servers

Sir,

Currently, we are implementing a Internet Telephony Gateway with
Internet
Fax functionality.
If this gateway has to support real-time and non-real-time fax, MTA
(mail trans agent) or POP server have to be integrated??
Or only MTA is enough??
Now there is MTA products in market??
Thanks a lot!!

--
Jen-Chi Liu (1/4B«Ø§Ó)Ph.D.
System Engineer/Project Leader
K400, Bidg.51, CCL/ITRI, Hsinchu,Taiwan
(Tel) 886+3+5914663
(Fax) 886+3+5820310