Subject: T.30 Annex C & Real-Time fax

From: [email-masked]
Date: Mon, 21 Sep 1998 16:29:23 +0200

Hello ietf-fax,

Sorry about this posting that might be slightly off-topic
for this group.

I just wonder if there is any ongoing work at the IETF
or ITU-T on standards for the real-time transfer of 
ISDN Group 3 (T.30 Annex C) fax messages over the 
Internet. As far as I realize after reading T.38, the
recommendation addresses only the gatewaying of T.30 fax 
messages between analogue lines and the Internet 
(specifically: "The emitting gateway shall demodulate 
the T.30 transmission...", T.38 page 7)

It seems to me that there is currently no recommendation
reglementing the transfer of ISDN fax messages over the 
Internet (Group3 or Group4). Are there any specific 
reasons?
 
Could someone familiar with the subject please give some
details?

Many thanks in advance,
--Joachim
---------------------------------------
Joachim Fabini
Ericsson Austria AG
Pottendorfer Strasse 25-27
A-1121 Vienna, Austria

voice: +43 1 81100-5127
fax:   +43 1 81100-4686
email: [email-masked]
---------------------------------------

---

From: "Herman R. Silbiger" <[email-masked]>
Date: Mon, 21 Sep 1998 14:23:48 -0400

The work on real-time IP fax standardization is taking place in ITU-T Study Group 8.

You are correct in your statement that we have not yet considered T.30 Annex C.  I will endeavor  to correct this and will prepare a contribution to the upcoming Q.4/8 Rapporteur's meeting in the UK to add the capability.   There is no work yet on G4 over IP, interested parties will have  to prepare a contribution on this since the G4 protocols are sufficiently different to require a separate recommendation.

By the way, could you inform me of any G3 Annex C implementations  you may know about.  I am very interested in this since I am one of the originators of this protocol.

Herman Silbiger
Rapporteur, ITU-T Q.4/8

APPLICOM
T: +1 732.542.1916
[email-masked]

----------
From:  [email-masked] [SMTP:[email-masked]]
Sent:  Monday, September 21, 1998 10:29 AM
To:  [email-masked]
Subject:  T.30 Annex C & Real-Time fax

Hello ietf-fax,

 

Many thanks in advance,
--Joachim

voice: +43 1 81100-5127
fax:   +43 1 81100-4686