Subject: RE: REVISED draft-ietf-fax-eifax-08.txt

From: Graham Klyne <[email-masked]>
Date: Tue, 27 Oct 1998 11:21:03 +0000

At 19:00 26/10/98 -0800, Cancio, Vivian wrote:

[...]
>Lets not abuse of a good thing, lest we end up with nothing, until we
>get true capability discovery.

Well said.

[...]
>How can sending a dummy message (ever, blank or otherwise) be better
>that just sending the first message in Profile S, if the hope is to get
>the capabilities of a known IFax receiver?

Good point.

#g

------------
Graham Klyne
([email-masked])

---

From: "Larry Masinter" <[email-masked]>
Date: Tue, 27 Oct 1998 10:26:21 PST

I will point out (once more) that if you want to send
a color fax in your *first* message, without knowing the recipient's
capabilities, you could send multipart/alternative, including
both the profile S and also the profile J (or whatever) files.

Even simple mode recipients must implement multipart/alternative
to be compliant.

Larry
-- 
http://www.parc.xerox.com/masinter

---

From: MAEDA toru <[email-masked]>
Date: Wed, 28 Oct 1998 20:14:46 +0900

Masinter-san

If the receiver has A4, color capability, and you want send a A3 color image.

Your transmitter sends the maeesage with A4 B&W image file (some k-byte)
and the A3 color image files(Some M-byte).

What is the confirmation from the receiver?

Successful print of A4 B&W and capabilities?
If you send the A4 color image again, the recipient will have two fax images.

Will the useless A3 color TIFF data (Some M-byte) cause trafic jam in
Internet?

Capabilities exchange before image transmission is the best way!!!

Regards.

Toru MAEDA
CANON Inc.

> Even simple mode recipients must implement multipart/alternative
----------------------------
キヤノン株式会社
映像事務機システム推進プロジェクト
映像事務機３５設計部
前田 徹
郵便番号１４６
東京都大田区下丸子３−３０−２
電話   ０３−３７５７−９７３８
ＦＡＸ ０３−３７５７−８２０５
E-mail [email-masked]
----------------------------