Subject: RE: REVISED draft-ietf-fax-eifax-08.txt

From: Dan Wing <[email-masked]>
Date: Sat, 24 Oct 1998 9:03:00 -0700

What is the behavior of common MUAs when they receive a dummy message
or a dummy TIFF file -- MS Outlook, Netscape, Eudora, pine, elm,
existing mail->fax gateways, Lotus cc:Mail, exmh, mutt, pagasus mail,
etc.

-Dan Wing

-----

>Can I send a dummy message or a dummy TIFF file with MDN request?
>
>Regards.
>
>Toru MAEDA
>CANON Inc.
>
>> >   3.3.  Capabilities Returned in MDN or DSN
>> > 
>> >   ...
>> > 
>> >   The sender MUST NOT send a message to the recipient soley to elicit
>> > an 
>> >   MDN or DSN message from the recipient containing capability
>> > information. 
>> 	[McIntyre, Lloyd]  I am not sure about this sentence. I believe
>> I agree with the intent. If I have never communicated with client A
>> before. Must I not send a message to A in order to elicit a response and
>> capture  the capability information?
>> 
>> >   [McIntyre, Lloyd]  The sender MUST NOT send a blank message to the
>> > recipient to elicit an MDN or DSN message from the recipient
>> > containing capability information. 
>> >   Doing so with a blank message or a message containing fax-specific
>> >   request-for-capabilities will confuse any recipient not already
>> >   designed to understand the semantics of such a message.
>> 	[McIntyre, Lloyd]  This I understand.
>>
>----------------------------
>キヤノン株式会社
>映像事務機システム推進プロジェクト
>映像事務機３５設計部
>前田 徹
>郵便番号１４６
>東京都大田区下丸子３−３０−２
>電話   ０３−３７５７−９７３８
>ＦＡＸ ０３−３７５７−８２０５
>E-mail [email-masked]
>----------------------------

---

From: MAEDA toru <[email-masked]>
Date: Mon, 26 Oct 1998 10:19:01 +0900

Wing-san

I do not know the behavior of common MUAs when they receive a IFAX message
or a IFAX TIFF file -- MS Outlook, Netscape, Eudora, pine, elm,
existing mail->fax gateways, Lotus cc:Mail, exmh, mutt, pagasus mail,
etc.

What is the user's behavior?

Regrads.

Toru MAEDA
CANON Inc.