Subject: Re: large quantity of unwanted test faxes

From: Ken Camarro <[email-masked]>
Date: Tue, 15 Dec 1998 11:20:56 -0500

Dear Larry and ietf-fax:

My company and Brooktrout Network Group have been the recipients of the
same series of test faxes for a period of about 3 months.  Sometimes 2 or 3
batches would come in up to 10 pages in length. 

The culprit is a technician named Gareth who works for ValueCom which is a
fax service provider in South Africa.  The technician puts in some overseas
numbers when he is installing the ValCom service on the server in order to
test it.  It is a mindless abuse and I do not know what manager at ValCom
is directing the technician to do this.

I solved the problem by sending the fax attached as a Word file to a series
of numbers on the  incoming faxes and I then received an email which I have
copied immediately below.  The managing director at Unicor apparently
contacted ValueCom with the result that you have become the new host
recipient.

If anyone else runs into this abuse, they should return a fax letter to the
sending device and try to contact the managing director of ValueCom in
South Africa.  Since I received the response from the manager at Unicor,
the test faxes have stopped.

The fact that ValueCom has moved to a new set of involuntary host
recipients is a mind-boggling abuse.  It was interesting that Unicor would
gladly have offered appropriate test sites to ValueCom had they asked.

I make a motion that the Managing Director at ValueCom and/or the
responsible tech manager be censured by the fax community.

The country code for South Africa is 27 and the area code is just 31 with
no 0.

Best regards,

Email received below:

Return-Path: <[email-masked]>
From: [email-masked]
Date: 8  Dec 1998 16:58 GMT
X400-Received: by /ADMD=infonet/C=us/; 
	Relayed; 8  Dec 1998 15:36 GMT
X400-Received: by /PRMD=ccgate2/ADMD=infonet/C=us/; 
	Relayed; 8  Dec 1998 16:58 GMT
X400-Received: by /PRMD=unitor/ADMD=infonet/C=us/; 
	Relayed; 8  Dec 1998 16:58 GMT
Priority: normal
P1-Message-ID: us*infonet*unitor;366d47740de800infonet88
Original-Encoded-Information-Types: IA5-Text
To: [email-masked]
Cc: [email-masked]
Subject: Problem Test Faxing.

     Hi Ken,
     
     Thank you for bringing this situation to my attention. We have 
     recently entered into an agreement with ValueCom for a new fax routing 
     service. 
     
     The technician was on site today doing the installation of autodialers 
     and I observed him sending test faxes. I was unaware that he was using 
     a destination unknown to him. They could have easily asked for one of 
     our addresses outside of South Africa. Come to think of it this would 
     apply to every one of their installations.
     
     I will contact the Director of this company and forward him your 
     details for communication. This will be done 09/12/98.
     
     The sheet I received with your fax is the TEST FAX sheet only. Our 
     company Name is UNITOR (PTY) LTD. and the fax # is correct. We have 2 
     fax machines so testing was probably done multiple times.
     
     I hope this will be resolved soon.
     
     Best regards
     
     David Dormer

     IT Co-ordinator (SAF)

At 02:29 PM 12/14/98 PST, Larry Masinter wrote:
>I am getting a large number of test faxes on my fax
>machine. Is anyone else getting these? The last batch,
>for example, were from "031 307 2317", from "grindrod
>seafreight sales", and, besides saying "valuecom" and
>"test fax" on the cover.
>
>I think tests that are not accompanied by an explanation
>of how to turn them off are exceedingly rude.
>
>Larry
>-- 
>http://www.parc.xerox.com/masinter
>
>

Ken Camarro

Camarro Research

Marketing, Product Development, 
Market Research, and User Application Consulting Since 1984
580 Commerce DR
Fairfield, CT 06432-5513
Tel 203-336-4566
Fax 203-331-0470
email [email-masked]

Residence: 

345 Carroll Road
Fairfield, CT 06430
Tel 203-254-1755

---

From: Richard Shockey <[email-masked]>
Date: Tue, 15 Dec 1998 12:45:06 -0600

>The country code for South Africa is 27 and the area code is just 31 with

Well if it doesnt stop I know a really good Denial of Service attack using
black paper in an endless loop.

Richard Shockey
Shockey Consulting LLC                  
8045 Big Bend Blvd. Suite 110    
St. Louis, MO 63119
Voice 314.918.9020
Fax   314.918.9015
INTERNET Mail & IFAX : [email-masked]  
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<