Subject: RE: large quantity of unwanted test faxes

From: "Herman R. Silbiger" <[email-masked]>
Date: Tue, 15 Dec 1998 10:03:38 -0500

I've been getting a bunch of these some South Africa.  Fortunately they now have stopped.  They consist of the first three pages from the Slerexe set.

Herman 

----------
From:  Larry Masinter [SMTP:[email-masked]]
Sent:  Monday, December 14, 1998 5:29 PM
To:  T. ITU Study Group 8 Internet Fax; [email-masked]
Subject:  large quantity of unwanted test faxes

I am getting a large number of test faxes on my fax
machine. Is anyone else getting these? The last batch,
for example, were from "031 307 2317", from "grindrod
seafreight sales", and, besides saying "valuecom" and
"test fax" on the cover.

I think tests that are not accompanied by an explanation
of how to turn them off are exceedingly rude.

Larry
-- 
http://www.parc.xerox.com/masinter

---

From: "Herman R. Silbiger" <[email-masked]>
Date: Tue, 15 Dec 1998 10:05:25 -0500

Richard,

The Slerexe document is the first of a set of 10 test pages with different types of content standardized in Rec. T.24.

Herman

----------
From:  Richard Shockey [SMTP:[email-masked]]
Sent:  Monday, December 14, 1998 6:16 PM
To:  Larry Masinter; T. ITU Study Group 8 Internet Fax; [email-masked]
Subject:  Re: large quantity of unwanted test faxes

>seafreight sales", and, besides saying "valuecom" and

Does the cover have "the Slerexe Company ... dated 18 Jan 1972"

You are not the only one getting this crap..

There are laws about this ...

Richard Shockey
Shockey Consulting LLC                  
8045 Big Bend Blvd. Suite 110    
St. Louis, MO 63119
Voice 314.918.9020
Fax   314.918.9015
INTERNET Mail & IFAX : [email-masked]  
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: don mactaggart <[email-masked]>
Date: Tue, 15 Dec 1998 12:33:38 -0500 (EST)

The last fax through any part of the CyberFax network to Larry's fax
was on July 2nd'98. ValueCom is a company using the same technology
as we do but our licensing discussions fell through in June. I presume
they are now misusing ITU-oriented data. Our own test program has now
been completed. If a licensed partner send test faxes we charge him
for it - a slight disincentive.
                                      --- Don

At 10:05 AM 98/12/15 -0500, Herman R. Silbiger wrote:
>Richard,
>
>The Slerexe document is the first of a set of 10 test pages with different
types of content standardized in Rec. T.24.

---

From: "Herman R. Silbiger" <[email-masked]>
Date: Thu, 17 Dec 1998 13:52:04 -0500

This does not clear up the mystery of how ValueCom obtained these fax numbers.  I suspected Cyberfax since I had given them my fax number at a TR29 or ITU meeting for sending a few test faxes from their site.  This may account for Dave Duehren (Brooktrout) being on the list, but not the others.

Herman Silbiger

----------
From:  don mactaggart [SMTP:[email-masked]]
Sent:  Thursday, December 17, 1998 9:12 AM
To:  [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject:  RE: large quantity of unwanted test faxes

>Return-Path:	<[email-masked]>
>Delivered-To:	[email-masked]
>Reply-To:	<[email-masked]>
>From:	"Ian Basckin" <[email-masked]>
>To:	"'Larry Masinter'" <[email-masked]>,
>        "'T. ITU Study Group 8 Internet Fax'" <[email-masked]>,
>        <[email-masked]>
>Subject:	RE: large quantity of unwanted test faxes
>Date:	Thu, 17 Dec 1998 11:17:56 +0200
>X-MSMail-Priority:	Normal
>Importance:	Normal
>X-MimeOLE:	Produced By Microsoft MimeOLE V4.72.3110.3
>Disposition-Notification-To: "Ian Basckin" <[email-masked]>
>Sender: [email-masked]
>
>On behalf of ValueCom I apologise to the group, and to those companies and
>individuals who may have been inconvenienced  by the receipt of test faxes
>sent by ValueCom.
>
>These faxes were sent by ValueCom technicians from customer premises and
>were not sent by, or on behalf of, these customers.
>
>I have instructed our installations manager to desist with this testing
>procedure with immediate effect, and have requested that an internal
>investigation be set up, into our installations testing procedures.
>
>In addition I have instructed the installations manager to modify all
>testing documentation to include the purpose of the document, as well as
>appropriate contact details on each page.
>
>If any member of this group continues to receive test faxes, or wishes to
>contact us in this regard, please do not hesitate to do so at any of the
>contact details listed below.
>
>
>Ian Basckin
>Technology Director
>ValueCom (Pty) Ltd
>Tel: + 27 11 404 2270
>Fax: + 27 11 404 2274
>Email: [email-masked]
>
>>
>>
>
>
>