Subject: large quantity of unwanted test faxes

From: "Larry Masinter" <[email-masked]>
Date: Mon, 14 Dec 1998 14:29:15 PST

I am getting a large number of test faxes on my fax
machine. Is anyone else getting these? The last batch,
for example, were from "031 307 2317", from "grindrod
seafreight sales", and, besides saying "valuecom" and
"test fax" on the cover.

I think tests that are not accompanied by an explanation
of how to turn them off are exceedingly rude.

Larry
-- 
http://www.parc.xerox.com/masinter

---

From: Richard Shockey <[email-masked]>
Date: Mon, 14 Dec 1998 17:15:37 -0600

>seafreight sales", and, besides saying "valuecom" and

Does the cover have "the Slerexe Company ... dated 18 Jan 1972"

You are not the only one getting this crap..

There are laws about this ...

Richard Shockey
Shockey Consulting LLC                  
8045 Big Bend Blvd. Suite 110    
St. Louis, MO 63119
Voice 314.918.9020
Fax   314.918.9015
INTERNET Mail & IFAX : [email-masked]  
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Brian Stafford <[email-masked]>
Date: Tue, 15 Dec 1998 17:12:13 +0000

Yep, I've had these too!
--
Brian Stafford
OfficeLogic International Ltd

---

From: "Ian Basckin" <[email-masked]>
Date: Thu, 17 Dec 1998 11:17:56 +0200

On behalf of ValueCom I apologise to the group, and to those companies and
individuals who may have been inconvenienced  by the receipt of test faxes
sent by ValueCom.

These faxes were sent by ValueCom technicians from customer premises and
were not sent by, or on behalf of, these customers.

I have instructed our installations manager to desist with this testing
procedure with immediate effect, and have requested that an internal
investigation be set up, into our installations testing procedures.

In addition I have instructed the installations manager to modify all
testing documentation to include the purpose of the document, as well as
appropriate contact details on each page.

If any member of this group continues to receive test faxes, or wishes to
contact us in this regard, please do not hesitate to do so at any of the
contact details listed below.

Ian Basckin
Technology Director
ValueCom (Pty) Ltd
Tel: + 27 11 404 2270
Fax: + 27 11 404 2274
Email: [email-masked]