Subject: RE: Question on FaxConnect Results..

From: "McIntyre, Lloyd" <[email-masked]>
Date: Wed, 3 Feb 1999 13:07:38 -0800

One small correction.
It is the sender's device that normally inserts the user ID, data and time
information at the top of a fax image. 
	"The insertion of this data into the fax page output is usually done
by the
recipients device or intellegent fax board in their faxserver."
Yes, there are some recipients that add recipient information, however, it
is the sender side provision that is mandated by the FCC.

Lloyd
	The insertion of this data into the fax page output is usually done
by the
recipients device or intellegent fax board in their faxserver.

> -----Original Message-----
> From:	Richard Shockey [SMTP:[email-masked]]
> Sent:	Tuesday, February 02, 1999 6:15 PM
> To:	Michael Spann
> Cc:	[email-masked]
> Subject:	Re: Question on FaxConnect Results..
> 
> At 05:14 PM 2/2/1999 -0800, Michael Spann wrote:
> >Would you clarify your question?  Are you asking whether the behavior of
> an
> >offramp is to transmit the offramp's CSID as part of the image
> transmitted to
> >a remote machine or are you asking if an onramp is generating some image
> to
> >attach to the received image?
> 
> My general question was in reference to the TIFF Encoded images generated
> by RFC2305 client/devices in the general case where the end to end
> transmission is all internet mail and there is no expatiation of
> offramping
> to the GSTN.
> 
> Do, or perhaps, should senders rasterize the classic time/date, page
> number
> or CSID data into the TIFF page image BEFORE SMTP transmission in order to
> preserve the "look and feel" and general end user expectations of what a
> "fax" should look like when it shows up in their POP3/IMAP Email box.
> 
> The insertion of this data into the fax page output is usually done by the
> recipients device or intellegent fax board in their faxserver..but due the
> different nature of Internet Fax should this be reversed and inserted as a
> "general custom and practice" by the senders application.
> 
> 
> 
> 
> >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey
> Shockey Consulting LLC                  
> 8045 Big Bend Blvd. Suite 110    
> St. Louis, MO 63119
> Voice 314.918.9020
> Fax   314.918.9015
> INTERNET Mail & IFAX : [email-masked]  
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Cancio, Vivian" <[email-masked]>
Date: Thu, 4 Feb 1999 10:38:40 -0800

To clarify also, the FCC requirement is for faxes over the PSTN. 
Those requirements do not apply to messages over the Internet.
If the IFax connection does not involve the PSTN, that is, there are on fax
onramps, fax offramps, but just an email attachment sent between two e-mail
addresses, this requirement doesn't apply. It becomes a matter of
implementation how you provide this information to the receiver.
On the other hand, it should be taken into account in solutions that do
intent to operate onramps and offramps over the PSTN.
Vivian

> From: McIntyre, Lloyd [mailto:[email-masked]]
> Sent: Wednesday, February 03, 1999 1:08 PM
> To: 'Richard Shockey'; Michael Spann
> Cc: [email-masked]
> Subject: RE: Question on FaxConnect Results..
> 
> 
> One small correction.

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Thu, 4 Feb 1999 11:12:15 -0800

Vivian,
You are absolutely correct.
However, if it is our objective to replicate the status of PSTN in IFax then
we SHOULD.
We are trying to elevate IFax above e-mail.

Lloyd

> From:	Cancio, Vivian 
> Sent:	Thursday, February 04, 1999 10:39 AM
> To:	McIntyre, Lloyd; 'Richard Shockey'; Michael Spann
> Cc:	[email-masked]
> If the IFax connection does not involve the PSTN, that is, there are on
> fax onramps, fax offramps, but just an email attachment sent between two
> e-mail addresses, this requirement doesn't apply. It becomes a matter of

---

From: Richard Shockey <[email-masked]>
Date: Thu, 04 Feb 1999 16:17:55 -0600

>We are trying to elevate IFax above e-mail.

Thank you Lloyd...this is precisely my point. My supposition is that the
more we attempt to duplicate the general custom and practice or "look and
feel" of traditional fax than the better off we will all be in marketing
the forthcoming IFAX products.

Richard Shockey
Shockey Consulting LLC

---

From: Tony Ketudat <[email-masked]>
Date: Fri, 5 Feb 1999 09:45:46 -0500

As I understand it the FCC requirement is that the sender of the fax can be
identified (some how).  It does not require that the information be in the
CS-ID of the sender.  My understanding is that as long as the content of the
fax contains enough information to identify the sender, the fax satisfy
FCC's requirement.

In my opinion, onramps and offramps should not be required to add any
additional header band to the fax.  If every onramp and offramp adds header
to the page, eventually the page becomes unreadable.  The original sender is
what is important here, not how it got delivered.

Also faxes originating outside of the US doesn't have this FCC requirement.
For these faxes, since the original sender may not be identifiable, PSTN
offramps my be in violation of FCC rules here.  The way to get around it is
to add some kind of cover page which the offramp can use to satisfy the FCC
requirement.

Tonytip Ketudat
UltiVerse Technologies Inc.

---

From: don mactaggart <[email-masked]>
Date: Wed, 10 Feb 1999 11:11:08 -0500 (EST)

At 11:53 AM 99/2/10 +0900, MAEDA toru wrote:
>Herman-san
>
>At 09:56 99/02/05 -0500, Herman R. Silbiger wrote:
>> Fax-over-SMTP should be the same as fax over GSTN in store-and-forward mode
>> which is not the same as terminal based fax over the GSTN.
>> 
>
>G3FAX which accesses over GSTN in store-and-forward mode (service) is the
>same G3FAX terminal over the GSTN.
>
>There is no special G3FAX terminal over GSTN in store-and-forward mode
>(service) except GW.
>
>> T.38 is eagle :-)
>
>Sorry, T.38 is just ugly Duck, sounds "Quack!", and looks like a G3FAX,

and just happens to be what 80 million people want.    --- Don
>
>
>Toru MAEDA 
>CANON Inc.
>
>----------------------------
>CANON INC.
>TORU MAEDA
>Technology Advancement Div. 3
>3-30-2,Shimomaruko Ohtaku,Tokyo,Japan
>E-mail    [email-masked] 
>TEL  +81-3-3757-9738  FAX  +81-3-3757-8205
>----------------------------
>
>