Subject: IPP2IFAX BOF - HI-FI DOCS Tuesday 16

From: Richard Shockey <[email-masked]>
Date: Thu, 04 Mar 1999 03:07:13 -0600

It seems that we have a room and a schedule for the IPP2IFAX BOF  ..soon to
be called HI-FI DOCS or whatever the consensus is ....

I will try to have a draft agenda/charter etc ready by Monday of next week
since I am in transit.

If there are any items or suggestions folks would like to make for the
agenda please email me or the list and I'll be delighted to include them.

ciao ---

###################

TUESDAY, March 16, 1999

0800-1700  IETF Registration - Ballroom Foyer
0800-0900  Continental Breakfast - Ballroom Foyer
0900-1000  Morning Sessions I

Rochester          APP  ipp2ifax  Internet Print Protocol and Internet Fax
BOF
Duluth             APP  sieve     Sieve Mail Filtering Language BOF
Salon G            OPS  ngtrans   Next Generation Transition WG
Hennepin/Carver    OPS  rps       Routing Policy System WG
Salon D            RTG  mobileip  IP Routing for Wireless/Mobile Hosts WG *
Marquette/LaSalle  SEC  xmldsig   XML Digital Signatures BOF
Salon A            TSV  malloc    Multicast-Address Allocation WG *
Salon EF           TSV  megaco    Media Gateway Control WG

1015-1115  

Richard Shockey
Shockey Consulting LLC                  
8045 Big Bend Blvd. Suite 110    
St. Louis, MO 63119
Voice 314.918.9020
Fax   314.918.9015
INTERNET Mail & IFAX : [email-masked]
eFAX 815.333.1237  
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Dan Wing <[email-masked]>
Date: Thu, 11 Mar 1999 00:43:19 -0800 (PST)

On Thu, 11 Mar 1999 17:28 +0900, Yukikazu Mori wrote:

> This is Mori of Ricoh.
> 
> This kind of inquery may not be appropriate here.
> But please excuse me to ask if someone knows Freeware of TIFF viewer FOR MAC.
> 
> As you all know, simple mode of internet fax sends TIFF profile S file to
> PC users.
> Some of them are Mac users!
> 
> Thank you in advance.
> Best regards,
> Yukikazu MORI

http://search.shareware.com/code/engine/Find?logop=and&cfrom=quick&orfile=True&hits=25&search=tiff&category=Macintosh

-Dan Wing

---

From: Yukikazu Mori <[email-masked]>
Date: Thu, 11 Mar 1999 17:28:10 +0900

This is Mori of Ricoh.

Thank you in advance.
Best regards,
Yukikazu MORI

***************************************************************
RICOH COMPANY, LTD.  Toda Technical Center
Yukikazu MORI
TEL:+81-462-28-1743
FAX:+81-462-28-7500(Subaddress(SUB) 5720)
Email:[email-masked]
***************************************************************