Subject: Fwd: Internet-Draft Cut-off Date

From: James Rafferty <[email-masked]>
Date: Fri, 12 Feb 1999 16:15:36 -0500

To all - 

Please note the Internet draft cutoff date of Feb 26th.    Our target (as
discussed at the December meeting ) has been to have updated drafts of the
previously published RFCs so that they may be reviewed for either draft
standard consideration , or to recycle at Proposed Std. if sufficient
changes are warranted.   

This is a heads-up for the document authors, or other folks who wish to
post IDs on other fax topics.  

Regards, 

James 

>To: IETF-Announce: ;
>Subject: Internet-Draft Cut-off Date
>Date: Tue, 09 Feb 1999 11:34:35 -0500
>From: Cynthia Clark <[email-masked]>
>
>
>The cut-off for Internet-Draft submissions prior to the
>Minneapolis IETF meeting is Friday, February 26, 1999 
>at 5pm ET. Internet-Drafts received after this time will not be 
>announced nor made available in the Internet-drafts Directories.
>
>We will begin processing Internet-Draft submissions the week
>following the IETF meeting.
>
>Thank you for your understanding and cooperation. Please do not
>hesitate to contact me if you have any questions or concerns.
>
>Cynthia Clark
>IETF Internet-Drafts Administrator
><[email-masked]>
> 
*------------------------------------------------*
James Rafferty			
President, Human Communications LLC	
12 Kevin Drive			
Danbury, CT  06811-2901		
USA					
Voice/Fax:  +1-203-746-4367
Email/Internet Fax:  [email-masked]
	 [email-masked]
     [email-masked]

HC Web Site:  http://www.humancomm.com  
*---------------------------------------------------

---

From: Claudio Allocchio +39 040 3758523 <[email-masked]>
Date: Sat, 13 Feb 1999 11:20:21 +0100

> post IDs on other fax topics.  

Thank you for the reminder: I'm late, but I'm adding the "IANA 
Registration" section to draft-ietf-fax-fulladdr-05.txt.  It will be 
posted within a few days.

Regards
Claudio