Subject: an Internet FAX event

From: MAEDA toru <[email-masked]>
Date: Tue, 16 Feb 1999 15:14:59 +0900

To all -

Here's an Internet FAX event that I may be of interest to you. 

Internet Fax Study Association has the event of Internet FAX 
on February 22 at Hotel Edmont in Tokyo.

Mr. James Rafferty (Chair of IETF fax-wg) will have a lecture 
"Standardization of Internet Fax:Current and Future Directions".
Simultaneous interpretation should be arranged for Japanese speaking people.

Other events are;
"Future intelligence and SOHO" 
by Mr. Yasuo Kawanishi, leader of SOHO guild.
and
"Current Internet FAX interoperability and next generation" 
by Mr. Hiroyuki Ohno, Phd of Tokyo Institute of Technology.

Detail information is available from ;
http://www.ifax.or.jp/society/dai3kaiannai.html
Sorry, written in Japanese.

I know for some of you this would be rather a long trek.  
But we would be delighted if you could make it.

Toru MAEDA
CANON Inc.
----------------------------
CANON INC.
TORU MAEDA
Technology Advancement Div. 3
3-30-2,Shimomaruko Ohtaku,Tokyo,Japan
E-mail    [email-masked] 
TEL  +81-3-3757-9738  FAX  +81-3-3757-8205
----------------------------

---

From: MAEDA toru <[email-masked]>
Date: Wed, 17 Feb 1999 13:09:44 +0900

Marwan-san

Thank you for mail, and I filled up as follows.

At 10:28 99/02/16 -0500, Marwan Forzley wrote:
> Maeda,
> 
> I'd be interested in more information on this. Please fill the following:
> 
> When: Feb 22 -- ?
> 

Feb 22 1999

> Where: Hotel / Meeting Location?
> 
Yuukyuunoma 2F
Hotel Edmont
10-8-3 Iidabashi, Chiyodaku, Tokyo, Japan
Tel 03-3237-1111

> Cost: ??

10,000yen

> Agenda: Day 1, Day2, etc..
> 
Feb 22 1999
13:30 - 14:30 "Current Internet FAX interoperability and next generation" 
                   by Mr. Hiroyuki Ohno, Phd of Tokyo Institute of Technology.

14:30 - 15:30 "Future intelligence and SOHO" 
                    by Mr. Yasuo Kawanishi, leader of SOHO guild.

15:45 - 17:15 "Standardization of Internet Fax:Current and Future Directions".
                    by Mr. James Rafferty

> Marwan

Toru MAEDA
CANON Inc.

> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]On Behalf Of
> > MAEDA toru
> > Sent: February 16, 1999 1:15 AM
> > To: [email-masked]
> > Subject: an Internet FAX event
> > 
> > 
> > To all -
> >