Subject: How is managed "FAX=+ ..." by the local SMTP server

From: "Ar c'hasour" <[email-masked]>
Date: Thu, 22 Apr 1999 14:16:40 -0700 (PDT)

Hello,

I'm new in the ietf-fax subject, so please forgive me
for this simple question. 

There's something that I don't understand in the scope
of RFC 2305 :
suppose I want to send a fax to :
TO: FAX=[email-masked]

How does the smtp fax server world.com recognize
FAX=+01020304 as a local user. I can't imagine that
all the fax numbers will be in a local users file. My
idea is that a smtp server sush as Sendmail does not
manage recepee addresses such as "FAX=+ ...", so, in
order to have a SMTP fax server, I would have to find
a modified fax enabled Sendmail. Am I right ? Or did I
miss something ?

Thanks,
P. Kasour 

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Claudio Allocchio +39 040 3758523 <[email-masked]>
Date: Fri, 23 Apr 1999 00:42:23 +0100

> There's something that I don't understand in the scope

RFC2304, I suppouse.

> TO: FAX=[email-masked]

again:  FAX=[email-masked] (E.164 numers DO NOT start with a "0").

> FAX=+01020304 as a local user.

The number is a UNIVERSAL E.164 number. As such it is valid for any fax 
server in the world. If the number is local, then the local fax server 
know that its local country code is "+1" and the local area code is "02".
As a consequence the local number is "0304", and will just dial locally
"0304".

> I can't imagine that
> all the fax numbers will be in a local users file. 

Obviously, not all numbers are ia local config file. Only the local 
country code and are code need to be known to the local fax server.

My
> manage recepee addresses such as "FAX=+ ...", 

Sendmail is NOT an Internet Fax device, nor an I-fax gateway. 

> a modified fax enabled Sendmail. 

More exactly you will need an I-fax capable device.

I suggest reading also the other Internet-fax related RFCs, expecially the
ones describing the implementation scenario, for further information!

Hope this helps!

regards
Claudio Allocchio