Subject: Draft Agenda for Oslo

From: James Rafferty <[email-masked]>
Date: Thu, 24 Jun 1999 23:08:26 -0400

Folks,   

Here is a draft agenda for Oslo.   

Please comment if needed.    

--------------------------------------   

Bash the Agenda - 5 min

ITU Update 
	-  T.37 status and steps - 5 min

Progress to Draft Std

Svc Draft Update -  5 min
Interworking status - 5 min

TIFF Update - 5 min
Interworking status - 5 min

Offramp Address Update - 5 min
Interworking Status - 5 min

Remaining Steps to progress all docs - 10 minutes

Other Drafts

Cover Page - 15 minutes

T.30 Mapping - 10 minutes

Implem. Guide plans - 10 minutes

ITU Interaction:   

	-  Communication 1 from ITU on Full Mode
		- present - Maeda - 5 min
		- discuss response - 15 min

   - Communication 2 from ITU on Synchronization
		- present - 5 min
		- discuss response - 5 min

Conneg Status

	- 5 min

Milestone Update /  Closing the WG

    - Proposal from Chair - 5 min
    - Review for consensus - 5 min

James Rafferty
IETF WG Internet Fax chair

*------------------------------------------------*
James Rafferty			
President, Human Communications LLC	
12 Kevin Drive			
Danbury, CT  06811-2901		
USA					
Voice/Fax:  +1-203-746-4367
Email/Internet Fax:  [email-masked]
	 [email-masked]
     [email-masked]

HC Web Site:  http://www.humancomm.com  
*---------------------------------------------------

---

From: James Rafferty <[email-masked]>
Date: Thu, 24 Jun 1999 23:48:32 -0400

>Please comment if needed.    
Let's include the time and Date:

Internet Fax WG
Tuesday, July 13. 1999

9:00 am - 11:30 am