Subject: Fwd: RFC 1314 to historic status -- input needed

From: James Rafferty <[email-masked]>
Date: Mon, 14 Jun 1999 17:09:06 -0400

See below.   This is one of the oldest RFCs describing use of TIFF and
SMTP.   

James

>X-Sender: [email-masked]
>Date: Mon, 14 Jun 1999 20:29:12 +0200
>To: [email-masked]
>From: Patrik Fältström  <[email-masked]>
>Subject: RFC 1314 to historic status -- input needed
>
>The IESG is discussing reclassifying RFC 1314 "A File Format for the
>Exchange of Images in the Internet" to historic status. I would like
>to get input from the IETF community regarding implementations of the
>image format specified in this RFC.
>
>Note that this is a not a last call, just a request for input
>from the community.
>
>    Patrik
>------------------------------------------------------------------
>Area Director, Applications Area               Email: [email-masked]
>IETF                                             URL: http://paf.se
>                                           PGP Key ID: 0xBD236602
>
>    In theory there is no difference between theory and practice,
>    but in practice, there is.
> 
*------------------------------------------------*
James Rafferty			
President, Human Communications LLC	
12 Kevin Drive			
Danbury, CT  06811-2901		
USA					
Voice/Fax:  +1-203-746-4367
Email/Internet Fax:  [email-masked]
	 [email-masked]
     [email-masked]

HC Web Site:  http://www.humancomm.com  
*---------------------------------------------------

---

From: "Michael J. Ruhl" <[email-masked]>
Date: Mon, 14 Jun 1999 14:25:22 -0700

Works for me.

Mike