Subject: RE: I-D ACTION:draft-vaudreuil-mdnbis-00.txt

From: "Dan Wing" <[email-masked]>
Date: Mon, 27 Aug 2001 17:23:44 -0700

Jason,

We're powerless to unsubscribe you.  None
of us are in charge of these mailing lists.

In looking at the list of recipients, I am
guessing you are subscribed to one or more
of the following mailing lists:

  [email-masked]
  [email-masked]
  [email-masked]

To unsubscribe, try sending a message to:

  [email-masked]
  [email-masked]
  [email-masked]

with the word "unsubscribe" in the body of
your message.  If that doesn't do it, please
send me email directly (do not do a reply-all)
and I'll attempt to help you unsubscribe.

-d

> -----Original Message-----
> From: Jason McCurry [mailto:[email-masked]]
> Sent: Monday, August 27, 2001 5:16 PM
> To: Dan Wing; Vaudreuil, Greg M (Greg); [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
>
>
> I'm not sure what you guys are talking about, or even how I got onto this
> list? Can whoever is in charge of this make sure [email-masked] is
> removed from whatever list is making me get these?
>
> Thanks,
>
> Jason McCurry
>
>
> -----Original Message-----
> From: Dan Wing [mailto:[email-masked]]
> Sent: Monday, August 27, 2001 3:20 PM
> To: Vaudreuil, Greg M (Greg); [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
>
>
> Greg,
>
> Thanks for forwarding this.
>
> > The following ID announcement is for a revision to the MDN specification
> in
> > preparation for Draft Standard.  Please note:  Many seemingly
> unimplemented
> > dispositions and all disposition modifiers have been removed.
>
> The ABNF in section 3.2.6 seems to still list the disposition modifiers.
>
> > If someone
> > can name TWO interoperable implementations of any of the deleted
> > dispositions or disposition modifiers, I will be happy to add them
> > back into the document.
> >
> > Note that the requirements for draft standard are explicit that
> > all features
> > and options need to have at least two, interoperable implementations.  If
> > they are still useful, the unimplemented dispositions deleted from this
> > document may be standardized at a later date as an MDN extension.
> >
> > This document also adds an additional section for gateway advice.  The
> > previous document was silent about what to do when gatewaying a MDN
> request
> > into a foreign network.  Given that most email networks do not have a
> > separate disposition-notification-to: recipient, that was a bit of an
> > oversight.
>
> Section 8.3 has a sentence which begins:
>
>   In other most email systems,
>
> which should be corrected.
>
> > Please review and send comments.  It is my hope that we can quickly
> advance
> > this to Draft Standard.
>
> Section 3.2.2 and the 'Status of this memo' section both seem to be missing
> some runoff commands to format the text correctly.
>
> -d
>
>
>

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 28 Aug 2001 14:36:16 -0700

Dan,
Your comments are consistent with my expectations.
We need to start planning for realization.

Lloyd

> Sent: Tuesday, August 28, 2001 1:08 PM
> To: McIntyre, Lloyd; 'Shibata Tetsuya'; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [VPIM] RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
> 
> 
> Note we need vendors to both send _and_ receive the various 
> permutations.  If all implementations only send and do not parse
> or validate or do something on receipt, it doesn't pass muster
> for Draft Standard.
> 
> -d
> 
> > From: McIntyre, Lloyd [mailto:[email-masked]]
> > Sent: Tuesday, August 28, 2001 10:11 AM
> > To: 'Shibata Tetsuya'; [email-masked]'; McIntyre, Lloyd
> > Cc: [email-masked]'; [email-masked]'; 
> [email-masked]'
> > Subject: RE: [VPIM] RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
> > 
> > 
> > I would like to add to the voices by expressing that Xerox 
> products in the
> > field do implement the dispatched feature as described by others.
> > 
> > Next steps is for us to get together and conduct a simple series of
> > sends/receives between our implementations and document the 
> outcome (e.g.
> > successful/unsuccessful exchange, interpretation and 
> identity of test
> > partners). This documentation should then be provided to the WG 
> > chair(s) who
> > would submit it to the Area Director with the protocol 
> action request.
> > 
> > Shibata, Iwazaki and Toyoda-san please let me know if you 
> desire to make
> > plans for testing. 
> > 
> > Lloyd
> > 
> > > From: Shibata Tetsuya [mailto:[email-masked]]
> > > Sent: Tuesday, August 28, 2001 4:27 AM
> > > To: [email-masked]'; [email-masked]'
> > > Cc: [email-masked]'; [email-masked]'; 
> > > [email-masked]'
> > > Subject: RE: [VPIM] RE: FW: I-D 
> ACTION:draft-vaudreuil-mdnbis-00.txt
> > > 
> > > 
> > > I am a developer working at SHARP.
> > > 
> > >  > From: Tony Hansen [mailto:[email-masked]]
> > >  > Sent: Tuesday, August 28, 2001 11:24 AM
> > >  > To: McIntyre, Lloyd
> > >  > Cc: [email-masked]; [email-masked]; 
> [email-masked]
> > >  > Subject: Re: [VPIM] RE: FW: I-D 
> > > ACTION:draft-vaudreuil-mdnbis-00.txt
> > >  > 
> > >  > 
> > >  > 
> > >  > Absolutely. If there ARE two (or more) implementations of 
> > > anything we
> > >  > removed, we'll put them back in to the updated MDN document.
> > >  > 
> > >  > So, just let us know of the implementations.
> > >  > 
> > >  > 	Tony Hansen
> > >  > 	[email-masked]
> > >  > 
> > >  > "McIntyre, Lloyd" wrote:
> > > 
> > > We have already developed the prototype which built in the 
> > > "dispatched" feature.
> > > 
> > > We implemented almost the same as MGCS & TOSHIBA TEC.
> > > 
> > > "dispatched" without modifiers when succesfully decoding the 
> > > received TIFF-FX file.
> > > "processed/error" in the case of the failure.
> > > 
> > > 
> > > Regards,
> > > 
> > >  Tetsuya Shibata
> > >  SHARP CORPORATION
> > > 
>

---

From: Shibata Tetsuya <[email-masked]>
Date: Wed, 29 Aug 2001 12:44:34 +0900

It is the prototype of Internet Fax machine.

 Regards,
 
 Tetsuya Shibata
 SHARP CORPORATION
 
 > Sent: Wednesday, August 29, 2001 12:17 AM
 > To: Shibata Tetsuya
 > Cc: Greg Vaudreuil
 > Subject: Re: [VPIM] RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
 > 
 > 
 > OK. What does your implementation actually implement?
 > 
 > 	Tony Hansen
 > 	[email-masked]
 > 
 > Shibata Tetsuya wrote:
 > > 
 > >  > Absolutely. If there ARE two (or more) implementations 
 > of anything we
 > > "dispatched" without modifiers when succesfully decoding 
 > the received TIFF-FX file.