Subject: Your slides at London meeting

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 03 Aug 2001 19:01:48 +0900 (JST)

To those who make a presesetation at IETF-FAX meeting at London.

If possible, please send your powerpoint or pdf file that you use
in our session to Claudio and me before our meeting starts.

If we could collect all slides beforehand, we can save our time
to change the personal computer.

Either mail to us or direct hand-over is ok, even on Monday.

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 03 Aug 2001 20:48:10 +0900 (JST)

Also, 

Please clarify your target date for our milestone.

From: Hiroshi Tamura <[email-masked]>
Subject: Your slides at London meeting
Date: Fri, 03 Aug 2001 19:01:48 +0900 (JST)