Subject: RE: NSF values

From: James Rafferty <[email-masked]>
Date: Fri, 3 Aug 2001 09:49:41 -0400

Well, TR-29 has now become TR30.5 and Jim Dahmen is chair.  
 
You could check with him.  Steve Urban of Delta Information Systems (former
TR-29 chair) had been doing it, but
I'm not sure if he passed it on to the committee or not.     
 
James

-----Original Message-----
From: Glenn Parsons [mailto:[email-masked]]
Sent: Thursday, August 02, 2001 1:50 PM
To: IETF Internet Fax WG; Dan Wing
Cc: Conrad Price
Subject: RE: NSF values

Dan,  I believe TIA TR29 maintains the list for the US 

Glenn. 

	---------- 
From:   Dan Wing 
Sent:   Thursday, August 2, 2001 4:38 am 
To:     IETF Internet Fax WG 
Cc:     Conrad Price 
Subject:        NSF values 

	Anyone know of a canonical list -- other than T.35 -- which lists 
NSF values assigned to each fax manufacturer? 

	-d

---

From: "Herman R. Silbiger" <[email-masked]>
Date: Fri, 03 Aug 2001 11:30:39 -0400

I have the list as of 1995.

Herman

James Rafferty wrote:

>  Well, TR-29 has now become TR30.5 and Jim Dahmen is chair. You could
> check with him.  Steve Urban of Delta Information Systems (former
> TR-29 chair) had been doing it, butI'm not sure if he passed it on to
> the committee or not. James
>

---

From: "Jim Dahmen" <[email-masked]>
Date: Fri, 3 Aug 2001 22:20:19 -0400

I have passed on the info that we have to Dan. I will check with Steve for
additions.

Best regards,
Jim

  -----Original Message-----
  From: Herman R. Silbiger [mailto:[email-masked]]
  Sent: Friday, August 03, 2001 11:31 AM
  To: James Rafferty
  Cc: 'Glenn Parsons'; IETF Internet Fax WG; Dan Wing; Jim Dahmen (E-mail)
  Subject: Re: NSF values

  James Rafferty wrote:

     Well, TR-29 has now become TR30.5 and Jim Dahmen is chair. You could
check with him.  Steve Urban of Delta Information Systems (former TR-29
chair) had been doing it, butI'm not sure if he passed it on to the
committee or not. James
      -----Original Message-----
      From: Glenn Parsons [mailto:[email-masked]]
      Sent: Thursday, August 02, 2001 1:50 PM
      To: IETF Internet Fax WG; Dan Wing
      Cc: Conrad Price
      Subject: RE: NSF values

        ----------
        From:   Dan Wing

        -d