Subject: RE: [VPIM] RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 28 Aug 2001 10:10:52 -0700

I would like to add to the voices by expressing that Xerox products in the
field do implement the dispatched feature as described by others.

Next steps is for us to get together and conduct a simple series of
sends/receives between our implementations and document the outcome (e.g.
successful/unsuccessful exchange, interpretation and identity of test
partners). This documentation should then be provided to the WG chair(s) who
would submit it to the Area Director with the protocol action request.

Shibata, Iwazaki and Toyoda-san please let me know if you desire to make
plans for testing. 

Lloyd

> -----Original Message-----
> From: Shibata Tetsuya [mailto:[email-masked]]
> Sent: Tuesday, August 28, 2001 4:27 AM
> To: [email-masked]'; [email-masked]'
> Cc: [email-masked]'; [email-masked]'; 
> [email-masked]'
> Subject: RE: [VPIM] RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
> 
> 
> I am a developer working at SHARP.
> 
>  > -----Original Message-----
>  > From: Tony Hansen [mailto:[email-masked]]
>  > Sent: Tuesday, August 28, 2001 11:24 AM
>  > To: McIntyre, Lloyd
>  > Cc: [email-masked]; [email-masked]; [email-masked]
>  > Subject: Re: [VPIM] RE: FW: I-D 
> ACTION:draft-vaudreuil-mdnbis-00.txt
>  > 
>  > 
>  > 
>  > Absolutely. If there ARE two (or more) implementations of 
> anything we
>  > removed, we'll put them back in to the updated MDN document.
>  > 
>  > So, just let us know of the implementations.
>  > 
>  > 	Tony Hansen
>  > 	[email-masked]
>  > 
>  > "McIntyre, Lloyd" wrote:
> 
> We have already developed the prototype which built in the 
> "dispatched" feature.
> 
> We implemented almost the same as MGCS & TOSHIBA TEC.
> 
> "dispatched" without modifiers when succesfully decoding the 
> received TIFF-FX file.
> "processed/error" in the case of the failure.
> 
> 
> Regards,
> 
>  Tetsuya Shibata
>  SHARP CORPORATION
>

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 28 Aug 2001 13:08:12 -0700

Note we need vendors to both send _and_ receive the various 
permutations.  If all implementations only send and do not parse
or validate or do something on receipt, it doesn't pass muster
for Draft Standard.

-d

> From: McIntyre, Lloyd [mailto:[email-masked]]
> Sent: Tuesday, August 28, 2001 10:11 AM
> To: 'Shibata Tetsuya'; [email-masked]'; McIntyre, Lloyd
> Cc: [email-masked]'; [email-masked]'; [email-masked]'

---

From: Pete Resnick <[email-masked]>
Date: Tue, 28 Aug 2001 15:16:57 -0500

>or validate or do something on receipt, it doesn't pass muster

Eudora (certainly on the Mac and I believe also on Windows) displays 
the disposition values to the user as text. Now, it's not doing any 
real parsing; it's just displaying the contents of the 
message/disposition-notification part as text. Shouldn't that be 
enough to be a "receiving" client?

pr
-- 
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 28 Aug 2001 13:37:51 -0700

> enough to be a "receiving" client?

Yes, good point.  We do the same, and expect the user to take some
action based on what they see.

-d