Subject: RE: [VPIM] RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt

From: "McIntyre, Lloyd" <[email-masked]>
Date: Tue, 28 Aug 2001 10:43:16 -0700

Please also note that the fax Implementers Guide, currently under
Informational Standard Last Call, recommends and provides examples for use
of disposition-modifiers.

See 4.4.1.2 Disposition-Type and body of message in MDN
and 
4.4.4.2 Failure Case Example.

Lloyd

> -----Original Message-----
> From: Shibata Tetsuya [mailto:[email-masked]]
> Sent: Tuesday, August 28, 2001 4:27 AM
> To: [email-masked]'; [email-masked]'
> Cc: [email-masked]'; [email-masked]'; 
> [email-masked]'
> Subject: RE: [VPIM] RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
> 
> 
> I am a developer working at SHARP.
> 
>  > -----Original Message-----
>  > From: Tony Hansen [mailto:[email-masked]]
>  > Sent: Tuesday, August 28, 2001 11:24 AM
>  > To: McIntyre, Lloyd
>  > Cc: [email-masked]; [email-masked]; [email-masked]
>  > Subject: Re: [VPIM] RE: FW: I-D 
> ACTION:draft-vaudreuil-mdnbis-00.txt
>  > 
>  > 
>  > 
>  > Absolutely. If there ARE two (or more) implementations of 
> anything we
>  > removed, we'll put them back in to the updated MDN document.
>  > 
>  > So, just let us know of the implementations.
>  > 
>  > 	Tony Hansen
>  > 	[email-masked]
>  > 
>  > "McIntyre, Lloyd" wrote:
> 
> We have already developed the prototype which built in the 
> "dispatched" feature.
> 
> We implemented almost the same as MGCS & TOSHIBA TEC.
> 
> "dispatched" without modifiers when succesfully decoding the 
> received TIFF-FX file.
> "processed/error" in the case of the failure.
> 
> 
> Regards,
> 
>  Tetsuya Shibata
>  SHARP CORPORATION
>

---

From: Tony Hansen <[email-masked]>
Date: Tue, 28 Aug 2001 14:03:54 -0400

The examples in draft-ietf-fax-implementers-guide-07.txt spell the
arguments in the MDN Disposition: headers incorrectly. In particular,
MDN-send-automatically should be MDN-sent-automatically.

	Tony Hansen
	[email-masked]

---

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 29 Aug 2001 07:48:56 +0900 (JST)

Tony,

> MDN-send-automatically should be MDN-sent-automatically.

Thanks. I take care of it.

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]