Subject: RE: IFX> RE: notes from the ietf FAX wg meeting at IETF 51

From: "Farrell, Lee" <[email-masked]>
Date: Fri, 24 Aug 2001 13:24:14 -0700

I agree with John Pulera's "solution option 5".  One document is best.

lee
===========================
Lee Farrell
Canon Information Systems
110 Innovation Drive
Irvine, CA  92612
(949) 856-7163 - voice
(949) 856-7510 - fax
[email-masked]
===========================

-----Original Message-----
From: Hiroshi Tamura [mailto:[email-masked]]
Sent: Wednesday, August 22, 2001 3:40 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: IFX> RE: notes from the ietf FAX wg meeting at IETF 51

John,

> I believe it would be better and faster to resolve the IP issues quickly
and
> publish TIFF-FX as a single revised document.   The revised document
should
> restrict the use of the existing image/tiff MIME type and .tif (or .tiff)
> file name extensions to profiles S and F, and assign a new MIME type and
> file name extension for the profiles J, C, L, and M (perhaps image/tifx
and
> .tfx (or .tifx)). By restricting image/tiff to profiles S and F, TIFF-FX
> keeps compatibility with TIFF-6. By allowing image/tiff and .tif (or
.tiff)
> for the S and F profiles, TIFF-FX reflects what exists in many deployed
> TIFF-FX devices.
> 
> Let's call this solution option 5. It's a variant of options 1 and 4.

Yes, a good idea. One document is better for all implementers, I think.
But, how do we separate is the discussion issue.

<snip>

> If the document remains as one, we avoid spending the time to edit and
gain
> acceptance of the new documents. In addition, with a single document there
> are more people to pressure Adobe and Xerox to agree quickly on the IP
> issues.

Right. We need to avoid spending time for our market.
Thanks for your comment.

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: "Harry Lewis" <[email-masked]>
Date: Fri, 24 Aug 2001 14:39:43 -0600

I also agree with the "one document" approach... IF the IP issues can be 
resolved quickly!
---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
---------------------------------------------- 

"Farrell, Lee" <[email-masked]>
Sent by: [email-masked]
08/24/2001 02:24 PM

        To:     "'Hiroshi Tamura'" <[email-masked]>, [email-masked]
        cc:     [email-masked], [email-masked], [email-masked], 
[email-masked]
        Subject:        RE: IFX> RE: notes from the ietf FAX wg meeting at IETF 51

lee

-----Original Message-----
From: Hiroshi Tamura [mailto:[email-masked]]
Sent: Wednesday, August 22, 2001 3:40 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]

John,

and
should
and
.tiff)

<snip>

gain

Regards,

---

From: "Bergman, Ron" <[email-masked]>
Date: Fri, 24 Aug 2001 16:55:00 -0700

-----Original Message-----
From: Bergman, Ron 
Sent: Friday, August 24, 2001 1:32 PM
To: 'Wagner,William'; 'Hiroshi Tamura'; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: IFX> RE: notes from the ietf FAX wg meeting at IETF 51

I agree completely with John Pulera's recommendation for one document and
Bill Wagner's recent comments.  The Printer Working Group has been making
very good progress on the IPP FAX initiate and I believe that, unless there
remains a unified document, this effort will suffer serious delays.

What really surprises me on this subject is the fact that RFC 2301 was
officially published in March 1998, with public drafts available in late
1997, and this is only now a major issue.  Be that as it may, we need to now
quickly devise a plan that satisfies both Adobe and Xerox, but does not
scrape all the work on the TIFF-FX extensions.

	Ron Bergman	
	Hitachi Koki Imaging Solutions

-----Original Message-----
From: Wagner,William [mailto:[email-masked]]
Sent: Friday, August 24, 2001 9:14 AM
To: 'Hiroshi Tamura'; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]

Tamura-san,

I think the main point that John makes, that there should be just one
document defining TIFF-FX, is the critical point. The advantage of quickly
generating a  document defining "safe" TIFF-FX is specious since many
companies, including the companies with which NetSilicon works, already are
shipping equipment which includes advanced TIFF-FX. The consensus on what is
"safe" will be colored by the fact that no one wants to agree to a
definition that makes their existing equipment nonstandard. By fully
defining all existing and planned TIFF-FX variations as John suggests, a
clear statement is made about what variations exist and how each is to be
identified.  Fragmenting this information  in multiple documents will lead
to confusion, which is contrary to the purpose of a standard. We also
believe that a single document will, in the last analysis, provide for a
faster consensus on the more feature rich modes which are necessary to make
IFAX viable.

William A. Wagner (Bill Wagner)
Director of Technology
Imaging Division
NetSilicon, Inc.
781-398-4588

-----Original Message-----
From: Hiroshi Tamura [mailto:[email-masked]]
Sent: Wednesday, August 22, 2001 6:40 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: RE: notes from the ietf FAX wg meeting at IETF 51

John,

and
should
and
.tiff)

<snip>

gain

Regards,