Subject: RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt

From: "McIntyre, Lloyd" <[email-masked]>
Date: Mon, 27 Aug 2001 16:54:16 -0700

My understanding is that the "dispatched" feature may be retained if
information can be provided to verify that there are interoperable
implementations.
Tamura-san is it possible to have two or more manufacturers document
interoperability of sending and receiving MDN with the dispatched feature?

Lloyd

> -----Original Message-----
> From: Dan Wing [mailto:[email-masked]]
> Sent: Monday, August 27, 2001 4:22 PM
> To: Hiroshi Tamura; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: FW: I-D ACTION:draft-vaudreuil-mdnbis-00.txt
> 
> 
> 
> > > Note that the requirements for draft standard are explicit that
> > all features
> > > and options need to have at least two, interoperable 
> implementations.  If
> > > they are still useful, the unimplemented dispositions 
> deleted from this
> > > document may be standardized at a later date as an MDN extension.
> >
> > I do not read all, but I say,
> >
> > Some Ifax devices already use:
> > "dispatched" or "processed" without modifiers
> >   when succesfully decoding the received TIFF-FX file
> > "processed/error" in the case of the failure.
> 
> Those devices will remain compliant with the Proposed 
> Standard RFC2298,
> but won't be compliant with the Draft Standard that Greg is authoring.
> 
> 
> As soon as Greg's document becomes an RFC, I'll ask our development
> group here in Cisco to bring our implementation in line with his
> new Draft Standard.
> 
> -d
>

---

From: "Toyoda, Kiyoshi" <[email-masked]>
Date: Tue, 28 Aug 2001 09:49:50 +0900

>interoperability of sending and receiving MDN with the dispatched feature?

Yes, I have the same understanding as McIntyre-san.
We implemented dispached feature in our prototype machine and I know other 
implementaions. So, I would like add the feature back into the document.

We implemented as below.

"dispatched" without modifiers when succesfully 
decoding the received TIFF-FX file

"processed/error"  or "processed/warning" in the case of the failure.

>> group here in Cisco to bring our implementation in line with his

Kiyoshi Toyoda

---

From: Tony Hansen <[email-masked]>
Date: Mon, 27 Aug 2001 22:24:13 -0400

Absolutely. If there ARE two (or more) implementations of anything we
removed, we'll put them back in to the updated MDN document.

So, just let us know of the implementations.

	Tony Hansen
	[email-masked]

"McIntyre, Lloyd" wrote:
> ----------------------------------------------------------
> This message was sent to you, since you are subscribed to
> [email-masked]. You can manage your subscription at
> http://www.neystadt.org/cgi-bin/majordomo

---

From: "Ryuji Iwazaki" <[email-masked]>
Date: Tue, 28 Aug 2001 13:11:02 +0900

> So, just let us know of the implementations.

TOSHIBA TEC has the Internet Fax products which implement the "dispatched"
feature.
We implemented same as MGCS.

Regards,

Ryuji Iwazaki
TOSHIBA TEC Corporation