Subject: Absence of fax-wg at London

From: "MAEDA Toru" <[email-masked]>
Date: Thu, 02 Aug 2001 10:59:35 +0200

Hi, folks, Claudio-san and Tamura-san

I am very sorry that I can not attend the fax-wg at London on 6 August.
We can discuss about drafts on the mailing list.

5.3 Terminal mode issue                     30 min       98
- draft-ietf-fax-terminal-mode-goals-00.txt
- draft-ietf-fax-terminal-mode-protocol-00.txt
- draft-ietf-fax-faxprocessing-status-00.txt

Regards.

-- 
***********************************
MAEDA TORU
Canon Research Centre France S.A.
***********************************

---

From: Hiroshi Tamura <[email-masked]>
Date: Thu, 02 Aug 2001 22:46:07 +0900 (JST)

MAEDA-san,

> - draft-ietf-fax-faxprocessing-status-00.txt

According to the current milestone,

  Jul 2001	Submit second draft of Fax status information

  Jul 2001	Submit second draft of Goal for Terminal Mode

  Jul 2001	Submit second draft of Protocol for Terminal Mode

  Dec 2001	Submit final draft of Fax status information

  Dec 2001	Submit final draft of Goal for Terminal Mode

  Dec 2001	Submit Final draft of Protocol for Terminal Mode

No second draft is done.
We should confirm your plan. Please let us know soon.

In my personal feeling, to make the target date late is not so good.

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]