Subject: option 5 for TIFF-FX

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 03 Oct 2001 07:53:21 +0900 (JST)

Folks,

I'm very sorry for my slow action.
I have been very busy these days. I hope you understand my situation.
This month, I can find more time for our group. But, my response
may be slow. Thanks for your patience.

I do not follow every mails in September, but, anyway,
we have to decide for TIFF-FX.

As you already know, there are lots for favors for option 5.
Therefore, the conlusion is "option 5"

  5. Full TIFF-FX with 2 Content-types - retain the currently defined
  TIFF-FX draft without modification of the encoding set and use two
  MIME content-types within the SINGLE specification. It restricts
  the use of the existing image/tiff MIME type and .tif (or .tiff)
  file name extensions to profiles S and F, and assign a new MIME type and
  file name extension for the profiles J, C, L, and M (perhaps image/tifx and
  .tfx (or .tifx)). It's a variant of options 1 and 4.

We know there are pros and cons for option 5.
I hope everyone accept it. Also I would like everyone to help it go forward.

But, as already indicated, it might take more time to complete all work.
We need the schedule.

I think TIFF-FX editors and the people who support it should provide
somthing at first. Please do it.

--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: Claudio Allocchio <[email-masked]>
Date: Wed, 3 Oct 2001 10:05:31 +0100

> I'm very sorry for my slow action.

Yes, we both had a very busy period.

> Therefore, the conlusion is "option 5"

I'm currently making a summary of the list reactions, and apparently the 

>   .tfx (or .tifx)). It's a variant of options 1 and 4.

Thus, I can issue the classical sentence:

  Speak now, or keep quiet forever!

regards,
Claudio Allocchio

---

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 10 Oct 2001 19:06:10 +0900 (JST)

Folks,

> Therefore, the conlusion is "option 5"

<snip>

> somthing at first. Please do it.

No mails so far. I comment it.

At first, we need new two or more I-Ds.
- Revised tiff-fx document
- New or Revised registration document for image/tiff or/and
new MIME type.
At least, those documents should be available prior to December IETF meeting.
The sooner, the better.

Next, implementation tests.
According to the I-Ds or revised I-Ds after getting some consensus
at the meeting or in our ML, the tests should be done.
New MIME type tests must be included.
It may be better to include the test for Profile S and F
with the use of image/tiff.
At the earliest, they will be done in January or February, I think.

After that, the final I-Ds will be availble.

License issues should be clarified in parallel.

Again,
TIFF-FX editors and the people who support it should comment for it.

Regards,