Subject: Agenda proposals

From: Claudio Allocchio <[email-masked]>
Date: Fri, 23 Nov 2001 18:26:34 +0100

Deal all,

it is time to collect suggestions for our agenda: 

Our meeting is currently scheduled as:

MONDAY, December 10, 2001
1930-2200 Evening Sessions
APP     fax      Internet Fax WG

See you in S. Lake.

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                        Project Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

     PGP Key: http://security.fi.infn.it/cgi-bin/spgpk.pl?KeyId=0C5C2A09

---

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 26 Nov 2001 08:33:12 +0900 (JST)

Hallo all,

> it is time to collect suggestions for our agenda: 

Yes. [] is my comment. If there are the missings,
please let us know.

................................................

1. Agenda bashing

2. Status of Draft Standard consideration
2.1 TIFF-FX
- draft-ietf-fax-tiff-fx-11.txt
- draft-ietf-fax-tiff-regbis-03.txt
- draft-ietf-fax-tiff-fx-reg-01.txt

[Comments by IAB - Mr. J. Klensin, are necessary.]
[The schedule or the plan by the editors should be clarified.]

3 Targeted for Draft Standard
3.1 Service
- draft-ietf-fax-service-v2-04.txt

[Only dependancy issues: TIFF-FX, DSN. The status of DSN?]

4 Targeted for Proposed Stanadard
4.1 Content Negotiation
- draft-ietf-fax-content-negotiation-05.txt

[IETF Last Call finished in Nov 16.]

4.2 Timely Delivery
- draft-ietf-fax-timely-delivery-05.txt

[WG Last Call is going now.]

4.3 Fax Gateway
- draft-ietf-fax-gateway-protocol-06.txt

[The request of IETF Last Call was done.]

5 Targeted for Informational
5.1 Fax Gateway
- draft-ietf-fax-gateway-options-04.txt

[The request of IETF Last Call was done.]

6 On-Going Internet-Drafts
6.1 FFPIM
- draft-ietf-fax-ffpim-01.txt

[Just editing for final version is necessary.]

6.2 ESMTP-CONNEG
- draft-ietf-fax-esmtp-conneg-01.txt

[Almost finished in -01. Final target date is necessary.]

6.3 Terminal mode issue
- draft-maeda-faxwg-terminal-mode-goals-01.txt
- draft-maeda-faxwg-terminal-mode-protocol-01.txt
- draft-maeda-faxwg-fax-processing-status-01.txt

[No discussions these three or four months. We should drop or
continue here, as suggested at London meeting.]

6.4 TIFF-FX extension issue
- draft-ietf-fax-tiff-fx-extension-1-01.txt
- darft-mcintyre-feature-schema-extension1-00.txt

7 Miscellaneous
- draft-allocchio-gstn-01.txt

[Should this be taken here?]

- ITU-T

[For Feb 2002 SG16 meeting, we need to let them know our status.
No discussion is necessary here, I believe.
By the end of Janauary, the letter should be prepared.]

8 Confirmation of milestone
- FFPIM
- ESMTP-CONNEG
- TIFF-FX extension
- Terminal mode

[Please indicate it.]

.....................

Regards,
--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]

---

From: Hiroshi Tamura <[email-masked]>
Date: Thu, 29 Nov 2001 08:37:37 +0900 (JST)

Folks,

Any other items?
Within a few days, we will submit it.

Claudio,
is it ok for you?

BTW,

> - draft-ietf-fax-service-v2-04.txt

is replaced with -05.

Regards,

From: Hiroshi Tamura <[email-masked]>
Subject: Re: Agenda proposals
Date: Mon, 26 Nov 2001 08:33:12 +0900 (JST)

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 29 Nov 2001 11:01:39 +0100

> is it ok for you?

Yes sir !

Claudio