Subject: RE: content-type description in impl-guide.

From: "McIntyre, Lloyd" <[email-masked]>
Date: Sun, 6 Jan 2002 18:21:08 -0800

Tamura-san,
I believe your statement is consistent with the consensus.

Thanks,
Lloyd

> -----Original Message-----
> From: Hiroshi Tamura [mailto:[email-masked]]
> Sent: Sunday, January 06, 2002 3:39 PM
> To: [email-masked]
> Subject: content-type description in impl-guide.
> 
> 
> 
> Folks,
> 
> Is the sentences below our conclusion?
> 
>   5.4 Content-Type for the file format
> 
>   The content-type "image/tiff" should only be used for 
> Profiles S and F.
>   Some existing implementations based on [RFC 2301] may use 
> "image/tiff"
>   for other Profiles. However, this usage is now deprecated. Instead,
>   the content-type "image/tiff-fx" whose registratin is being defined
>   in [TIFF-FX-REG] should be used.    
> 
>   To maximize interworking with devices that are only capable of 
>   rendering Profile S or F, "image/tiff" SHOULD be used when
>   transporting Profile S or F.
> 
> I will prepare the new version within this week.
> 
> --
> Hiroshi Tamura, Ricoh Company, LTD.
> E-mail: [email-masked]
>

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Mon, 14 Jan 2002 16:15:50 -0800

Larry,
Please note that both the Xerox Workcenter Pro 785 and 685 products support
Profile J, using image/tiff.
You may also wish to check out Sagems 3750 and 3850 color IFax products
which appear to support Profile C.

Lloyd

> Sent: Monday, January 14, 2002 2:43 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: content-type description in impl-guide.
> 
> 
> 
> Larry,
> 
> Profiles S and
> > F.
> > >   for other Profiles.
> > Are there, in fact, any such implementations? Which profiles beyond
> > S and F are used with image/tiff? There were no implementations
> > that used "image/tiff" with any profiles other than S and F listed
> > in any of the interoperability reports so far. In searching the
> > Internet for descriptions of Internet Fax implementations, I can't
> > find any that use "image/tiff" for profiles other than S and F.
> 
> Some Japanese manufactures' ifax ***products***  use "image/tiff"
> for Profle J, although the ifax products of our company do not
> have Profile J.
> 
> --