Subject: RE: WG Last call for draft-ietf-fax-tiff-fx-regbis-04.txt [Result ]

From: "McIntyre, Lloyd" <[email-masked]>
Date: Fri, 1 Mar 2002 10:28:32 -0800

Tamura-san,
I believe your announcement should have state 
             draft-ietf-fax-tiff-regbis-04.txt
rather than
             draft-ietf-fax-tiff-fx-regbis-04.txt.

Lloyd

> -----Original Message-----
> From: Hiroshi Tamura [mailto:[email-masked]]
> Sent: Friday, March 01, 2002 1:36 AM
> To: [email-masked]
> Subject: Re: WG Last call for draft-ietf-fax-tiff-fx-regbis-04.txt
> [Result]
> 
> 
> 
> Folks,
> 
> This is the notice of the result of WG Last Call
> for the following I-D.
> 
> > This is the WG Last call notice for 
> draft-ietf-fax-tiff-fx-regbis-04.txt.
> > 
> > According to the SLC meeting results,
> > 
> > >Mid January 2002:
> > >
> > >- issue the WG last call for image/tiff registration as BCP
> > 
> > I should have done earlier. Sorry for my slow action.
> > 
> > Anyway,
> > The WG Last Call period is 2 weeks. It closes on February 28.
> > If you have "last comments", please send them to our ML by 
> that time.
> 
> There were no comments during the period.
> Therefore, We can request IESG consideration.
> Claudio and I do it, sooner or later.
> 
> Thank you for your support.
> 
> --
> Hiroshi Tamura, Co-chair of IETF-FAX WG
> E-mail: [email-masked]
>

---

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 04 Mar 2002 07:35:08 +0900 (JST)

>              draft-ietf-fax-tiff-fx-regbis-04.txt.

Yes. Sorry.

> > Claudio and I do it, sooner or later.

Anyway, the WG LC finished.