Subject: Re: [VPIM] ID-ACTIONs on UM

From: Dave Crocker <[email-masked]>
Date: Fri, 01 Mar 2002 10:42:39 -0800

At 11:33 AM 2/26/2002 -0500, Glenn Parsons wrote:

These drafts discuss
some general unified messaging (UM) client issues that I think would be
worth discussing at both the FAX and VPIM WGs.

After some discussion, I suggest we need to decide between
the following:

a) create a new BOF/WG to work on UM

b) recharter VPIM and/or FAX to work on this

c) close and combine VPIM and FAX into a new UM WG to work
on this and remaining VPIM/FAX topics

It is clear that the VPIM and Fax working groups have been pursuing some
topics that are more generally than the immediate scope of voice or fax
messaging.  Consequently, some set of adjustments probably should be
made.

However their is a considerable danger in making such changes, namely
that the new/integrated effort might have a scope that is not
sufficiently clear and/or is too broad.

Therefore I would strongly suggest that discussion about a change NOT be
based a general discussion but, rather, on a specific proposal in the
form of a draft charter.

If we can agree on charter language that specifies a clear, concise and
useful scope of work, then making the change will be obviously
correct.

d/

ps.  I would offer draft text but do not feel that I know enough
about the work that is being proposed.

----------

Dave Crocker
<mailto:[email-masked]>

Brandenburg InternetWorking
<http://www.brandenburg.com>

tel +1.408.246.8253;  (new)fax +1.408.850.1850

---

From: "Vaudreuil, Greg M (Greg)" <[email-masked]>
Date: Sat, 2 Mar 2002 20:47:20 -0700

I would like to see more time at the IETF to discuss the launch of this
effort.  I suggest we find 1/2 day or so for a "rolling bar bof" to organize
potential topics in advance of the formal voice and fax WG meetings.  One
output could be a strawman charter for a new group.
 
I am particularly interested in a working group specifically chartered to
augment, profile, or otherwise create standards that would make it possible
to build a VOICEMAIL telephone user interface that can communicate with a
conforming message store, message submission server, and directory server.
The suported applications would be telephone answering (play greeting, take
message) and message retreival.  In my mind, I envison work on IMAP, SMTP,
and an LDAP schema to replicate the current industry-standard functionality.
 
I am supportive of broading this effort to include telephone user interface
applications to include common unified messaging elements such as the
ability to distinguish between messages of different contexts for the
purposes of sorting, foldering, and notification.
 
If the SNAP work is not completed by then, I would expect that work would
also fit within the charter of this group.
 
What I am not interested in is a general-porpose "unified messaging" working
group focused on the many other problems in this evolving application space.
That said, I believe the extensions we will require for telephone user
interface usage would be generally useful.  I offer this restriction in the
spirit of a narrow focus that has potential to be sucessfully addressed.
 
Greg V.

 -----Original Message-----
From: Dave Crocker [mailto:[email-masked]]
Sent: Friday, March 01, 2002 12:43 PM
To: Glenn Parsons
Cc: [email-masked]; IETF VPIM List; [email-masked]
Subject: Re: [VPIM] ID-ACTIONs on UM

These drafts discuss some general unified messaging (UM) client issues that
I think would be worth discussing at both the FAX and VPIM WGs.

After some discussion, I suggest we need to decide between the following: 
a) create a new BOF/WG to work on UM 
b) recharter VPIM and/or FAX to work on this 
c) close and combine VPIM and FAX into a new UM WG to work on this and
remaining VPIM/FAX topics 

It is clear that the VPIM and Fax working groups have been pursuing some
topics that are more generally than the immediate scope of voice or fax
messaging.  Consequently, some set of adjustments probably should be made.

However their is a considerable danger in making such changes, namely that
the new/integrated effort might have a scope that is not sufficiently clear
and/or is too broad.

Therefore I would strongly suggest that discussion about a change NOT be
based a general discussion but, rather, on a specific proposal in the form
of a draft charter.

If we can agree on charter language that specifies a clear, concise and
useful scope of work, then making the change will be obviously correct.

d/

ps.  I would offer draft text but do not feel that I know enough about the
work that is being proposed. 

----------
Dave Crocker  < mailto:[email-masked]
<mailto:[email-masked]> >
Brandenburg InternetWorking  < http://www.brandenburg.com
<http://www.brandenburg.com/> >
tel +1.408.246.8253;  (new)fax +1.408.850.1850

---

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 11 Mar 2002 09:24:07 +0900 (JST)

Subject: RE: [VPIM] ID-ACTIONs on UM
From: "Erev, Ari" <[email-masked]>
To: "[email-masked]'" <[email-masked]>
Cc: "'Vaudreuil, Greg M (Greg)'" <[email-masked]>, "[email-masked]'" <[email-masked]>
Date: Sun, 10 Mar 2002 16:15:00 +0200

I second Greg's opinion, and am in favor of the "more focused" view of this
effort.
 
Regards,
Ari Erev
Comverse

-----Original Message-----
From: Vaudreuil, Greg M (Greg) [mailto:[email-masked]]
Sent: Sunday, March 03, 2002 5:47 AM
To: Dave Crocker; Glenn Parsons
Cc: [email-masked]; IETF VPIM List; [email-masked]
Subject: RE: [VPIM] ID-ACTIONs on UM

 

 
Greg V.

 -----Original Message-----
From: Dave Crocker [mailto:[email-masked]]
Sent: Friday, March 01, 2002 12:43 PM
To: Glenn Parsons
Cc: [email-masked]; IETF VPIM List; [email-masked]
Subject: Re: [VPIM] ID-ACTIONs on UM

d/

----------

---

From: Hiroshi Tamura <[email-masked]>
Date: Thu, 14 Mar 2002 15:05:05 +0900 (JST)

Again, for you information.

Subject: RE: [VPIM] ID-ACTIONs on UM
From: "Eric Burger" <[email-masked]>
To: "Erev, Ari" <[email-masked]>, <[email-masked]>
Cc: "'Vaudreuil, Greg M \(Greg\)'" <[email-masked]>, <[email-masked]>
Date: Tue, 12 Mar 2002 09:58:13 -0500

That's reasonable, so long as we have a clear roadmap to UM.  TUI access is
clearly the leading use-case.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Erev, Ari
Sent: Sunday, March 10, 2002 9:15 AM
To: [email-masked]'
Cc: 'Vaudreuil, Greg M (Greg)'; [email-masked]'
Subject: RE: [VPIM] ID-ACTIONs on UM

Regards,
Ari Erev
Comverse
-----Original Message-----
From: Vaudreuil, Greg M (Greg) [mailto:[email-masked]]
Sent: Sunday, March 03, 2002 5:47 AM
To: Dave Crocker; Glenn Parsons
Cc: [email-masked]; IETF VPIM List; [email-masked]
Subject: RE: [VPIM] ID-ACTIONs on UM

Greg V.

 -----Original Message-----
From: Dave Crocker [mailto:[email-masked]]
Sent: Friday, March 01, 2002 12:43 PM
To: Glenn Parsons
Cc: [email-masked]; IETF VPIM List; [email-masked]
Subject: Re: [VPIM] ID-ACTIONs on UM

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  (new)fax +1.408.850.1850

----------------------------------------------------------
This message was sent to you, since you are subscribed to
[email-masked]. You can manage your subscription at
http://www.neystadt.org/cgi-bin/majordomo