Subject: Re: [fdt] [hackathon] Formal languages side meeting at IETF 107

From: Antoni Przygienda <[email-masked]>
Date: Mon, 2 Mar 2020 15:24:29 +0000

I won’t be coming this time but can present some stuff remotely I did on using thrift heavily to specify a routing protocol which has been implemented multiple times … Just quick +/-/gotchas/what we missed thing …

--- tony

From: hackathon <[email-masked]> on behalf of Stephen McQuistin <[email-masked]>
Date: Monday, March 2, 2020 at 5:26 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Marc Petit-Huguenin <[email-masked]>, Colin Perkins <[email-masked]>
Subject: [hackathon] Formal languages side meeting at IETF 107

Hi all,

We have now scheduled the formal languages side meeting at IETF 107 in Vancouver. It will take place at 8.30am until 9.45am on Friday March 27th, in Plaza A (https://datatracker.ietf.org/meeting/107/floor-plan?room=plaza-a#plaza-level-2nd-floor<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/107/floor-plan?room=plaza-a*plaza-level-2nd-floor__;Iw!!NEt6yMaO-gk!RFrEOzwOdOlMeo6aHARYRb3rwb94eaZtr-IjGx3okHCnNl7rbLEBjyFv2svkKA$>).

We'd like to invite presentations on any projects that are related to formal languages. If you'd like to present, please reply with the topic/project you plan to talk about; these talks should be relatively short (10-15 minutes each).

In addition to presentations about specific projects, we plan to identify and discuss the cross-cutting concerns (that cannot be addressed in existing groups) around the use of formal languages in the IETF, and to discuss how to take this work forward.

Thanks,

Stephen

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 2 Mar 2020 08:41:25 -0800

Hi Antoni,

The Unofficial Side Meetings do not seem to have recording or remote participation capabilities (https://trac.ietf.org/trac/ietf/meeting/wiki/107sidemeetings).

Can someone present on your behalf?

Thanks.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 2 Mar 2020 18:02:16 +0100

> The Unofficial Side Meetings do not seem to have recording or remote participation capabilities (https://trac.ietf.org/trac/ietf/meeting/wiki/107sidemeetings).

We need to get that fixed.

Grüße, Carsten