Subject: [fdt] FDT side meeting

From: Stephen McQuistin <[email-masked]>
Date: Mon, 7 Sep 2020 07:41:40 +0000

Hi all,

A reminder of this week's FDT side meeting (at 17:00 - UK time/UTC+1 - on
Thursday 10th September). The Webex details are below.

The agenda:

- Introductions (as required)
- Charter text outline
- Charter text bashing
- Discussion
    + Engagement
        * Standards community: identifying relevant people/groups, and suitable engagement models
        * Academia: identifying relevant people and venues
    + Meeting cadence & next meeting

I have moved the proposed charter text to https://codimd.ietf.org/s/Sy3hUYRmP.
Please propose/make any changes there, as this will be the version we work on at
Thursday's meeting.

Thanks,

Stephen

--

Thursday, 10 Sep, 2020 17:00 | 2 hours | (UTC+01:00) Dublin, Edinburgh, Lisbon, London
Meeting number: 171 763 4413
Password: 7BVztXesm36
https://ietf.webex.com/ietf/j.php?MTID=m8f60480016570801fa3889ead39b993f

Join by video system
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 171 763 4413

---

From: Stephen McQuistin <[email-masked]>
Date: Thu, 10 Sep 2020 10:38:22 +0000

Hi all,

Unfortunately, due to unforeseen circumstances, today’s FDT side meeting has been cancelled — apologies for the short notice.

I'll follow-up soon to reschedule.

Thanks,

Stephen

On 7 Sep 2020, at 08:41, Stephen McQuistin <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

The agenda:

Thanks,

Stephen

--

Join by video system

Join by phone