Subject: [fdt] FDT side meeting

From: Stephen McQuistin <[email-masked]>
Date: Fri, 11 Sep 2020 15:40:59 +0100

Hi all,

Apologies again for having to cancel yesterday’s meeting.

I've opened a Doodle poll to reschedule it, with options from 22nd September through 25th September:
	https://doodle.com/poll/5f9t2uvazeuzaxvy <https://doodle.com/poll/5f9t2uvazeuzaxvy>

My preference would be to reschedule it for 2 weeks from the original date (so 17:00 UK time - UTC+1 - on 24th September), but I want to make sure that this suits everyone else. I’ll keep the poll open until the middle of next week.

Thanks,

Stephen

—

Meeting agenda:

- Introductions (as required)
- Charter text outline
- Charter text bashing (https://codimd.ietf.org/s/Sy3hUYRmP <https://codimd.ietf.org/s/Sy3hUYRmP>)
- Discussion
    + Engagement
        * Standards community: identifying relevant people/groups, and suitable engagement models
        * Academia: identifying relevant people and venues
    + Meeting cadence & next meeting

---

From: Stephen McQuistin <[email-masked]>
Date: Fri, 18 Sep 2020 09:02:02 +0100

Hi all,

This has now been scheduled for Wednesday 23rd September at 17:00 (UK time/UTC+1).
The Webex details are below.

The agenda:

- Charter text bashing (https://codimd.ietf.org/s/Sy3hUYRmP)

Thanks,

Stephen

--

Wednesday, 23 September 2020 17:00  |  (UTC+01:00) Dublin, Edinburgh, Lisbon, London  |  1 hr 30 mins
Meeting number (access code): 171 030 1231
Meeting password: b5iN5ywenp2
https://ietf.webex.com/ietf/j.php?MTID=mf9862e132ff9446e1d883820626202ee <https://ietf.webex.com/ietf/j.php?MTID=mf9862e132ff9446e1d883820626202ee>

Join by video system
Dial [email-masked] <mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 171 030 1231

> On 11 Sep 2020, at 15:40, Stephen McQuistin <[email-masked]> wrote:
> 
> Hi all,
>

---

From: "Stephen McQuistin" <[email-masked]>
Date: Wed, 23 Sep 2020 08:37:49 +0100

Hi all,

A reminder of today's meeting, at 17:00 (UK time/UTC+1) -- agenda and Webex details below.

Stephen

On Fri, Sep 18, 2020, at 9:02 AM, Stephen McQuistin wrote:
> https://ietf.webex.com/ietf/j.php?MTID=mf9862e132ff9446e1d883820626202ee
> 
> Join by video system
> Dial [email-masked]
>> https://doodle.com/poll/5f9t2uvazeuzaxvy
>> 
> FDT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fdt
>