Subject: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax ?

From: Marshall Eubanks <[email-masked]>
Date: Mon, 20 Aug 2007 11:40:54 -0400

I asked 3 people for a room - I received (so far, both this AM) 2  
responses.

Here is the other :

We need to decide WHICH 2 days. (And, which host - I would incline to  
this one, as they have
free parking. Of course, GMU has multicast network people.)

I would like to hear some feedback before I respond.

Regards
Marshall

Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Date: August 20, 2007 10:45:00 AM EDT
> To: Marshall Eubanks <[email-masked]>
> Subject: Re: FECFRAME Design Meeting in Fairfax ?
>
> Marshall
>
> The answer is that you can
> have the ISOC Reston conference room for any two days the week of  
> Sept.
> 17th, from 9-5:00. Just let me know which 2 days you want and I'll  
> put your
> group on the calendar.
>
> Ray
>
>
>
> Marshall Eubanks wrote:
>
>> Dear Ray;
>>
>> I am trying to find a place for a design team meeting for the   
>> Fecframe IETF working group.
>>
>> Fecframe is a new working group with a charter to
>>
>> ...develop specifications for using
>> forward error correction (FEC) codes with applications in the  
>> Internet
>> to provide protection against packet loss. The group will develop a
>> protocol framework for application of FEC codes to arbitrary packet
>> flows over unreliable transport protocols over both IP multicast and
>> unicast.
>>
>> This has the potential to become an essential piece of technology   
>> underpinning IPTV.
>>
>> We need to have a meeting of the design team (6 people), and have   
>> settled on the week of
>> September 17th. We estimate that this will require the use of a  
>> room  for a day and a half, but I would
>> like to secure a room for 2 days in total (9 to 5) in case we run  
>> long.
>>
>> At present, I think that everyone is available for the entire  
>> week,  and so room availability could determine which two days we  
>> meet.
>>
>> Do you think that there is any chance we could meet at ISOC HQ ?   
>> Basically, we would need a
>> conference room or classroom for 2 days. Let me know what you think.
>>
>> Regards
>> Marshall
>>
>>
>>

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 20 Aug 2007 08:51:45 -0700

Thanks Marshall - I've no preference. What are our hotel options for each?

Greg

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 20 Aug 2007 12:01:46 -0400

Pretty broad. If we are at ISOC, we have

- airport hotels at Dulles Airport
- hotels at Reston town center
- hotels in Tysons Corner

(Note, btw, that the Sprint, Polycom, Cisco and the Juniper locations  
on Sunset Hills are all not very far from here.)

Google maps comes up with 10 hotels in Reston for

  1775 Wiehle Ave., reston, virginia

(The 3rd guy I asked, Fairfax Economic Development, is pretty close to
this so hotels would be the same.)

At GMU, you have a bunch of hotels and motels in Fairfax City and  
Vienna. The
choice is not so great, but they are probably cheaper.

Google Maps comes up with 10 hotels in Fairfax city for

george mason university

What I would do is ask Ray or Mark if they have a preferred hotel.

Regards
Marshall

On Aug 20, 2007, at 11:51 AM, Greg Shepherd wrote:

> On 8/20/07, Marshall Eubanks < [email-masked]> wrote:I asked  
> 3 people for a room - I received (so far, both this AM) 2
> responses.
>
> Here is the other :
>
> > To: Marshall Eubanks < [email-masked]>

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 20 Aug 2007 09:34:14 -0700

Thanks again Marshall.

So, do we have a consensus for the week of Sept 17th? Please respond with
Y/N and what two days are best for you.

I prefer 18th-19th.

Greg

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 20 Aug 2007 12:35:03 -0400

For me, any day but Thursday should be OK.

Marshall

On Aug 20, 2007, at 12:34 PM, Greg Shepherd wrote:

> Thanks again Marshall.
>
> So, do we have a consensus for the week of Sept 17th? Please  
> respond with Y/N and what two days are best for you.
>
> I prefer 18th-19th.
>
> Greg
>
> On 8/20/07, Marshall Eubanks <[email-masked]> wrote: Pretty  
> broad. If we are at ISOC, we have
>
> > > From: Ray Pelletier < [email-masked]>

---

From: "Ali Begen \(abegen\)" <[email-masked]>
Date: Mon, 20 Aug 2007 09:45:35 -0700

Hi Greg,
 
My preference is 17/18, if possible.
 
Thanks for the organization, Marshall.
 
-Ali

________________________________

	From: Greg Shepherd [mailto:[email-masked]] 
	Sent: Monday, August 20, 2007 9:34 AM
	To: Marshall Eubanks
	Cc: [email-masked]
	Subject: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in Fairfax
?

	Thanks again Marshall.

	I prefer 18th-19th.
	
	Greg

		
		
		(Note, btw, that the Sprint, Polycom, Cisco and the
Juniper locations 
		on Sunset Hills are all not very far from here.)

		
		(The 3rd guy I asked, Fairfax Economic Development, is
pretty close to 
		this so hotels would be the same.)
		
		At GMU, you have a bunch of hotels and motels in Fairfax
City and
		Vienna. The
		choice is not so great, but they are probably cheaper.

		george mason university
		
		What I would do is ask Ray or Mark if they have a
preferred hotel.
		
		Regards
		Marshall
		
		On Aug 20, 2007, at 11:51 AM, Greg Shepherd wrote:
		
		> Thanks Marshall - I've no preference. What are our
hotel options 
		> for each?
		> > From: Ray Pelletier < [email-masked]
<mailto:[email-masked]> >
		> >> flows over unreliable transport protocols over both
IP multicast
		> and
		> >> conference room or classroom for 2 days. Let me
know what you 
		> think.

---

From: "Ulas Kozat" <[email-masked]>
Date: Mon, 20 Aug 2007 13:49:32 -0700

17/18 seem to work for me as well.

Thanks,

Ulas

On 8/20/07, Ali Begen (abegen) <[email-masked]> wrote:
>  ------------------------------
> *From:* Greg Shepherd [mailto:[email-masked]]
> *Sent:* Monday, August 20, 2007 9:34 AM
> *To:* Marshall Eubanks
> *Cc:* [email-masked]
> *Subject:* [FECFRAME-PROTO] Re: FECFRAME Design Meeting in Fairfax ?
>
> Thanks again Marshall.
>

---

From: Mark Watson <[email-masked]>
Date: Mon, 20 Aug 2007 18:22:49 -0700

My preference is 18/19.

...Mark

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 20 Aug 2007 18:51:16 -0700

I think the west coast folks prefer to start on tuesday so we don't have to
fly on Sunday.

That's 5 so far who have spoken-up.

Thanks,
Greg

---

From: "Michael Bany" <[email-masked]>
Date: Mon, 20 Aug 2007 20:56:00 -0500

I should be able to make any days the 17th thru the 19th

Mike

From: Greg Shepherd [mailto:[email-masked]] 
Sent: Monday, August 20, 2007 8:51 PM
To: Mark Watson
Cc: [email-masked]
Subject: Re: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in Fairfax ?

I think the west coast folks prefer to start on tuesday so we don't have
to fly on Sunday.

Thanks,
Greg

My preference is 18/19.

...Mark

---

From: "Ali Begen \(abegen\)" <[email-masked]>
Date: Fri, 24 Aug 2007 15:46:14 -0700

Greg,
 
Have we finalized the date and place? I need to schedule my trip early
next week as I have other travel plans before and after our design team
meeting. 
 
Best,
-Ali

	From: Michael Bany [mailto:[email-masked]] 
	Sent: Monday, August 20, 2007 6:56 PM
	To: Greg Shepherd; Mark Watson
	Cc: [email-masked]
	Subject: RE: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in
Fairfax ?

	Mike

	From: Greg Shepherd [mailto:[email-masked]] 
	Sent: Monday, August 20, 2007 8:51 PM
	To: Mark Watson
	Cc: [email-masked]
	Subject: Re: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in
Fairfax ?

	I think the west coast folks prefer to start on tuesday so we
don't have to fly on Sunday.

	Thanks,
	Greg

	My preference is 18/19.
	
	...Mark

	On 8/20/07 9:01 AM, "Marshall Eubanks" <[email-masked]>
wrote:
	
	>> Thanks Marshall - I've no preference. What are our hotel
options
	>>>> flows over unreliable transport protocols over both IP
multicast
	>>>> conference room or classroom for 2 days. Let me know what
you

---

From: "Greg Shepherd" <[email-masked]>
Date: Tue, 28 Aug 2007 05:32:50 -0700

Marshall,

Looks like we're split between Mon-Tues and Tues-Wed so unless someone is
absolutely blocked just pick what works best and book it. Let us all know
soon too so we can arrange travel.

Thanks

On 8/24/07, Ali Begen (abegen) <[email-masked]> wrote:
> *From:* Michael Bany [mailto:[email-masked]]
> *Sent:* Monday, August 20, 2007 6:56 PM
> *To:* Greg Shepherd; Mark Watson
> *Subject:* RE: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in Fairfax ?
>
> *Sent:* Monday, August 20, 2007 8:51 PM
> *To:* Mark Watson
> *Subject:* Re: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in Fairfax ?
>
>
>
> On 8/20/07, *Mark Watson* <[email-masked]> wrote:
>
> My preference is 18/19.
>
> ...Mark
>
>