Subject: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax

From: Marshall Eubanks <[email-masked]>
Date: Mon, 20 Aug 2007 11:39:02 -0400

I asked 3 people for a room - I received (so far, both this AM) 2  
responses.

Here is one :

Begin forwarded message:

> From: Mark Pullen <[email-masked]>
> Date: August 20, 2007 11:13:30 AM EDT
> To: Marshall Eubanks <[email-masked]>
> Cc: Mark Pullen <[email-masked]>, Shiloh Dorgan  
> <[email-masked]>
> Subject: Re: FECFRAME Design Meeting in Fairfax
>
> Marshall,
>
> I'm happy to sponsor the meeting 17-18 Sep, on one condition:
> I must be able to invite my students to listen in. Also you should
> know that while the room will be provided at no cost, the
> participants will need to pay ($7/day if it has not gone up)
> for parking. They should use the parking desk and pay there.
> The alternative is public transport- the Fairfax/GMU CUE bus
> provides an inexpensive shuttle to Vienna Metro and area hotels
> (see www.gmu.edu for info).
>
> Assuming the above is OK, I'm asking Shiloh to reserve a room
> for you (Shiloh, start with 320 ST2 if available).
>
> Mark
>
> On Sun, 19 Aug 2007, Marshall Eubanks wrote:
>
>> Dear Mark;
>>
>> I am trying to find a place for a design team meeting for the  
>> Fecframe IETF working group.
>>
>> Fecframe is a new working group with a charter to
>>
>> ...develop specifications for using
>> forward error correction (FEC) codes with applications in the  
>> Internet
>> to provide protection against packet loss. The group will develop a
>> protocol framework for application of FEC codes to arbitrary packet
>> flows over unreliable transport protocols over both IP multicast and
>> unicast.
>>
>> This has the potential to become an essential piece of technology  
>> underpinning IPTV.
>>
>> We need to have a meeting of the design team (6 people), and have  
>> settled on the week of
>> September 17th. We estimate that this will require the use of a  
>> room for a day and a half, but I would
>> like to secure a room for 2 days in total (9 to 5) in case we run  
>> long.
>>
>> At present, I think that everyone is available for the entire  
>> week, and so room availability could determine
>> which two days we meet.
>>
>> Do you think that there is any chance we could meet at GMU ?  
>> Basically, we would need a
>> conference room or classroom for 2 days. Let me know what you think.
>>
>> Regards
>> Marshall
>>

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 28 Aug 2007 09:14:09 -0400

This is for the Monday - Tuesday, and is the cheaper alternative, in  
terms of hotel rooms. If I don't hear otherwise, I will confirm this  
tonight.

Regards
Marshall

Begin forwarded message:

> From: Shiloh Dorgan <[email-masked]>
> Date: August 22, 2007 7:30:39 AM EDT
> To: Mark Pullen <[email-masked]>
> Cc: Marshall Eubanks <[email-masked]>
> Room 320 is reserved for the FECFRAME meeting 17-18 September.  
> Parking is $8/day. Let me know if anyone needs links for directions  
> or has any questions.
>
> Shiloh
>
> Mark Pullen wrote:
>> Marshall,
>>

---

From: "Ali Begen \(abegen\)" <[email-masked]>
Date: Wed, 29 Aug 2007 11:20:38 -0700

Hi Marshall,

Did you finalize the place and date? If so, could you let the group
know?

Thanks,
-Ali 

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Tuesday, August 28, 2007 6:14 AM
> To: [email-masked]
> Subject: [FECFRAME-PROTO] Fwd: FECFRAME Design Meeting in Fairfax
> 
> This is for the Monday - Tuesday, and is the cheaper 
> alternative, in terms of hotel rooms. If I don't hear 
> otherwise, I will confirm this tonight.
> 
> Regards
> Marshall
> 
> Begin forwarded message:
> 
> > Parking is $8/day. Let me know if anyone needs links for 
> directions or 
> > has any questions.
> >
> > Shiloh
> >
> > Mark Pullen wrote:
> >> Marshall,
> >>
> >> participants will need to pay ($7/day if it has not gone up) for 
> >> parking. They should use the parking desk and pay there.
> >> The alternative is public transport- the Fairfax/GMU CUE 
> bus provides 
> >> an inexpensive shuttle to Vienna Metro and area hotels (see 
> >> www.gmu.edu for info).
> >>
> >> Assuming the above is OK, I'm asking Shiloh to reserve a 
> room for you 
> >> (Shiloh, start with 320 ST2 if available).
> >>
> >> Mark
> >>
> >>> Internet to provide protection against packet loss. The 
> group will 
> >>> develop a protocol framework for application of FEC codes to 
> >>> arbitrary packet flows over unreliable transport 
> protocols over both 
> >>> IP multicast and unicast.
> >>>
> >>> settled on the week of September 17th. We estimate that this will 
> >>> require the use of a room for a day and a half, but I 
> would like to 
> >>> secure a room for 2 days in total (9 to 5) in case we run long.
> >>>
> >>> At present, I think that everyone is available for the 
> entire week, 
> >>> and so room availability could determine which two days we meet.
> >>>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 30 Aug 2007 05:59:42 -0400

OK, having waited for the dust to settle, and having polled the  
members who wanted the other
dates, the Design team meeting will be at George
Mason University 17-18 September. Our thanks to GMU for offering the  
space.

Mark, Shiloh, can you recommend a nearby hotel ?

Also, we will need directions to the exact site of the meeting.

Travel arrangements :

Either Dulles (IAD) or National (DCA) airports have easy access to  
GMU in Fairfax, Virginia.

National even has subway (Metro) access -

http://www.wmata.com/metrorail/systemmap.cfm

Blue line to the Orange line, Orange line to Vienna, a short cab ride  
or CUE bus ride to GMU.

http://www.fairfaxva.gov/CUEBus/CUEBus.asp

I would allow at least an hour for this. A cab ride from National or  
Dulles will cost order $ 30, maybe more from Dulles.

If anyone does not plan to have a car, please let me know. I can pick  
up a limited number or people on the way in each morning. Like many  
American suburbs, you will feel limited if you do not have a car, but  
it is possible. The GMU campus itself is pretty spread out.

http://coyote.gmu.edu/map/fairfax.html

Baltimore Washington (BWI) is also possible but is a good 1 and 1/2  
hour drive away at best and you have to go through or around  
Washington itself. I would not recommend it unless the flights are  
really cheap.

  Be warned that DC has a very strong and typical rush "hour" (~6:30  
to 9:00 AM, ~4:00 to 7:00 PM). There will probably be little traffic  
on Sunday.

If people come in early enough Sunday night we should have dinner.

Regards
Marshall

---

From: "Ulas Kozat" <[email-masked]>
Date: Thu, 30 Aug 2007 16:59:28 -0700

Greetings--

I will be arriving late night Sunday and return back on 18th (my reserved
flight leaves at 4:45pm from Reagan National).

Do we have a tentative schedule/agenda? If the meetings will continue until
late evening on 18th, I might change my schedule.

Ulas

---

From: "Michael Bany" <[email-masked]>
Date: Thu, 30 Aug 2007 19:01:09 -0500

I will be arriving late night Sunday and depart out of Reagan National
at 5:30 pm on the 18th of September.

From: Ulas Kozat [mailto:[email-masked]] 
Sent: Thursday, August 30, 2007 6:59 PM
To: Marshall Eubanks
Cc: Shiloh Dorgan; Mark Pullen; [email-masked]
Subject: Re: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in Fairfax

Greetings--

I will be arriving late night Sunday and return back on 18th (my
reserved flight leaves at 4:45pm from Reagan National).

Do we have a tentative schedule/agenda? If the meetings will continue
until late evening on 18th, I might change my schedule. 

Ulas

Travel arrangements :

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 30 Aug 2007 20:39:32 -0400

Shall we meet at GMU at 9:00 AM each day ?

Regards
Marshall

On Aug 30, 2007, at 8:02 PM, Shiloh Dorgan wrote:

> What times are you planning to meet at GMU both days, so we can be  
> sure someone will be there to open the doors?
>
> Shiloh
>
> Marshall Eubanks wrote:
>> Mason University 17-18 September. Our thanks to GMU for offering  
>> the space.
>>
>> Blue line to the Orange line, Orange line to Vienna, a short cab  
>> ride or CUE bus ride to GMU.
>>
>> I would allow at least an hour for this. A cab ride from National  
>> or Dulles will cost order $ 30, maybe more from Dulles.
>>
>> If anyone does not plan to have a car, please let me know. I can  
>> pick up a limited number or people on the way in each morning.  
>> Like many American suburbs, you will feel limited if you do not  
>> have a car, but it is possible. The GMU campus itself is pretty  
>> spread out.
>>
>> Baltimore Washington (BWI) is also possible but is a good 1 and  
>> 1/2 hour drive away at best and you have to go through or around  
>>  Be warned that DC has a very strong and typical rush  
>> "hour" (~6:30 to 9:00 AM, ~4:00 to 7:00 PM). There will probably  
>> be little traffic on Sunday.
>>
>>> directions or has any questions.
>>>
>>> Shiloh
>>>
>>> Mark Pullen wrote:
>>>> Marshall,
>>>>
>>>>> This has the potential to become an essential piece of  
>>>>> technology underpinning IPTV.
>>>>>
>>>>> We need to have a meeting of the design team (6 people), and  
>>>>> have settled on the week of
>>>>> like to secure a room for 2 days in total (9 to 5) in case we  
>>>>> run long.
>>>>>

---

From: "Ali Begen \(abegen\)" <[email-masked]>
Date: Fri, 31 Aug 2007 16:38:50 -0700

I will be driving from RTP on Saturday. So, I can join a dinner on
Sunday if anybody interested. I'll leave at 8pm on 18th out of DCA. And,
we can start at 9am on both days.
 
You all have a nice long weekend.
 
- Ali

________________________________

	From: Michael Bany [mailto:[email-masked]] 
	Sent: Thursday, August 30, 2007 5:01 PM
	To: Ulas Kozat; Marshall Eubanks
	Cc: Shiloh Dorgan; Mark Pullen; [email-masked]
	Subject: RE: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in
Fairfax

	I will be arriving late night Sunday and depart out of Reagan
National at 5:30 pm on the 18th of September.

	From: Ulas Kozat [mailto:[email-masked]] 
	Sent: Thursday, August 30, 2007 6:59 PM
	To: Marshall Eubanks
	Cc: Shiloh Dorgan; Mark Pullen; [email-masked]
	Subject: Re: [FECFRAME-PROTO] Re: FECFRAME Design Meeting in
Fairfax

	Greetings--

	Do we have a tentative schedule/agenda? If the meetings will
continue until late evening on 18th, I might change my schedule. 
	
	Ulas

the
	space.

	
	Travel arrangements :
	
	Either Dulles (IAD) or National (DCA) airports have easy access
to 
	GMU in Fairfax, Virginia.

	
ride 
	or CUE bus ride to GMU.

	I would allow at least an hour for this. A cab ride from
National or
	Dulles will cost order $ 30, maybe more from Dulles. 
	
	If anyone does not plan to have a car, please let me know. I can
pick
	up a limited number or people on the way in each morning. Like
many
	American suburbs, you will feel limited if you do not have a
car, but 
	it is possible. The GMU campus itself is pretty spread out.

	Baltimore Washington (BWI) is also possible but is a good 1 and
1/2 
	hour drive away at best and you have to go through or around
	Washington itself. I would not recommend it unless the flights
are
	really cheap.
	
	  Be warned that DC has a very strong and typical rush "hour"
(~6:30 
	to 9:00 AM, ~4:00 to 7:00 PM). There will probably be little
traffic
	on Sunday.
	
	If people come in early enough Sunday night we should have
dinner.
	
	Regards
	Marshall

	
	
	> Parking is $8/day. Let me know if anyone needs links for
directions

	>>> This has the potential to become an essential piece of
technology
	>>> We need to have a meeting of the design team (6 people), and
have 
	>>> At present, I think that everyone is available for the
entire