Subject: Re: [FECFRAME-PROTO] Chicago

From: Marshall Eubanks <[email-masked]>
Date: Sat, 4 Aug 2007 14:46:30 -0400

Hello;

I have gotten a tentative agreement from the Fairfax Economic  
Development
Authority to host this meeting at their offices in Tyson's Corner  
(about 7 miles from Reston and 15 from Dulles Airport). Tentative,  
because we do not yet have a date for this meeting.

I assume that this would be 1 to 1.5 days.

What about Labor Day (this conflicts with Greg's trip to SANOG) ?

Or the week of the 17th ?

The sooner we can set a date and duration, the sooner I can get a  
room for it.

Regards
Marshall

On Jul 18, 2007, at 3:21 PM, Greg Shepherd wrote:

> Okay, sounds like an interim meeting is in order. And since this will
> require more effort than just "running into" each other at the IETF we
> should make it more than a f2f, and more of a working meeting with an
> agenda.
>
> Now, don't get scared - work is just part of the path to  
> completion. ;-)
>
> So, please chime in as to where each of your are located (home base
> and maybe frequent locations) and I'll work to find something
> logistically painless as possible.
>
> Thanks,
> Greg
>
>
> On 7/18/07, Ulas Kozat <[email-masked]> wrote:
>>
>> Unfortunately, I won't be there either. I also think it is a good  
>> idea to
>> plan an f2f between the meetings.
>>
>> -Ulas
>>
>>
>> On 7/18/07, Mark Watson <[email-masked]> wrote:
>> > Unfortunately, I won't be there either. Maybe we should plan an f2f
>> between
>> > this and the next meeting.
>> >
>> > ...Mark
>> >
>> >
>> > On 7/18/07 12:03 PM, "Greg Shepherd" < [email-masked]> wrote:
>> >
>> > > As you know, FECFrame will not be meeting in Chicago. But I do  
>> think
>> > > the protocol team members should me at least to get some face  
>> time on
>> > > who's who. I unfortunately won't be in Chicago so let me first  
>> admit
>> > > that I'm not setting a good example. :p
>> > >
>> > > Who is planning on being there and on what days?
>> > >
>> > > Thanks,
>> > > Greg
>> > >
>> > > _______________________________________________
>> > > FECFRAME-PROTO mailing list
>> > > [email-masked]
>> > > https://www1.ietf.org/mailman/listinfo/fecframe-proto
>> >
>> >
>> > _______________________________________________
>> > FECFRAME-PROTO mailing list
>> > [email-masked]
>> > https://www1.ietf.org/mailman/listinfo/fecframe-proto
>> >
>>
>>
>
> _______________________________________________
> FECFRAME-PROTO mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/fecframe-proto

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: "Ali Begen \(abegen\)" <[email-masked]>
Date: Fri, 10 Aug 2007 07:58:43 -0700

I am available for both days. 

Greg,

Are we getting ready for a meeting?

Best,
-Ali

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Saturday, August 04, 2007 11:47 AM
> To: Greg Shepherd
> Cc: [email-masked]
> Subject: Re: [FECFRAME-PROTO] Chicago
> 
> Hello;
> 
> Development Authority to host this meeting at their offices 
> in Tyson's Corner (about 7 miles from Reston and 15 from 
> Dulles Airport). Tentative, because we do not yet have a date 
> for this meeting.
> 
> The sooner we can set a date and duration, the sooner I can 
> get a room for it.
> 
> Regards
> Marshall
> 
> 
> completion. 
> > ;-)
> >> idea to plan an f2f between the meetings.
> >>
> >> -Ulas
> >>
> >>

---

From: "Greg Shepherd" <[email-masked]>
Date: Fri, 10 Aug 2007 08:07:11 -0700

> I am available for both days.

Sorry, Marshall.. which month? Are you suggesting Sept 17th?

Greg,
> Are we getting ready for a meeting?

Yes.  We're  trying to plan for a proto-team meeting. Leading up to that it
would help to have the FEC draft/rfc rossetta stone - a list of relevent
drafts or RFC from which the FEC-frame protocol may be extended.

Thanks,
Greg

Best,

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 10 Aug 2007 11:47:22 -0400

I am sorry, but having heard nothing, I took an engagement on the  
week of the 3rd.

Can we get a critical mass (Mark, Greg) on the week of the 17th.  
Which days ?

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 10 Aug 2007 11:48:19 -0400

On Aug 10, 2007, at 11:07 AM, Greg Shepherd wrote:

>
>
> On 8/10/07, Ali Begen (abegen) <[email-masked]> wrote: I am  
> available for both days.
>

Yes. or that week at least.

> Yes.  We're  trying to plan for a proto-team meeting. Leading up to  
> that it would help to have the FEC draft/rfc rossetta stone - a  
> list of relevent drafts or RFC from which the FEC-frame protocol  
> may be extended.
>
> Thanks,
> Greg
>
> Best,
> -Ali
>
>
>
> > >> On 7/18/07, Mark Watson < [email-masked]> wrote:

---

From: "Ulas Kozat" <[email-masked]>
Date: Fri, 10 Aug 2007 10:02:09 -0700

I might be joining as well if it is in the week of 17th.

Regards,

Ulas

---

From: Mark Watson <[email-masked]>
Date: Fri, 10 Aug 2007 14:26:06 -0700

The week of the 17th is fine. We do have a bit of a critical mass here in
the Bay Area, so I wonder if there is anyone who would be able to host the
meeting here (for my part, our conference room facilities are already pretty
oversubscribed, so it might be difficult).

...Mark

On 8/10/07 10:02 AM, "Ulas Kozat" <[email-masked]> wrote:

> On 8/10/07, Marshall Eubanks < [email-masked]
> <mailto:[email-masked]> > wrote:
>>>> >> From: Marshall Eubanks [mailto: [email-masked]
>>>> <mailto:[email-masked]> ]
>>>>> >>> On 7/18/07, Ulas Kozat < [email-masked]
>>>>> <mailto:[email-masked]> > wrote:
>>>>>> >>>>
>>>>>>>> >>>>>> [email-masked]  <mailto:[email-masked]>
>> [email-masked]  <mailto:[email-masked]>

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 10 Aug 2007 17:38:42 -0400

I am offering to host the meeting in Fairfax County, Virginia,  
probably in Tyson's Corner.

Regards
Marshall

On Aug 10, 2007, at 5:26 PM, Mark Watson wrote:

> The week of the 17th is fine. We do have a bit of a critical mass  
> here in the Bay Area, so I wonder if there is anyone who would be  
> able to host the meeting here (for my part, our conference room  
> facilities are already pretty oversubscribed, so it might be  
> difficult).
>
> ...Mark
>
>
>
>