Subject: [FECFRAME-PROTO] FW: New Version Notification for draft-begen-fecframe-sdp-elements-00

From: "Ali Begen (abegen)" <[email-masked]>
Date: Sun, 11 Nov 2007 22:26:59 -0800

I submitted the SDP draft a few minutes ago. It is online now. I am not
sure whether the fecframe list will be notified about this submission as
the draft was listed as "individual submission."

I suppose this is normal since the SDP draft is not a WG item yet.

-acbegen

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Sunday, November 11, 2007 10:13 PM
To: Ali Begen (abegen)
Subject: New Version Notification for
draft-begen-fecframe-sdp-elements-00 

A new version of I-D, draft-begen-fecframe-sdp-elements-00.txt has been
successfuly submitted by Ali Begen and posted to the IETF repository.

Filename:	 draft-begen-fecframe-sdp-elements
Revision:	 00
Title:		 SDP Elements for FEC Framework
Creation_date:	 2007-11-11
WG ID:		 Independent Submission
Number_of_pages: 14

Abstract:
This document specifies the use of Session Description Protocol (SDP) to
describe the parameters required to signal the Forward Error Correction
(FEC) Framework Configuration Information between the
sender(s) and receiver(s).  This document also provides the semantics
for grouping multiple source and repair flows together for the
applications that simultaneously use multiple instances of the FEC
Framework.

The IETF Secretariat.

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 12 Nov 2007 10:44:17 -0500

Please send a message like this to the FECFRAME list, and we will try  
and
get consensus to adopt the document.

Regards
Marshall

P.S. People should look at the draft minutes for the recent meeting,  
as I would like to submit those to the list too.

---

From: "Greg Shepherd" <[email-masked]>
Date: Mon, 12 Nov 2007 07:54:50 -0800

I approve the minutes for submission. :)

Greg

---

From: "Ali Begen (abegen)" <[email-masked]>
Date: Mon, 12 Nov 2007 08:49:26 -0800

I sent the email to the fecframe. Regarding the minutes, it is pretty
impressive, I did not see any problem ;)

-acbegen  

> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: Monday, November 12, 2007 7:44 AM
> To: Ali Begen (abegen)
> Cc: [email-masked]
> Subject: Re: [FECFRAME-PROTO] FW: New Version Notification 
> for draft-begen-fecframe-sdp-elements-00 
> 
> Please send a message like this to the FECFRAME list, and we 
> will try and get consensus to adopt the document.
> 
> Regards
> Marshall
> 
> P.S. People should look at the draft minutes for the recent 
> meeting, as I would like to submit those to the list too.
> 
> > I submitted the SDP draft a few minutes ago. It is online now. I am 
> > not sure whether the fecframe list will be notified about this 
> > submission as the draft was listed as "individual submission."
> >
> > A new version of I-D, draft-begen-fecframe-sdp-elements-00.txt has 
> > been successfuly submitted by Ali Begen and posted to the IETF 
> > repository.
> >