Subject: ForCES Agenda,

From: Patrick Droz <[email-masked]>
Date: Fri, 14 Mar 2003 10:30:10 +0100

attached is the agenda for the upcoming meeting. We had to
squeeze the times a bit to fit in the latest requests.

Regards,
Patrick

Forwarding and Control Element Separation (ForCES)

Tuesday March 18th 2003 at 14:15 - 15:15
========================================

CHAIRS:   David Putzolu <[email-masked]>
           Patrick Droz <[email-masked]>

ADs:      Bill Fenner <[email-masked]>
           Alex Zinin <[email-masked]>

AGENDA:

17 min - ForwArding and Control ElemenT protocol (FACT)
draft-gopal-forces-fact-03.txt
Alex / Ram

17 min - Netlink2 as ForCES protocol
draft-jhsrha-forces-netlink2-00.txt
Robert / Jamal

17 min - ForCES Forwarding Element Functional Model
draft-yang-forces-model-01.txt
Ram

10 min - TIPIC Telecom Inter Process Communication
Prototype Implementation
Jon Maloy

---

From: Hong Li <[email-masked]>
Date: Mon, 24 Mar 2003 16:02:52 +0800

Hi,

Is there anybody who can tell me how to get the paper or  other kind of documents on  TIPIC Telecom Inter Process Communication by Jon Maloy in the meeting?

Best Regards,
Li Hong
Computer Science and Technology Department of
Tsinghua University,Beijing.China
[email-masked]

---

From: Alex Audu <[email-masked]>
Date: Mon, 24 Mar 2003 09:05:09 -0600

http://tipc.sourceforge.net/

---

From: Jon Maloy <[email-masked]>
Date: Mon, 24 Mar 2003 13:38:55 -0500

You can download it from here:
http://tipc.sourceforge.net/

Regards /Jon Maloy