Subject: Re: Protocol Selection Process Discussion

From: "Putzolu, David" <[email-masked]>
Date: Thu, 11 Sep 2003 08:59:10 -0700

All,

September 15, the deadline for the selection procedural 
discussion end date, is rapidly approaching.  Thus far
we have received comments from Avri suggesting going
with a combination process (see below).

Patrick & I will be taking the recommendation below
and working with the ADs to specify the exact process 
starting on the 15th.  I urge anyone who has any other 
suggestions to please comment asap.

Thanks,
David

> -----Original Message-----
> From: avri [mailto:[email-masked]] 
> Sent: Monday, August 25, 2003 5:27 PM
> To: [email-masked]
> Subject: Re: [FORCES] Protocol Selection Process Discussion
> 
> 
> Hi,
> 
> You list 3 methods.  I propose that you use two of the the methods and
> hold the third in reserve.
> 
> I..e Require each of the proponent groups to submit a d evaluation
> draft of their protocol against the requirements and discuss this on
> the WG list for some bounded time; e.g. a month.  If consensus is
> reached n the list then you have selection.  If it doesn't, at that
> point create the committee.  They can take the protocols, the
> evaluations and the comments made by the WG and come up with a
> recommendation, again in some measure of bounded time.
> 
> In any case i suggest the group use 2 out of three.  Even if the WG
> decides to go straight to committee, I believe the proponents should
> create the evaluation drafts.  And of course I believe those
> evaluations should be discussed on the list.
> 
> I don't think, btw, that it should fall only on the authors to create
> these evaluation drafts.  If they can get others who support their
> proposal to contribute to them, I think that is good.
> 
> 
> a.
> 
> On tisdag, aug 26, 2003, at 00:49 Asia/Seoul, Putzolu, David wrote:
> 
> > At least three methods of protocol selection are possible:
> >
> > Evaluation committee:  Choose a committee of experts that
> >     examine the proposed protocols and make a recommendation to the
> >     working group.  Experts are drawn from a set of volunteers
> >     and are approved by the chairs and ADs.  The experts
> >     evaluate protocol proposals and make a recommendation
> >     to the WG.  The WG would then have a brief discussion period
> >     followed by a consensus call by the chairs.
> >
> > Protocol evaluation draft: The authors of each protocol proposal
> >     are asked to contribute to a draft that includes a
> >     section dedicated to each protocol.  In the relevant section
> >     the authors of each protocol show on a point-by-point basis
> >     how their protocol meets the requirements and fits into the
> >     framework.  Once completed, the WG reviews the draft, which
> >     is followed by a consensus call by the chairs.
> >
> > WG discussion: The WG as a whole holds a discussion on the
> >     mailing list of the merits of each protocol proposal. At
> >     the end of the discussion, the chairs make a consensus call.
> >
>

---

From: Robert Haas <[email-masked]>
Date: Fri, 12 Sep 2003 17:12:19 +0200

David,
The "Protocol evaluation draft" and/or the "WG discussion" methods seem 
fine. For the sake of transparency the "Evaluation committee" should be 
avoided.

Regards,
-Robert

-- 
Robert Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-1-724-8698  fax +41-1-724-8578  http://www.zurich.ibm.com/~rha

---

From: Weiming Wang <[email-masked]>
Date: Wed, 17 Sep 2003 08:39:57 +0800

If we can find enough members for evaluation committee, the worried possible bias effect can  
be lowed by filtering the evaluation results such as to discard some result that biased from the average the most. 

Can we also learn some from other IETF WGs refering to the protocol selection process?

Regards,
Weiming
----- Original Message ----- 
From: "Putzolu, David" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 11, 2003 11:59 PM
Subject: Re: Protocol Selection Process Discussion

All,

Thanks,
David