Subject: Re: Planned list configuration change

From: "Putzolu, David" <[email-masked]>
Date: Tue, 16 Dec 2003 13:03:11 -0800

All,

Not much discussion on the list about this, however,
more people have privately or publicly supported this
change than opposed it.  As of now it is implemented.

What this means: When one hits "reply" in an email
client, the addressee should be the reply-to address
specified by the sender. If reply-to is unspecified, it 
will be the email address of the sender.  The ForCES list
will then need to be explicitly added to the to: or cc:
fields to be included in the email.

If the change is found to be causing significant problems
the configuration will be rolled back to the way it was,
or alternative configurations will be tried.

Cheers,
David

> -----Original Message-----
> From: Forwarding and Control Element Separation 
> [mailto:[email-masked]] On Behalf Of Putzolu, David
> Sent: Wednesday, December 10, 2003 11:18 AM
> To: [email-masked]
> Subject: [FORCES] Planned list configuration change
> Importance: High
> 
> 
> All,
> 
> Based on feedback received, incidences of misdirected email,
> and on observation of other mailing lists, Patrick & I are 
> considering changing the mailing list configuration.  
> 
> Currently the mailing list is configured to automatically replace
> any Reply-To fields by posters with its own address, generating
> a reply-to pointing to the list if the poster did not include one.
> 
> The proposed new configuration is to preserve the Reply-To field
> set by posters, generating a reply-to pointing to the poster if
> poster did not include one.
> 
> In simpler terms, previously when someone hit reply the mail client
> would address the reply to the list no matter what, and one had
> to manually address it to individuals.  Now, when someone hits
> reply the mail client will address the reply to the author of the
> original email, and one will have to manually address it to the list.
> 
> If you have input or alternative proposals please let us know
> before Monday, 12/15/2003.
> 
> Cheers,
> David
> 
> P.S. For those of you who are listserv experts and are curious,
> the list is currently set for Reply-To= List,ignore. We are
> planning on changing it to Reply-To=Sender,Respect.
> 
> P.P.S. The reply-to field is handled differently by different
> MTAs and clients, so YMMV.
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 17 Dec 2003 10:09:18 +0100

On Tue, Dec 16, 2003 at 01:03:11PM -0800,
 Putzolu, David <[email-masked]> wrote
 a message of 62 lines which said:

> The ForCES list will then need to be explicitly added to the to: or
> cc: fields to be included in the email.

It depends on the email client you use and how it is configured... It
can be safely assumed, IMHO, that people who subscribe to an IETF
mailing list know their email client...