Subject: Re: [issue37] TBD - FE Protocol Attributes

From: Weiming Wang <[email-masked]>
Date: Fri, 3 Jun 2005 22:50:12 +0800

It seems we need to first decide "who should define the LFBs like FE-LFB, FE-protocol-LFB, this protocol document or elsewhere"  before trying to decide this issue.

thanks,
Weiming
----- Original Message ----- 
From: "Avri Doria" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 23, 2005 2:50 AM
Subject: [issue37] TBD - FE Protocol Attributes

New submission from Avri Doria <[email-masked]>:

6.2.1

   o  FE Protocol attributes (can be read and set):
      *  Current version of the ForCES protocol

Doria (co-editor)         Expires April 4, 2005                [Page 31]

Internet-Draft                   ForCES                     October 2004

      *  Current version of the FE model
      *  FE unicast ID
      *  FE multicast ID(s) (list)
      *  Association Expiry Timer
      *  Heartbeat Interval
      *  Primary CE
      *  FE failover and restart policy
      *  CE failover and restart policy
     
         TBD:   Define default values for each attribute where
                applicable.

----------
category: Technical
draft: draft-ietf-forces-protocol
messages: 55
nosy: avri
priority: Must fix
status: No discussion
title: TBD - FE Protocol Attributes

___________________________________________________
Forces issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/forces/issue37>
___________________________________________________

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 3 Jun 2005 14:28:55 -0400

A reasonable question.

My current take is that the FE LFB should come with the model document, and 
the FE-protocol LFB should be defined by the protocol document.
However, this is something on which reasonable people can easily differ, 
and I am open to alternatives.

Yours,
Joel

At 10:50 AM 6/3/2005, Weiming Wang wrote:
>It seems we need to first decide "who should define the LFBs like FE-LFB, 
>FE-protocol-LFB, this protocol document or elsewhere"  before trying to 
>decide this issue.
>
>thanks,
>Weiming