Subject: [issue55] Execution text replacement

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 10 Jun 2005 20:09:00 +0000

New submission from Jamal Hadi Salim <[email-masked]>:

The following text is suggested replacement for the execution
section. Joel I hope i have caught you still there. I have downplayed that
text a little - so hopefully that should resolve it.

----------
category: Technical
draft: draft-ietf-forces-protocol
files: operationrequest.txt
messages: 131
nosy: jamal
priority: Must fix
status: Text proposed
title: Execution text replacement

___________________________________________________
Forces issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/forces/issue55>
___________________________________________________

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 10 Jun 2005 20:55:29 -0400

Looks good to me.
Joel