Subject: conference call info for this week (protocol draft)

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Wed, 14 Sep 2005 13:49:40 -0700

Hi Folks
 
The protocol design team has been having regular conference calls to
discuss protocol issues, etc.
Now that the draft is pretty mature we would be happy to have any others
folks interested in giving us feedback to join in.
 
Here is the conference calls info for this week...

Thursday, September 15, 2005 7:00 AM US Pacific Time (1 hr)

Where: 916-356-2663, Bridge: 1, Passcode: 8106647

Friday, September 16, 2005 7:00 AM US Pacific Time (1 hr)

Where: 916-356-2663, Bridge: 2, Passcode: 7999353

BTW, this mailing list is also prefectly reasonable place to give us any
feedback on the draft,

regards
Hormuzd

---

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 15 Sep 2005 09:59:04 -0400

Should have posted sooner, but here goes..

Agenda Items for today:

1) Section 3

a) Should we get rid of the transactional 2pc?

b) if not:
i) decision on the sanity of the mechanisms
ii) Go over t he text to agree on the flags or new message types 
2) Heartbeats

Resolution

cheers,
jamal