Subject: Re: minor changes: introduction section

From: "Putzolu, David" <[email-masked]>
Date: Tue, 13 Sep 2005 11:27:26 -0700

Looks like a good improvement to me.

-David

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Tuesday, September 13, 2005 11:25 AM
To: [email-masked]
Subject: [FORCES] minor changes: introduction section

I made some small changes to the introduction for readability - please
comment on attachment.

cheers,
jamal

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 15 Sep 2005 16:02:45 -0700

Sounds good to me. 

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Tuesday, September 13, 2005 11:28 AM
To: [email-masked]
Subject: Re: [FORCES] minor changes: introduction section

Please ignore previous attachment and use this instead.

cheers,
jamal