Subject: [issue58] small issues with definitions

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 13 Sep 2005 18:32:54 +0000

New submission from Jamal Hadi Salim <[email-masked]>:

I noticed a few things while browsing the draft.

1. LFB instance is not defined

2. Attribute is too overloaded these days. What about capabilities, etc?

3. Should we just have a separate document that captures in one spot?

4. "Forces NE" instead of just plain "NE" - shall we do a mass edit
for consistency? The FE and CE are not refered to as FOrCES CE/FE.

----------
category: Editorial
draft: draft-ietf-forces-protocol
messages: 336
nosy: jamal
priority: May fix
status: Accepted
title: small issues with definitions

___________________________________________________
Forces issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/forces/issue58>
___________________________________________________

---

From: "Wang,Weiming" <[email-masked]>
Date: Wed, 14 Sep 2005 10:20:44 +0800

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>

1. LFB instance is not defined
[Weiming] Yes, we need this, but I hope it can be given first by model draft, then we copy it, so as to keep better consistency.

4. "Forces NE" instead of just plain "NE" - shall we do a mass edit
for consistency? The FE and CE are not refered to as FOrCES CE/FE.
[Weiming]I think  ForCES NE is more relavant, for we may easily think of other NEs if not. For CE and FE, it is quite obvious it is ForCES CE/FE.  A mass editing is good for consistency of this. 

Thanks,
Weiming

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 14 Sep 2005 07:09:14 -0400

On Wed, 2005-14-09 at 10:20 +0800, Wang,Weiming wrote:
> [Weiming] Yes, we need this, but I hope it can be given first by model 
> draft, then we copy it, so as to keep better consistency.
> 

I have opened an issue ticket on the model so this gets resolved.

> [Weiming]I think  ForCES NE is more relavant, for we may easily think of other 
> NEs if not. For CE and FE, it is quite obvious it is ForCES CE/FE.  A mass 
> editing is good for consistency of this. 
> 

Sounds reasonable - but when i was reading it sort of irritated me; 
Can we probably just say it once in the beggining along the lines "this
document will refer to a Forces NE as simply NE and when a distinction
needs to be made the terms Forces NE and non-Forces NE will be used"

Thoughts?

cheers,
jamal

---

From: Weiming Wang <[email-masked]>
Date: Wed, 14 Sep 2005 23:52:19 +0800

----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>
> I have opened an issue ticket on the model so this gets resolved.
I appreciate it if you or Joel can submit one and this issue can be closed at once.
> needs to be made the terms Forces NE and non-Forces NE will be used"
That's OK to me. It's just an editorial and minor change. Pls just go ahead.

Thanks,
Weiming