Subject: version field in the header

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 16 Sep 2005 13:31:32 -0400

Folks,
did we decide we are going to make the version field to be 8 bits?
At the moment we have in the first word:

version(4bits):rsvd(4bits):Type(8bits):Length(16bits)

cheers,
jamal

---

From: Robert Haas <[email-masked]>
Date: Mon, 19 Sep 2005 18:07:36 +0200

I think we should leave it as currently .
Regards,
-Robert

-- 
Dr. Robert R. Haas
IBM Zurich Research Laboratory
Säumerstrasse 4
CH-8803 Rüschlikon/Switzerland
phone +41-44-724-8698  fax +41-44-724-8578  http://www.zurich.ibm.com/~rha