Subject: Library Draft

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 20 Dec 2005 18:23:08 -0500

Does anyone have any input for the library draft?
Is anyone willing to undertake writing any components?

Yours,
Joel M. Halpern

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 21 Dec 2005 09:31:02 -0500

Joel,

I am certainly willing to do this since we have implemented 
a lot of these LFBs already (as presented in the last two meetings).
Give me sometime and you will hear from me probably this week.

cheers,
jamal

---

From: "Guo, Xiaoyi" <[email-masked]>
Date: Thu, 22 Dec 2005 09:57:07 +0800

Joel,

I am glad to go on this work. It seems that Jamal has already some implementation on these LFBs. 
I think i can do some other works  but first i want to konw which LFB Jamal want to write.

cheers
xiaoyi

----- Original Message ----- 
From: "Joel M. Halpern" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 21, 2005 7:23 AM
Subject: Library Draft

| Does anyone have any input for the library draft?
| Is anyone willing to undertake writing any components?
| 
| Yours,
| Joel M. Halpern

---

From: Weiming Wang <[email-masked]>
Date: Thu, 22 Dec 2005 10:11:13 +0800

Joel,

Based on the implementation experiences we have had, I and Ligang may be able to
input some LFBs,  like the redirect LFB, LPF, Queue and Scheduler, etc.

Thanks,
Weiming