Subject: Re: You can pay off your loan early

From: "Bryce Skinner" <[email-masked]>
Date: Sat, 5 Jan 2008 08:33:51 -0100

Your your credit report doesn't matter to us!

If you have your own business and need IMMEDIATE money to spend ANY way you like or need Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you THIS EVENING (hurry, this offer will expire TONIGHT):

$68,000+ loan

Hurry, when our deal is gone, it is gone. Simply finish this user-friendly form...

Don't worry about approval, your credit history will not disqualify you!

http://worldvcasino.cn/

---

From: "Letitia Pool" <[email-masked]>
Date: Fri, 4 Jan 2008 11:20:03 +0600

Your credit score does not matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or need Extra money to give your business a boost or require A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this lot will expire THIS NIGHT):

$54,000+ loan

Hurry, when our deal is gone, it is gone. Simply finish this easy form...

http://worldvcasino.cn/