Subject: [forces] [Editorial Errata Reported] RFC5810 (2570)

From: RFC Errata System <[email-masked]>
Date: Sat, 16 Oct 2010 05:46:17 -0700 (PDT)

The following errata report has been submitted for RFC5810,
"Forwarding and Control Element Separation (ForCES) Protocol Specification".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5810&eid=2570

--------------------------------------
Type: Editorial
Reported by: Jamal Hadi Salim <[email-masked]>

Section: Figure 1

Original Text
-------------

Figure 1 does not have a line joining CE2 and FE2 with Fp..

Corrected Text
--------------
Figure 1 should have a line joining CE2 and FE2 with Fp..

Notes
-----
This is just a description of how to fix.
I think this form can be improved so i can
enter descriptive text instead of s/orig/new approach

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5810 (draft-ietf-forces-protocol-22)
--------------------------------------
Title               : Forwarding and Control Element Separation (ForCES) Protocol Specification
Publication Date    : March 2010
Author(s)           : A. Doria, Ed., J. Hadi Salim, Ed., R. Haas, Ed., H. Khosravi, Ed., W. Wang, Ed., L. Dong, R. Gopal, J. Halpern
Category            : PROPOSED STANDARD
Source              : Forwarding and Control Element Separation
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Adrian Farrel <[email-masked]>
Date: Sun, 17 Oct 2010 20:18:17 +0100

Hi Jamal,

I understand the fix you want to apply here, but I wonder why you think it 
is necessary. The figure here is reproduced faithfully from RFC 3746 Figure 
4, and there is no Erratum against that RFC.

In reading 3746, I assumed the lack of symmetry was intentional, and was 
designed to show that a full mesh of connectivity was not a requirement.

Thoughts?

Thanks,
Adrian

----- Original Message ----- 
From: "RFC Errata System" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; <[email-masked]>; 
<[email-masked]>; <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Saturday, October 16, 2010 1:46 PM
Subject: [Editorial Errata Reported] RFC5810 (2570)

> Author(s)           : A. Doria, Ed., J. Hadi Salim, Ed., R. Haas, Ed., H. 
> Khosravi, Ed., W. Wang, Ed., L. Dong, R. Gopal, J. Halpern

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 18 Oct 2010 07:05:02 -0400

Adrian,

> 4, and there is no Erratum against that RFC.

Ok, good catch. It is the Cutnpaste Way(tm) ... (I forgot that the RFC
5810 replicated
it from RFC 3746)

> designed to show that a full mesh of connectivity was not a requirement.

I guess it could be interpreted that way.
I only caught this because we are trying to get the CEHA draft going
where we are preaching a hot-standby scheme in which an FE is connected
and associated to all CEs...
So it may be sufficient to just fix the diagram for the CEHA document
(which is already the case).

cheers,
jamal

---

From: Adrian Farrel <[email-masked]>
Date: Mon, 18 Oct 2010 13:12:35 +0100

OK.

Looks good. I will reject the Erratum.

Thanks,
Adrian
----- Original Message ----- 
From: "Jamal Hadi Salim" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, October 18, 2010 12:05 PM
Subject: Re: [forces] [Editorial Errata Reported] RFC5810 (2570)

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>