Subject: (FRNETMIB) Fragment Size Preference?

From: "Rehbehn, Kenneth" <[email-masked]>
Date: Mon, 21 Jun 1999 16:35:13 -0400

Andy -

Does anyone have any preference for a size range on the FRF.12 fragments in
the FRS MIB?

My strawman:

frLportFragSize OBJECT-TYPE
    SYNTAX      Integer32 (32..8000)

Cheers,
Ken

---------------------------------------------------------------
Ken Rehbehn                              Phone:  +1-301-296-2325
Visual Networks                          Mobile: +1-301-529-4427
2092 Gaither Rd                          Fax:    +1-301-296-2302
Rockville, MD  20850          EMail: [email-masked]
                                  http: //www.visualnetworks.com
 
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 21 Jun 1999 20:48:43 -0400

Ken,

>     SYNTAX      Integer32 (32..8000)

I would change the 8000 to 8184
(derivation: 8192 - max 4 octet header - max 4 octet FCS)

Cheers,
Andy

________________________________________________________________________
Andrew G. Malis  [email-masked]  phone:978 952-7414   fax:978 392-2074
Ascend Communications, Inc.        1 Robbins Road     Westford, MA 01886
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.