Subject: (FRNETMIB) interface stack relation

From: [email-masked]
Date: Fri, 25 Jun 1999 00:44:48 +0900 (KST)

Hi, all.

 >From draft-frnetmib-06,
I don't know when the frame relay service interface is generated?
That is,
For unchannelized service, Frame Relay interface is higher than physical 
layer(ds1 or ds3).
For channelized service, it is higher than ds0 or ds0Bundle.
I know how the ds0 or ds0Bundle interface is created by RFC2494.
But I don't know when the frame relay interface is laid on physical or ds0 
or ds0Bundle. If that is role of system operator, why isn't there such a mib?

Give me a good advice.

And from draft-fr-atm-iw-02,
I want to know the stack relationship of each interfaces.
Is it possible the following stack ? :
         6. AAL5
         5. ATM
         4. Frame Relay
         3. ds0Bundle
         2. ds0s
         1. ds1

Apperently, the relation between 4.frame Relay and 5.ATM is the role of 
FrAtmIwConnectionTable.
Give me a good advice, too.

Thank you all.

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.

---

From: "Rehbehn, Kenneth" <[email-masked]>
Date: Thu, 24 Jun 1999 16:00:27 -0400

I am not sure I understand the questions - but I'll try ...

> -----Original Message-----
>  >From draft-frnetmib-06,

"When" it is done is implementation specific.  The Frame Relay Service MIB
and, the interface stack tables, and the interface MIB have relationships
that the network management system controls.  Some objects (physical
interfaces) get created before others (frame relay DLCIs).

> Is it possible the following stack ? :

No.  The fr-atm-iwf MIB provides a cross-connect table that associates an
endpoint row in the frame relay service MIB and an endpoint row in the ATM
MIB.  Each endpoint is associated with its own interface stack.

> Apperently, the relation between 4.frame Relay and 5.ATM is 

That's correct!
 
Cheers,
Ken