Subject: (FRNETMIB) questions on draft-ietf-frnetmib-atmiwf-01.txt

From: Jai-Jin Lim <[email-masked]>
Date: Wed, 02 Jun 1999 13:04:58 +0900

Dear editors,
I cannot understand why frAtmIwfConnectionTable has a
frAtmIwfConnAtmPort, or that what's
the purpose of it. In the draft, frAtmIwfConnAtmPort are read as "index
in the ifTable that identifies the ATM port this interworking
connection". But connection multiplexing at IWF is expected to occur at
PDH interfaces like DS1/DS3, which may be identified by
frAtmIwfConnFrPort. Or else In the draft, frAtmIwfConnAtmPort will be
same to frAtmIwfConnFrPort ?
Regards,
Jai-Jin Lim

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.

---

From: "Rehbehn, Kenneth" <[email-masked]>
Date: Fri, 4 Jun 1999 10:17:19 -0400

The connection table is providing a cross-connect between a PVC on an ATM
interface, hence the need for the ifIndex of the ATM Port, and a PVC on a
Frame Relay interface.

We are adding more text to the MIB to describe the relationships of the
different data objects.  I hope it will be clearer!

Cheers,
Ken

> -----Original Message-----
> From: Jai-Jin Lim [mailto:[email-masked]]
> Sent: Wednesday, June 02, 1999 12:05 AM
> To: [email-masked]
> Subject: (FRNETMIB) questions on draft-ietf-frnetmib-atmiwf-01.txt
> 
> 
> Dear editors,

---

From: Jai-Jin Lim <[email-masked]>
Date: Tue, 08 Jun 1999 09:27:53 +0900

OK, this is the case when the single system performing the FR/ATM cross-connect
and it
does not then perform a second ATM cross-connect, which is made in next hop
switch.
The unclear things to me are  when we cross-connect a FR-PVC over ATM
 (where a UNI has a FR-IWF interworking function) in a single switch, which is
in turn cascaded to another ATM swith or network.
(1) ingress(UNI)  PDH port(ifIndex=3) such as DS1/DS3 carrying FR traffics over
FR PVC with its DLCI=23
(2) The FR-IWF performs connection multiplexing in a 1-1 network interworked
way, mapping DLC=23 to VPI/VCI=25/26.
(3) egress(NNI) SDH port(ifIndex=56) such as STM1 carrying ATM traffics over
ATM PVC with its VPI/VCI=34/35.
In my sense, frAtmIwfConnTable is used to describe the (1) and (2). And (3) is
described using atm{Vpl,Vcl,Crossconnection}Table. Thus my question is for
describing (1) and (2).
Regards,
Jai-Jin Lim