Subject: (FRNETMIB) Issue #2 - Oversized Frame Count

From: "Rehbehn, Kenneth" <[email-masked]>
Date: Wed, 1 Sep 1999 18:01:12 -0400

> Issue #2 - Oversized Frame Count : If the 
> Fragmentation/Reassembly feature is 
> disabled, the frames which are larger than the maximum frame 
> relay size allowed 
> will be dropped.   A count for the oversized frames (in both 
> direction) when 
> fragmentation/ reassembly is disabled will be useful.  The 
> oversized frames and 
> Unrecognized frames can be combined into a performance table 
> object which can 
> augment the frAtmIwfConnectionTable. 

A dropped oversized frame count seems appropriate.

I don't understand why oversized frame and unrecognized frame counts should
be combined.  When combined, all I know is "something is wrong" and frames
are going away.

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.

---

From: Sushil Pandhi <[email-masked]>
Date: Thu, 02 Sep 1999 08:43:09 -0400

> X-Info: 'unsubscribe frnetmib' in the body of the message.

A bad choice of words on my part.   I did not mean combining two counts into
one count.  I meant having these two separate counts in one table.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 02 Sep 1999 12:49:24 -0400

Taking off my WG hat chair for a moment, I'm in full agreement with the 
proposed resolutions of Sushil's four IWF MIB issues.

Putting the hat back on, I would like to thank Sushil for his careful 
review of the MIB and his suggested improvements.

Cheers,
Andy

________________________________________________________________________
Andrew G. Malis  [email-masked]  phone:978 952-7414  fax:978 392-2074
Lucent Technologies                 1 Robbins Road    Westford, MA 01886
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe frnetmib' in the body of the message.