Subject: Re: [ftpext] [Technical Errata Reported] RFC5797 (2581)

From: Alfred Hönes <[email-masked]>
Date: Tue, 19 Oct 2010 21:34:48 +0200 (MESZ)

Correct!

Thanks for catching this.

To the verifier:  The IANA registry (ftp-commands-extensions.*)
needs to be corrected as well.  I therefore have Cc'ed IANA.

Kind regards,
  Alfred.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

The RFC Errata system wrote:

> The following errata report has been submitted for RFC5797,
> "FTP Command and Extension Registry".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5797&eid=2581
>
> --------------------------------------
> Type: Technical
> Reported by: VicTor Smirnoff <[email-masked]>
>
> Section: 3
>
> Original Text
> -------------
>    | STOU  | base | Store Unique      | a    | o    | 959, 1123        |
>
> Corrected Text
> --------------
>    | STOU  | base | Store Unique      | s    | o    | 959, 1123        |
>
> Notes
> -----
> RFC0959 has defined STOU as FTP (S)ervice command, but not
> (A)ccess Control command
>
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC5797 (draft-klensin-ftp-registry-04)
> --------------------------------------
> Title               : FTP Command and Extension Registry
> Publication Date    : March 2010
> Author(s)           : J. Klensin, A. Hoenes
> Category            : PROPOSED STANDARD
> Source              : IETF - NON WORKING GROUP
> Area                : N/A
> Stream              : IETF
> Verifying Party     : IESG

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 27 Oct 2010 07:14:03 +0000

Hi Alfred, all,

We'll make the change after we receive word that the errata has been
verified.

Thanks,

Amanda Baber
IANA