Subject: Re: [gaia] Welcome to GAIA

From: "Joel Obstfeld (jobstfel)" <[email-masked]>
Date: Fri, 20 Dec 2013 11:58:57 +0000

Hello,

I'm a member of Cisco Systems' Chief Architects Office (working for Dave Ward). I'm currently leading projects in network virtualization and collaborative research platform development. As well as working with commercial customers around the world, I'm also working with members of the academic research community, with active projects both in the UK and the US.

I met Arjuna at a research conference earlier this year, where he presented his work on LCDNet. We got talking after his presentation and exchanged some ideas.

So, thank-you for the invitation to join in the discussion – very interested to see how the agenda and direction forms.

Joel

Joel Obstfeld
mailto: [email-masked]
mobile: +44 7702 236111

---

From: Eduardo Cerqueira <[email-masked]>
Date: Fri, 20 Dec 2013 08:39:06 -0800

Hi All,

Thank you Arjuna for the invitation.

I am associated professor at Federal Univeristy of Para (UFPA - Belém
/ Brazil .... it is in the Amazon area), but now I am in my sabbatical
year at UCLA (Network Research Lab - with Mario Gerla). I will be back
to Brazil in March/2014.

I have been working with ICT + digital inclusion in the Amazon for 4
years. I have been coordinating some projects with DTN + digital
inclusion to deliver short videos (e-learning lessons and disease
prevention) and update Moodle (EaD application/tool) to Amazon
riverside communities.

In a past project, we proposed "Opportunistic Routing based on Users
Daily Life Routine": http://www.ietf.org/id/draft-moreira-dlife-03.txt

It will be a pleasure to contribute with this group and discuss my
experiences with digital inclusion in the Amazon.

Best regards,
Eduardo
http://www.gercom.ufpa.br/eduardo/

On Fri, Dec 20, 2013 at 3:58 AM, Joel Obstfeld (jobstfel)
<[email-masked]> wrote:
> Hello,
>
> I'm a member of Cisco Systems' Chief Architects Office (working for Dave
> Ward). I'm currently leading projects in network virtualization and
> collaborative research platform development. As well as working with
> commercial customers around the world, I'm also working with members of the
> academic research community, with active projects both in the UK and the US.
>
> I met Arjuna at a research conference earlier this year, where he presented
> his work on LCDNet. We got talking after his presentation and exchanged some
> ideas.
>
> So, thank-you for the invitation to join in the discussion – very interested
> to see how the agenda and direction forms.
>
> Joel
>
>
> Joel Obstfeld
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

-- 
Eduardo
http://www.gercom.ufpa.br/eduardo/