Subject: [gaia] GAIA Meeting - Revised Agenda

From: Arjuna Sathiaseelan <[email-masked]>
Date: Mon, 24 Feb 2014 20:11:17 +0000

All,

  Please find the revised agenda for the GAIA RG-to-be meeting on Thursday 6th
March, 3:00 pm-6:00 pm at the Hilton Meeting Room 1-4.

3:00-3:05 - Welcome, Chairs (5 mins)

Session 1: Deployment Experiences
3:05-3:15 - "Internet Deployment Experiences from NSRC" - Steve Hunder, NSRC
3:15-3:25 - "IXP Deployment Experiences in Africa" - Michuki Mwangi, ISOC
3:25-3:35 - "Digital divide challenges: A perspective from the
Commonwealth Countries", Dr. Martin Koyabe, Commonwealth
Telecommunications Organisation (10 mins)
3:35-3:45 - "Understanding broadband performance - A Network
Operator's Perspective" - Dr. Achilles Petras, BT
3:45-3:55 - "Caching and the local content equation" - Mike Blanche, Google
3:55-4:10 - Q & A

Session 2: Research Project Experiences
4:10-4:20 - "Thoughts and Experience from the IU-ATC project" - Prof
Saleem Bhatti, University of St. Andrews
4:20-4:30 - "Liberouter Project" - Prof Joerg Ott, Aalto University
4:30-4:40 - "Virtual Public Networks Project" - Prof Panagiotis
Papadimitrious, University of Hannover
4:40-4:50 - Q & A

Session 3: Architectures
4:50-5:00 - TAQ: Enhancing Fairness and Performance Predictability in
Small Packet Regimes, Prof. Jay Chen, New York University.
5:00-5:10 - "Less-than-Best-Effort Service for Community Wireless
Networks: Challenges at Three Layers" - Prof Michael Welzl, University
of Oslo
5:10-5:20 - "From an always-on Internet to one that is almost surely
off" - Dr. Dirk Trossen, InterDigital
5:20-5:30 - Q & A

5:30-6:00 - Discussion of proposed charter and future plans

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 26 Feb 2014 16:54:30 +0000

Speakers -

Could you please email me your presentation (ppt/pdf) by Wednesday
March 5th please?

We would also need a scribe to take notes - does anyone want to volunteer?

Thanks
Arjuna

On 24 February 2014 20:11, Arjuna Sathiaseelan
<[email-masked]> wrote:
> 3:05-3:15 - "Internet Deployment Experiences from NSRC" - Steve Huter, NSRC

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 27 Feb 2014 09:19:44 +0000

Matthew Ford and David Ros have agreed to be the scribes - thanks a lot.

Please dont forget to email me your slides by Wednesday.

Thanks
Arjuna