Subject: [gaia] Possibility of remote participation in GAIA sessions?

From: "Jose Saldana" <[email-masked]>
Date: Wed, 5 Mar 2014 10:17:03 -0000

Hi Arjuna,

I would like to disseminate the GAIA session tomorrow. However, I have not
been able to know if remote participation (audio, jabber) will be possible.

Another question: will the presentations be put here?
http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Thanks!

Jose

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 5 Mar 2014 14:24:55 +0000

Hello Jose,
  As its a private meeting, we wont be having the facility
unfortunately. The slides will be available.

---

From: "Jose Saldana" <[email-masked]>
Date: Wed, 5 Mar 2014 15:55:38 -0000

Well, it's a pity!

We will have the slides in any case. Where are you putting them? Here?
http://trac.tools.ietf.org/group/irtf/trac/wiki/gaia

Thanks!

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Arjuna Sathiaseelan
> Enviado el: miércoles, 05 de marzo de 2014 14:25
> Para: Jose Saldana
> CC: gaia
> Asunto: Re: [gaia] Possibility of remote participation in GAIA sessions?
> 
> Hello Jose,
>   As its a private meeting, we wont be having the facility unfortunately.
The
> slides will be available.
> 
> > I would like to disseminate the GAIA session tomorrow. However, I have
> > not been able to know if remote participation (audio, jabber) will be
> possible.
> >
> >
> >
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 5 Mar 2014 16:57:38 +0000

Yes , i will link them up on the gaia page.

Arjuna

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 5 Mar 2014 16:58:09 +0000

Yes i will link them up in the gaia page.