Subject: Re: [gaia] business model for the backhaul for airjaldi

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 4 Mar 2014 11:47:13 +0000

Hello Jim,

  Looking at the document you sent across - I was wondering whats the
business model or incentive for the backhaul VSAT operator who
initially provided the backhaul for AirJaldi because you are basically
sharing a single VSAT link across multiple users. Wouldnt it affect
the VSAT operator - the operator would prefer to have individual
satellite terminals across many users rather than one and share it
across. Or is there something else which I am failing to see.

We are currently exploring options of utilising unused satellite
backhaul capacity to provide free/low-cost connectivity -- thats a
school/hospital could pay for standard satellite access - but we then
provide backhaul options that utilise the unused capacity to create
additional revenue for the school/hospital as well as the operator
(ofcourse we are tryign to understand the economic models on how this
can be achieved considering there is no such thing as fixed capacity
in satellite as they are radio resource managed). But what would be
interesting is to hear how the VSAT operator for AirJaldi operated
across multiple users over a single VSAT link.

Arjuna

On 4 March 2014 10:56, Jim Forster <[email-masked]> wrote:
> Arjuna, all:
>
> I strongly support the goals of GAIA as articulated in your message, and the importance of policy in achieving these goals.
>
> I would take a small issue with one statement in the second paragraph:
>
>> Access problems often result from sparsely spread populations living
>> in physically remote locations, since it is simply not cost effective
>> for Internet Service Providers (ISPs) to install the required
>> infrastructure for broadband Internet access to these areas
>
> While I agree that there are some remote locations that are more expensive than others, there are also many locations that are unserved today, but which might reasonable reached through technologies in use today, and even more by normal progression of Moore's Law.
>
> An example is AirJaldi, a Wireless ISP for rural India, started first by Yahel Ben-David (who posted earlier to this list).  AirJaldi pushes the Internet into the more remote and rural areas of India, such as Garwal, Kuamon.  We use low cost directional WiFi gear, usually solar powered, for backhaul, distribution, and access.   A recent study for Google, "Connectivity Models for Developing Economies", by Benoit Felton (http://www.diffractionanalysis.com/2014/03/03/white-paper-connectivity-models-for-developing-economies/ ), describe's AirJaldi's history and approach.
>
> I would make a couple further observations:
>
>  * Mobile broadband is not the only way to do broadband.  The mobile companies are very important, and their solution will undoubtedly dominate for consumer Internet access, but for a school or business that wants 2-20Mbos continuously other technologies can be useful.
>
>  * Fixed lines do not exist in these unserved areas, but yet a replacement is needed.  Service to a location has technical advantages over service to a mobile phone; in particular a small antenna can be mounted on a roof, and deliver 10-30db signal gain over a mobile at very little cost.
>
>  * Fiber is always best, but does not reach everywhere.  What's the best technologies to use after the fiber?
>
> I'm in London for the IETF, but unfortunately must leave before the Thursday meeting.
>
>  -- Jim
>
>
>

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Jim Forster <[email-masked]>
Date: Tue, 04 Mar 2014 14:27:45 +0000

(combing a couple responses)

On Mar 4, 2014, at 11:47 AM, Arjuna Sathiaseelan <[email-masked]> wrote:

> the VSAT operator 

Arjuna,

Sharing the VSAT backhaul was a limited and early approach.  Another early approach was sharing several residential DSL lines.  Both of these were dropped five years ago when the project became a company; Rural Broadband Pvt Ltd.  Since then RBB/AirJaldi buys wholesale IP, distributes it, and sells retail IP.

On Mar 4, 2014, at 11:20 AM, Adrian Farrel <[email-masked]> wrote:

Adrian,

> Interesting stuff.
> Superficial scan of the site doesn't tell me how the n/w is constructed (more
> info about its impact etc. which is fine).
> Is this running as an ad hoc network using something like OLSR?

No, we don't see this as an ad-hoc network.  Early on Yahel ran OLSR but it wasn't really doing anything useful in our network.  Keep in mind: 1) we service fixed end points, not random things coming and going, 2) we have a highly engineered network not an ad-hoc network, 3) we generally have to work hard just to one link in place, so there's not a plethora of routes to choose from.  So we just do simple IP routing.  We could improve that in various ways, but the real challenge is siting and building the relays, and getting the link(s) up.  After that the routing is straightforward.  A bigger problem these days is dealing with malware infested PC's polluting the network.

On Mar 4, 2014, at 11:49 AM, Elwyn Davies <[email-masked]> wrote:

Elwyn,

> ExtremeCom 2010 (http://www.extremecom.org/210)  took place in the Himalayas, and although I wasn't there I believe there was some discussion/input on the challenges of networking there.  airJaldi (http://www.extremecom.org/airJaldi) who sponsored the event was building a network in the vicinity of Dharamsala in the foothills on the southern fringes.
> 
> It would be interesting to see how these projects interact, if at all.

Right, I missed ExremeCom too, but it was a nice thing, and those guys help build another link or two, plus discussed DTN, etc.  Since then AirJaldi has grown a lot, maybe 3-400%.

  -- Jim