Subject: [gaia] Facebook and drones

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 4 Mar 2014 08:38:54 +0000

Worth discussing on thursday? :)

http://techcrunch.com/2014/03/03/facebook-in-talks-to-acquire-drone-maker-titan-aerospace/

---

From: "Jose Saldana" <[email-masked]>
Date: Tue, 4 Mar 2014 09:08:30 -0000

As far as I understand, it is something similar to Loon Project.
http://www.google.com/loon/

Some weeks ago I contacted Richard de Vault (http://devaul.net/), the man in
charge of the Loon Project, and he showed some interest on TCM-TF, which
could be interesting for optimizing traffic in the balloon-to-balloon
connections.

Arjuna, have you also contacted him?

Jose

De: gaia [mailto:[email-masked]] En nombre de Arjuna Sathiaseelan
Enviado el: martes, 04 de marzo de 2014 8:39
Para: gaia
Asunto: [gaia] Facebook and drones

http://techcrunch.com/2014/03/03/facebook-in-talks-to-acquire-drone-maker-ti
tan-aerospace/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 4 Mar 2014 10:02:39 +0000

Just a thought -- Facebook spending $60 million on drones just to cover Africa-

Scott Burleigh had a cheaper and more efficient alternative costing
only $33 million and you can cover the earth!

Paper here: http://www.ipnsig.org/reports/RingRoad.pdf
Video here: http://www.youtube.com/watch?v=4RusR2PiqPs

Anyone listening?

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 4 Mar 2014 13:19:33 +0000

Saw this new initiative  :) ---  https://www.outernet.is
On 4 Mar 2014 10:02, "Arjuna Sathiaseelan" <[email-masked]>

---

From: "Burleigh, Scott C (312G)" <[email-masked]>
Date: Tue, 4 Mar 2014 16:05:28 +0000

I've been in touch with the OuterNet guys and I believe they are serious.  In that connection I need to acknowledge that the detailed design work OuterNet is doing strongly suggests that my $33 million estimate for Ring Road was optimistic; I don't think it would be difficult to provide network service via Ring Road for $.50/MB, maybe not even $.25/MB, but $.11/MB would be tough to achieve with technology available today.

Scott

From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: Tuesday, March 04, 2014 5:20 AM
To: gaia
Subject: Re: [gaia] Facebook and drones

Saw this new initiative  :) ---  https://www.outernet.is
On 4 Mar 2014 10:02, "Arjuna Sathiaseelan" <[email-masked]<mailto:[email-masked]>> wrote:
Just a thought -- Facebook spending $60 million on drones just to cover Africa-

Anyone listening?

---

From: "Jose Saldana" <[email-masked]>
Date: Tue, 4 Mar 2014 16:37:06 -0000

But how would Outernet work if it is unidirectional? They talk about
"offering continuously updated web content from space bypasses censorship of
the Internet. An additional benefit of a unidirectional information network
(.)". They also say that "Users of Outernet's website also make suggestions
for content to broadcast;" How is the feedback loop implemented? Any idea?

Jose

De: gaia [mailto:[email-masked]] En nombre de Burleigh, Scott C
(312G)
Enviado el: martes, 04 de marzo de 2014 16:05
Para: Arjuna Sathiaseelan; gaia
Asunto: Re: [gaia] Facebook and drones

I've been in touch with the OuterNet guys and I believe they are serious.
In that connection I need to acknowledge that the detailed design work
OuterNet is doing strongly suggests that my $33 million estimate for Ring
Road was optimistic; I don't think it would be difficult to provide network
service via Ring Road for $.50/MB, maybe not even $.25/MB, but $.11/MB would
be tough to achieve with technology available today.

Scott

On 4 Mar 2014 10:02, "Arjuna Sathiaseelan"
<[email-masked]> wrote:

Just a thought -- Facebook spending $60 million on drones just to cover
Africa-

Anyone listening?

---

From: "Burleigh, Scott C (312G)" <[email-masked]>
Date: Tue, 4 Mar 2014 17:08:58 +0000

I don't know details yet but my guess is:

*         They uplink content from a ground station that has got a much more powerful radio than your mobile; that's why it's unidirectional from the point of view of the user.

*         The feedback loop is out of band.  In the extreme, I guess, you'd write them a letter.

Scott

From: Jose Saldana [mailto:[email-masked]]
Sent: Tuesday, March 04, 2014 8:37 AM
To: Burleigh, Scott C (312G); 'Arjuna Sathiaseelan'; 'gaia'
Subject: RE: [gaia] Facebook and drones

But how would Outernet work if it is unidirectional? They talk about "offering continuously updated web content from space bypasses censorship of the Internet. An additional benefit of a unidirectional information network (...)". They also say that "Users of Outernet's website also make suggestions for content to broadcast;" How is the feedback loop implemented? Any idea?

Jose

De: gaia [mailto:[email-masked]] En nombre de Burleigh, Scott C (312G)
Enviado el: martes, 04 de marzo de 2014 16:05
Para: Arjuna Sathiaseelan; gaia
Asunto: Re: [gaia] Facebook and drones

Scott

Anyone listening?

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 4 Mar 2014 21:46:14 +0000

It uses dvb - so my guess would be  it uses the traditional mpeg 2
transport stream data carousels used for broadcast..

Arjuna
On 4 Mar 2014 17:09, "Burleigh, Scott C (312G)" <
[email-masked]> wrote:

> ·         They uplink content from a ground station that has got a much
> more powerful radio than your mobile; that's why it's unidirectional from
> the point of view of the user.
>
> ·         The feedback loop is out of band.  In the extreme, I guess,
> you'd write them a letter.
>
>
>
> Scott
>
>
>
> *From:* Jose Saldana [mailto:[email-masked]]
> *Sent:* Tuesday, March 04, 2014 8:37 AM
> *To:* Burleigh, Scott C (312G); 'Arjuna Sathiaseelan'; 'gaia'
> *Subject:* RE: [gaia] Facebook and drones
>
>
>
> "offering continuously updated web content from space bypasses censorship
> of the Internet. An additional benefit of a unidirectional information
> network (...)". They also say that "Users of Outernet's website also make
> suggestions for content to broadcast;" How is the feedback loop
> implemented? Any idea?
>
>
>
> Jose
>
>
>
> *De:* gaia [mailto:[email-masked] <[email-masked]>] *En
> nombre de *Burleigh, Scott C (312G)
> *Enviado el:* martes, 04 de marzo de 2014 16:05
> *Para:* Arjuna Sathiaseelan; gaia
> *Asunto:* Re: [gaia] Facebook and drones
>
>
>
> service via Ring Road for $.50/MB, maybe not even $.25/MB, but $.11/MB
> would be tough to achieve with technology available today.
>
>
>
> Scott
>
>
>
> *From:* gaia [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Arjuna Sathiaseelan
> *Sent:* Tuesday, March 04, 2014 5:20 AM
> *To:* gaia
> *Subject:* Re: [gaia] Facebook and drones
>
>
>
> On 4 Mar 2014 10:02, "Arjuna Sathiaseelan" <
> [email-masked]> wrote:
>