Subject: [gaia] Sharing adsl broadband

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 12 Mar 2014 10:20:28 +0100

All,
  I am currently in our new EU project KickOff meeting with most of
the community wireless network operators in Europe :
http://confine-project.eu/

Heard interesting stories/experiences from them.

So when we were discussing the PAWS/Virtual Public Networks project -
there was this question that why would network operators allow home
owners to share their broadband connections..

It would be really interesting to know that this is pretty common in
most of these wireless community networks where some home owners share
their "ADSL" broadband connections to the entire community - for e.g
this community wireless network has 4 ADSL lines (from homes) as the
only backhaul connecting 8/9 villages: http://www.sarantaporo.gr/

Talking to these guys - the network operator knows that their ADSL
lines have been used but since its for non-commercial use, they are
pretty much ok. For the NOs, its a way of expanding into rural/remote
customer base and hence they are keen to piggyback on these community
wireless networks.

This also leads to this interesting problem space Jay Chen talked
about sharing a single ADSL connection with 100s of users..In the
greek case - the ADSL speeds are around 2Mbps download but ridiculous
upload speeds and this is where the problem lies.

Another interesting viewpoint I heard was that in Greece its been
mandated that public services should be available and accessed online
for e.g. doctors have to fill in online prescriptions mandatorily! -
but the biggest issue is there is no Internet access infrastructure in
most of the rural/remote areas!

Arjuna

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: <[email-masked]>
Date: Wed, 12 Mar 2014 17:34:11 +0000

I think it is intriguing to put some perspective on the dimensioning of any backhaul link(s) in relation to the number of contending end users, the traffic they generate and the experience they would get. I wish I had more time at the GAIA meeting to bore you to death with some of our modelling work.

When Broadband or "Midband" started in UK we were multiplexing 100 odd users in a 4M VP (ATM backhaul) and that was an acceptable service taking into account that the line speeds by that time were just 0.5M and the kind of average traffic each EU was generating was a couple of 10s of kbps; hence there was even headroom above the peak during the daily busy period!

How things have changed now! But my point is that for a very basic internet access (without video or large file transfers) a bearable performance can be achieved even with those restricted backhaul bandwidths relying on those who use the service to observe a fair usage policy by themselves. However, the main problem with low capacity backhauls and variable speed wireless accesses  is the potential increased and variable latency that would make even a facebook page loading up relatively slowly. 

It would be interesting to know how my fellow Greeks in that nice Olympus located village experience their service and how they manage it.

Achilles

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: 12 March 2014 09:20
To: gaia
Subject: [gaia] Sharing adsl broadband

All,
  I am currently in our new EU project KickOff meeting with most of the community wireless network operators in Europe :
http://confine-project.eu/

So when we were discussing the PAWS/Virtual Public Networks project - there was this question that why would network operators allow home owners to share their broadband connections..

It would be really interesting to know that this is pretty common in most of these wireless community networks where some home owners share their "ADSL" broadband connections to the entire community - for e.g this community wireless network has 4 ADSL lines (from homes) as the only backhaul connecting 8/9 villages: http://www.sarantaporo.gr/

Talking to these guys - the network operator knows that their ADSL lines have been used but since its for non-commercial use, they are pretty much ok. For the NOs, its a way of expanding into rural/remote customer base and hence they are keen to piggyback on these community wireless networks.

This also leads to this interesting problem space Jay Chen talked about sharing a single ADSL connection with 100s of users..In the greek case - the ADSL speeds are around 2Mbps download but ridiculous upload speeds and this is where the problem lies.

Another interesting viewpoint I heard was that in Greece its been mandated that public services should be available and accessed online for e.g. doctors have to fill in online prescriptions mandatorily! - but the biggest issue is there is no Internet access infrastructure in most of the rural/remote areas!

Arjuna

_______________________________________________
gaia mailing list
[email-masked]
https://irtf.org/mailman/listinfo/gaia

---

From: Ioannis Komnios <[email-masked]>
Date: Wed, 12 Mar 2014 20:31:52 +0200

I will try to get in touch with people that live in such remote villages in Greece to learn more about the connections they are using and their experience.

Also, even in big cities, ADSL links are highly asymmetric. For 24Mbps download speed, you only get (theoretically) 1Mbps upload link which is not enough if many users share the same link.

Ioannis

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Thu, 13 Mar 2014 08:08:59 +0100

One nice "social impact" is that when these remote villages get an
internet connection - the grand children from the towns/cities
regularly start visiting their grandparents! So contrary to the fact
that in urban areas where being online all the time seems to have
reduced the physical interactions - this is the exact opposite.

---

From: Martin Koyabe <[email-masked]>
Date: Thu, 13 Mar 2014 07:30:43 +0000

The same argument on "social impact" might not be the same in countries like Kenya where nearly 75% of the adult population use mobile money (MM) transfer to transact.  Traditionally, people used to visit their grand parents and other relatives in the village to socialise and provide financial support.  This trend has since changed, thanks to M-Pesa and other MM transfer platforms, its cheaper sending money than going to the village.  Further more, its costly for a common citizen to afford bus fare and secondly, the roads are not the best let alone the carnage rate.

- Martin

> On 13 Mar 2014, at 07:08 am, "Arjuna Sathiaseelan" <[email-masked]> wrote:
>

---

From: Marwan Fayed <[email-masked]>
Date: Thu, 13 Mar 2014 09:02:23 +0000

There are many variations of this, too. Just yesterday I was catching up 
with folk we helped to connect and get backhaul via the University. 
(Incidentally, their village is only 1.5 miles from the University, 2 
miles from city centre, and they were lucky if they could get 500K 
connections.)

Anyway, the village 'champion' pointed to a house and said, "See that 
house there? Because of our new broadband connection, the man in that 
house got to spend Christmas with his family." Upon further inquiry, it 
turns out he has to regularly commute to Montreal. Having a quality 
connection is enabling him to stay home longer and travel less often.

-- 
Marwan Fayed, PhD
Computing Science & Math
University of Stirling
Stirling, UK FK9 4LA
+44(0)1786 46 7454

---

From: Marwan Fayed <[email-masked]>
Date: Thu, 13 Mar 2014 09:07:33 +0000

Just to reinforce this: A friend of mine died doing just this type of 
'couriering' between villages - in Kenya, no less - in a head-on 
collision caused by road/lighting issues. 26 years old.

Martin, yours is a _brilliant_ impact example. One I'm sure most have 
never considered.

--marwan

On 13/03/2014 07:30, Martin Koyabe wrote:
> cheaper sending money than going to the village.  Further more, its
> costly for a common citizen to afford bus fare and secondly, the
> roads are not the best let alone the carnage rate.
>
> - Martin
>

-- 
Marwan Fayed, PhD
SICSA Lecturer
Computing Science & Math
University of Stirling
Stirling, UK FK9 4LA
+44(0)1786 46 7454

---

From: "Jose Saldana" <[email-masked]>
Date: Thu, 13 Mar 2014 10:29:55 +0100

In Spain we also have Community Networks. Some of them are really wide:
http://www.guifi.net/en/guifi_zones
(if you zoom near Barcelona, you will see that it is something incredible)

The Councils from some small villages also offer Internet connectivity for
free (without any guarantee and not for eMule, Ares, Torrent, etc.):
http://www.alcalali.es/ver/137/informacion-general.html

They state that this is legal, according to the European Commission
Directive 2002/20/EC, because the use of the Internet there is not the
provision of a service, so it is not governed by the laws of competition.

Best regards,

Jose

> -----Mensaje original-----
> De: gaia [mailto:[email-masked]] En nombre de Marwan Fayed
> Enviado el: jueves, 13 de marzo de 2014 10:02
> Para: [email-masked]
> Asunto: Re: [gaia] Sharing adsl broadband
> 
with
> folk we helped to connect and get backhaul via the University.
miles from
> city centre, and they were lucky if they could get 500K
> connections.)
> 
house
> there? Because of our new broadband connection, the man in that house
> got to spend Christmas with his family." Upon further inquiry, it turns
out he
> has to regularly commute to Montreal. Having a quality connection is
> enabling him to stay home longer and travel less often.
> 
> >> I will try to get in touch with people that live in such remote
villages in
> Greece to learn more about the connections they are using and their
> experience.
> >>
> >> Also, even in big cities, ADSL links are highly asymmetric. For 24Mbps
> download speed, you only get (theoretically) 1Mbps upload link which is
> not enough if many users share the same link.
> >>
> >> Ioannis
> >>
> >>
> >>> I think it is intriguing to put some perspective on the dimensioning
of
> any backhaul link(s) in relation to the number of contending end users,
the
> traffic they generate and the experience they would get. I wish I had more
> time at the GAIA meeting to bore you to death with some of our modelling
> work.
> >>>
> >>> When Broadband or "Midband" started in UK we were multiplexing 100
> odd users in a 4M VP (ATM backhaul) and that was an acceptable service
> taking into account that the line speeds by that time were just 0.5M and
the
> kind of average traffic each EU was generating was a couple of 10s of
kbps;
> hence there was even headroom above the peak during the daily busy
> period!
> >>>
> >>> How things have changed now! But my point is that for a very basic
> internet access (without video or large file transfers) a bearable
> performance can be achieved even with those restricted backhaul
> bandwidths relying on those who use the service to observe a fair usage
> policy by themselves. However, the main problem with low capacity
> backhauls and variable speed wireless accesses  is the potential increased
> and variable latency that would make even a facebook page loading up
> relatively slowly.
> >>>
> >>> It would be interesting to know how my fellow Greeks in that nice
> Olympus located village experience their service and how they manage it.
> >>>
> >>> Achilles
> >>>
the
> community wireless network operators in Europe :
> >>> So when we were discussing the PAWS/Virtual Public Networks project
> - there was this question that why would network operators allow home
> >>> most of these wireless community networks where some home owners
> >>> share their "ADSL" broadband connections to the entire community -
> >>> for e.g this community wireless network has 4 ADSL lines (from
> >>> homes) as the only backhaul connecting 8/9 villages:
> >>> http://www.sarantaporo.gr/
> >>>
lines
> have been used but since its for non-commercial use, they are pretty much
> ok. For the NOs, its a way of expanding into rural/remote customer base
and
> hence they are keen to piggyback on these community wireless networks.
> >>>
about
> sharing a single ADSL connection with 100s of users..In the greek case -
the
> ADSL speeds are around 2Mbps download but ridiculous upload speeds and
> this is where the problem lies.
> >>>
> mandated that public services should be available and accessed online for
> e.g. doctors have to fill in online prescriptions mandatorily! - but the
biggest
> issue is there is no Internet access infrastructure in most of the
> rural/remote areas!
> >>>
> >>> Arjuna
> >>>
> >>> --