Subject: [gaia] Group webpage

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 23 Mar 2014 09:06:49 -0700

All,
  I am in the process of creating a group site for GAIA - if you have
any links to relevant research/white papers, code, other materials,
please email me. I will add them up.

There have been a couple of requests to start IRTF drafts - I will
speak to Lars about the procedures.

Finally, I am in the Bay Area this week meeting some of the members.
Would love to meet the others if time permits.

Thanks
Arjuna
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sun, 23 Mar 2014 09:45:41 -0700

Hello Lakshmi,
   That will be awesome - I was infact meaning to ask you about this
too and we discussed this in the GAIA meeting at the IETF. Sure -
please do let us know what we need to do from our side and I will get
it done. Thanks Lakshmi.

Regards
Arjuna

On 23 March 2014 09:40, Lakshminarayanan Subramanian <[email-masked]> wrote:
> Hi Arjuna,
>
> We might try to organize an ACM DEV-5 conference sometime in Oct-Dec this
> year in Bay Area, California. Can we colocate a GAIA meeting with ACM DEV?
>
> cheers
> lakshmi
>
>
>
> On Sun, Mar 23, 2014 at 12:06 PM, Arjuna Sathiaseelan
> <[email-masked]> wrote:
>>
>> All,
>> _______________________________________________
>> gaia mailing list
>> [email-masked]
>> https://irtf.org/mailman/listinfo/gaia
>>
>
>
>
> --
> "Have a dream, pursue it!" -- Anonymous

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 24 Mar 2014 05:44:36 +0000

Hi,

> speak to Lars about the procedures.

it'll be a year or so before I make a final chartering decision. But that should not stop you from working on Internet-Drafts. The only thing you can't do is to officially adopt a draft as a work item of the RG.

I'd suggest that individual drafts be named draft-yourname-gaia-yourtopic. If GAIA gets chartered, adopted drafts get renamed as draft-irtf-gaia-yourtopic upon resubmission (following the IETF naming scheme.)

Lars