Subject: [gaia] GAIA article for ISOC

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 30 May 2014 12:58:38 +0100

All - please find the attached article on GAIA for the ISOC Journal.

Thanks to Dirk Trossen for valuable feedback as well as Dessalegn.

Thanks

Arjuna

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Paola Di Maio <[email-masked]>
Date: Fri, 30 May 2014 17:32:37 +0530

Arjun
thanks-
is there a URL for the article I may republish a snip with url to full story
P

On Fri, May 30, 2014 at 5:28 PM, Arjuna Sathiaseelan
<[email-masked]> wrote:
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 30 May 2014 13:06:31 +0100

Nice work!
Adrian

> -----Original Message-----
> From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
> Sent: 30 May 2014 12:59
> To: gaia
> Subject: [gaia] GAIA article for ISOC
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 30 May 2014 18:22:33 +0100

Thanks Paola and Adrian.

Yes, I have shared it here which will be the site for GAIA - i am
currently working on this: https://sites.google.com/site/irtfgaia/home

The link to the pdf:
https://drive.google.com/file/d/0B1P45t6wc9rzOTdESENiVHNtYXM/edit?usp=sharing

Regards

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 31 May 2014 19:20:45 +0100

All,
   This is the final document thats been sent to the editor. Thanks to
Steve Huter for providing more indepth insights and feedback.

https://drive.google.com/file/d/0B1P45t6wc9rzSUtCT0VYTDdoSms/edit?usp=sharing

Regards
Arjuna