Subject: Re: [gaia] A piece that highlights the key challenges that lie ahead to narrow the access to Internet divide gap in developing countries

From: "Jose Saldana" <[email-masked]>
Date: Mon, 5 May 2014 11:57:00 +0200

Hi, Dessalegn,
 
Regarding the baseline scenarios you talk about, I have plans for doing some
research about Community Networks. They can be a good solution for rural
areas.
 
I was thinking about writing an Internet Draft summarizing the
characteristics of these networks. Do you think it would be interesting in
order to have some documentation of this scenario?
 
Jose
 
De: gaia [mailto:[email-masked]] En nombre de Dessalegn Mequanint
Enviado el: miércoles, 30 de abril de 2014 14:46
Para:  <mailto:[email-masked]> [email-masked]
Asunto: [gaia] A piece that highlights the key challenges that lie ahead to
narrow the access to Internet divide gap in developing countries
 
Hi Folks,
As I promised a couple of weeks back, I have now completed a survey report
that examines the key challenges of bridging the access to Internet divide
in developing countries. The research inputs can to an extent help shape the
technical considerations that the working group need to contemplate.
 
On a side note, the mailing list has been quiet for awhile, can we start
developing a baseline scenarios for some of the factors that exacerbate the
access to Internet divide which can be mitigated with technical solutions.
 
-Dessalegn

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 6 May 2014 10:03:19 +0100

Hello Jose,
 That will be great. I would suggest you also talk to the CONFINE
community (http://confine-project.eu/) - Leandro, Bart, Aaron (who are
members) are also part of GAIA and they may be able to help you more
on Community network characteristics..The CONFINE project has also
made data publicly available which would be of use.

Arjuna

On 5 May 2014 10:57, Jose Saldana <[email-masked]> wrote:
> Para: [email-masked]

---

From: "Jose Saldana" <[email-masked]>
Date: Tue, 6 May 2014 11:34:14 +0200

Ok, Arjuna. I know some of the people working on CONFINE.

Yesterday I received a message from another person offering his help (Andrés Arcia).

So we may perhaps do a first scheme of what should we say in the draft.

Thanks!

Jose

> -----Mensaje original-----
> De: [email-masked] [mailto:[email-masked]] En
> nombre de Arjuna Sathiaseelan
> Enviado el: martes, 06 de mayo de 2014 11:03
> Para: Jose Saldana
> CC: Dessalegn Mequanint; gaia
> Asunto: Re: [gaia] A piece that highlights the key challenges that lie ahead to narrow
> the access to Internet divide gap in developing countries
> 
> Hello Jose,
>  That will be great. I would suggest you also talk to the CONFINE community
> (http://confine-project.eu/) - Leandro, Bart, Aaron (who are
> members) are also part of GAIA and they may be able to help you more on
> Community network characteristics..The CONFINE project has also made data
> publicly available which would be of use.
> 
> Arjuna
> 
> > Regarding the baseline scenarios you talk about, I have plans for
> > doing some research about Community Networks. They can be a good
> > solution for rural areas.
> >
> >
> >
> > characteristics of these networks. Do you think it would be
> > interesting in order to have some documentation of this scenario?
> >
> >
> >
> > Jose
> >
> >
> >
> > De: gaia [mailto:[email-masked]] En nombre de Dessalegn
> > Mequanint Enviado el: miércoles, 30 de abril de 2014 14:46
> > Para: [email-masked]
> > Asunto: [gaia] A piece that highlights the key challenges that lie
> > ahead to narrow the access to Internet divide gap in developing
> > countries
> >
> >
> >
> > Hi Folks,
> >
> > As I promised a couple of weeks back, I have now completed a survey
> > report that examines the key challenges of bridging the access to
> > Internet divide in developing countries. The research inputs can to an
> > extent help shape the technical considerations that the working group need to
> contemplate.
> >
> >
> >
> > On a side note, the mailing list has been quiet for awhile, can we
> > start developing a baseline scenarios for some of the factors that
> > exacerbate the access to Internet divide which can be mitigated with technical
> solutions.
> >
> >
> >
> > -Dessalegn