Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

From: Dessalegn Mequanint <[email-masked]>
Date: Tue, 27 May 2014 00:00:47 -0700 (PDT)

Hi Arjuna,
I just want to raise or highlight one thing that can shape up the scope of the working group charter. Physical access to infrastructure or devices is not the only issue that is exacerbating the digital divide gap other issues including cognitive dimensions like International languages literacy or digital literacy are also equally important constraints for which considerations like content localization and other  mitigation techniques could be a possibility.

Regards,

Dessalegn

On Tuesday, May 27, 2014 9:38 AM, "[email-masked]" <[email-masked]> wrote:

----- Forwarded Message -----

Send gaia mailing list submissions to
    [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
    https://irtf.org/mailman/listinfo/gaia
or, via email, send a message with subject or body 'help' to
    [email-masked]

You can reach the person managing the list at
    [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of gaia digest..."

Today's Topics:

   1. ISOC journal article for GAIA (Arjuna Sathiaseelan)
All,
  I was asked to put together a short article around 1500 words for
the ISOC journal informing about the objectives of GAIA.

I have tried to formulate this based on the need that GAIA is being
asked to be an IRTF Research group - so we need to focus on "longer
term research issues" and considering the social nature of the problem
we are trying to address - it also needs input from  social, economic
& regulatory to formulate the technological research agenda.

I think there are few things we could add: dynamic spectrum sharing
(regulatory issues), IXP issues, need for performance measurements -
which I think I seem to have missed in retrospect. If anyone has
thoughts on this, please let me know. Thanks.

If anyone has comments, please let me know - the deadline is May 30
for me to finalise the submission. Thanks.

Regards
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

_______________________________________________
gaia mailing list
[email-masked]
https://irtf.org/mailman/listinfo/gaia

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 27 May 2014 09:00:32 +0100

Yes - thats an excellent point Dessalegn. Thanks.

Content localisation is something which we will definitely address
through the edge caching and Information Centric Networking work in
GAIA.

Dirk and Nishanth - do you have any thoughts on this?

Regards
Arjuna

On 27 May 2014 08:00, Dessalegn Mequanint <[email-masked]> wrote:
> Hi Arjuna,
> I just want to raise or highlight one thing that can shape up the scope of
> the working group charter. Physical access to infrastructure or devices is
> not the only issue that is exacerbating the digital divide gap other issues
> including cognitive dimensions like International languages literacy or
> digital literacy are also equally important constraints for which
> considerations like content localization and other  mitigation techniques
> could be a possibility.
>
> Regards,
> Dessalegn
>
>
>
>

---

From: "Trossen, Dirk" <[email-masked]>
Date: Tue, 27 May 2014 05:16:56 -0400

Arjuna & Dessalegn,

Interesting point indeed and a problem beyond connectivity. While
locally relevant content is indeed somewhat addressed at the level of
(edge) caching and possibly using new architectures like ICN (which
could also utilize locally relevant content that already exists in the
local neighborhood), there is also a higher layer challenge on how to
customize content more easily to local regulations, policies, languages,
likings/preferences etc. We've done some work on this, utilizing ICN as
an underlying network architecture, which links to ontological
approaches at the higher layer. It's a bit like MPEG DASH but on
steroids.

Best,

Dirk

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Arjuna
Sathiaseelan
Sent: 27 May 2014 09:01
To: Dessalegn Mequanint
Cc: [email-masked]; Nishanth Sastry
Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

Regards
Arjuna

On 27 May 2014 08:00, Dessalegn Mequanint <[email-masked]> wrote:
> Hi Arjuna,
> I just want to raise or highlight one thing that can shape up the 
> scope of the working group charter. Physical access to infrastructure 
> or devices is not the only issue that is exacerbating the digital 
> divide gap other issues including cognitive dimensions like 
> International languages literacy or digital literacy are also equally 
> important constraints for which considerations like content 
> localization and other  mitigation techniques could be a possibility.
>
> Regards,
> Dessalegn
>
>
>
>
>   1. ISOC journal article for GAIA (Arjuna Sathiaseelan) All,

 

Dirk Trossen 
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London, EC2A 3QR
T: +44 20 7749 9178
[email-masked]
www.InterDigital.com

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 27 May 2014 16:33:40 +0100

Thanks Dirk.

Dirk - Is there anything specific you wish to see me add in the text
for the ISOC article related to localisation and ICN?

---

From: "Sastry, Nishanth" <[email-masked]>
Date: Tue, 27 May 2014 18:25:15 +0000

Hi Arjuna, all,

Agree with Dirk that edge caching could serve to retrieve localised versions of content because someone else may have retrieved, say a French subtitled version of an English movie in France. I would raise the problem beyond localisation/internationalisation, to incorporate issues such as accessibility (when a blind person asks for a HTML page, they might want a braille encoded version or an audio recording -- this needs particular care when designing interactive applications such as forms rather than retrieving; a deaf person might want an audio described version of a movie).

Initially, I thought this is a problem beyond connectivity, as Dirk says. However, an alternate view on such requirements is to see them as applications/generalisations of transcoding, which would anyway have to be dealt with, in an inclusive network access/connectivity architecture (i.e., a high and low quality version of content would both need to be available to accommodate both categories of users - those who want better fidelity and those who have constrained access bandwidth).

 Whether or not localisation is "beyond connectivity" is to me a matter of splitting hairs, but essentially what I am trying to say is that perhaps this general class of issues (localisation/accessibility etc) could be solved "naturally" if traditional transcoding needs to be handled in an inclusive network architecture. My thinking is that ICNs with locality-aware resolvers or content retrieval over locality-aware overlays could be a way to approach such requirements. Here, I am using "locality" in the sense that users with the same kind of content transcoding needs: so as an example, in an overlay approach, the overlay links would link together deaf users who want an audio described version, and who happen to be close-by in a network topology sense... Dirk's ontology+policy-based approach would be an elegant way to solve this in the most general way possible, but there are others as well.

Nishanth
--
Nishanth Sastry
Lecturer
King's College London
Strand | London WC2R 2LS  |  United Kingdom
tel: +44 20 7848 2445 | email: [email-masked]<mailto:[email-masked]>
http://www.inf.kcl.ac.uk/staff/nrs

On 27 May 2014, at 16:33, Arjuna Sathiaseelan <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Dirk.

On 27 May 2014 10:16, Trossen, Dirk <[email-masked]<mailto:[email-masked]>> wrote:
Arjuna & Dessalegn,

Best,

Dirk

-----Original Message-----
From: gaia [mailto:[email-masked]] On Behalf Of Arjuna
Sathiaseelan
Sent: 27 May 2014 09:01
To: Dessalegn Mequanint
Cc: [email-masked]<mailto:[email-masked]>; Nishanth Sastry
Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

Regards
Arjuna

On 27 May 2014 08:00, Dessalegn Mequanint <[email-masked]<mailto:[email-masked]>> wrote:
Hi Arjuna,

Regards,
Dessalegn

On Tuesday, May 27, 2014 9:38 AM, "[email-masked]<mailto:[email-masked]>"
<[email-masked]<mailto:[email-masked]>> wrote:

----- Forwarded Message -----

Send gaia mailing list submissions to
   [email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
   https://irtf.org/mailman/listinfo/gaia
or, via email, send a message with subject or body 'help' to
   [email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
   [email-masked]<mailto:[email-masked]>

Today's Topics:

Regards

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

_______________________________________________
gaia mailing list
[email-masked]<mailto:[email-masked]>
https://irtf.org/mailman/listinfo/gaia

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.

---

From: "Trossen, Dirk" <[email-masked]>
Date: Tue, 27 May 2014 15:06:44 -0400

Nishanth,

Pulling linked data down at the network level gives you what you want with your notion of overlays being linked data sets. We chose ontologies since it provided upfront reasoning which is quite cute for sorting out publications and subscriptions to something that just doesn't make sense (from an ontological viewpoint).

The neat thing is when the data structures are considered in the resource management approach, allowing for optimising the placement of content in caches, transferring over congested links or, when integrating computation as a resource, transcoding instead of transferring, effectively creating a linkage from one information space to another.

Best

Dirk

-----Original Message-----
From: Sastry, Nishanth [[email-masked]]
Sent: Tuesday, May 27, 2014 02:25 PM Eastern Standard Time
To: Arjuna Sathiaseelan
Cc: Trossen, Dirk; Dessalegn Mequanint; gaia
Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

Hi Arjuna, all,  

Nishanth
--
Nishanth Sastry
Lecturer
King's College London          
Strand | London WC2R 2LS  |  United Kingdom  
tel: +44 20 7848 2445 | email: [email-masked]
http://www.inf.kcl.ac.uk/staff/nrs

On 27 May 2014, at 16:33, Arjuna Sathiaseelan <[email-masked]> wrote:

	Thanks Dirk.

		Arjuna & Dessalegn,

		Best,
		
		Dirk
		
		-----Original Message-----
		From: gaia [mailto:[email-masked]] On Behalf Of Arjuna
		Sathiaseelan
		Sent: 27 May 2014 09:01
		To: Dessalegn Mequanint
		Cc: [email-masked]; Nishanth Sastry
		Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

		
		
		Regards
		Arjuna

			Hi Arjuna,
			
			Regards,
			Dessalegn

			
			On Tuesday, May 27, 2014 9:38 AM, "[email-masked]"
			<[email-masked]> wrote:

			----- Forwarded Message -----

			

			Today's Topics:

			

			Regards

			

		

		Dirk Trossen
		Principal Engineer
		InterDigital UK, Inc.

---

From: "Sastry, Nishanth" <[email-masked]>
Date: Wed, 28 May 2014 05:09:21 +0000

Non-traditional, but I can see the appeal! And just to explicitly highlight: some may have concerns about performance if we bring in notoriously slow OWL-type reasoners into the data path, but I imagine the most common cases can be compiled down into some sort of quick rule or table look up...
Nishanth
--
Nishanth Sastry
Lecturer
King's College London
Strand | London WC2R 2LS  |  United Kingdom
tel: +44 20 7848 2445 | email: [email-masked]<mailto:[email-masked]>
http://www.inf.kcl.ac.uk/staff/nrs

On 27 May 2014, at 20:06, Trossen, Dirk <[email-masked]<mailto:[email-masked]>> wrote:

Nishanth,

Best

Dirk

-----Original Message-----
From: Sastry, Nishanth [[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, May 27, 2014 02:25 PM Eastern Standard Time
To: Arjuna Sathiaseelan
Cc: Trossen, Dirk; Dessalegn Mequanint; gaia
Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

Hi Arjuna, all,

Nishanth

Thanks Dirk.

Best,

Dirk

-----Original Message-----

Regards
Arjuna

Regards,
Dessalegn

----- Forwarded Message -----

Today's Topics:

Regards

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.
Shoreditch Business Center
64 Great Eastern Street
London, EC2A 3QR
T: +44 20 7749 9178
[email-masked]<mailto:[email-masked]>
www.InterDigital.com<http://www.InterDigital.com>

---

From: "Trossen, Dirk" <[email-masked]>
Date: Wed, 28 May 2014 02:14:19 -0400

Sure, one has to be careful. Much of the reasoning though is a pre-check
at the pub and sub of the system, while most relationships are encoded
in the lower layer data structure (which is 256bit identifiers, no XML,
no scary stuff), including possible algorithmic relations. In our
efforts, we've done QoS management through algorithmic relations into a
'QoS information space'. I envision the same for pricing and other
mechanisms, including social relations and locality relations. And it
won't be the data path but the resource management (also doing the path
computation for the suitable environments) - here, Moore's Law helps you
getting rid of old preconceptions (such as not being able to do online
path computations - you can today, tested against data sets of the size
of national networks such as BT's).

Dirk   

From: Sastry, Nishanth [mailto:[email-masked]] 
Sent: 28 May 2014 06:09
To: Trossen, Dirk
Cc: Arjuna Sathiaseelan; Dessalegn Mequanint; gaia
Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

Non-traditional, but I can see the appeal! And just to explicitly
highlight: some may have concerns about performance if we bring in
notoriously slow OWL-type reasoners into the data path, but I imagine
the most common cases can be compiled down into some sort of quick rule
or table look up... 

Nishanth

--

Nishanth Sastry

Lecturer

King's College London          

On 27 May 2014, at 20:06, Trossen, Dirk <[email-masked]>
wrote:

Nishanth,

Pulling linked data down at the network level gives you what you want
with your notion of overlays being linked data sets. We chose ontologies
since it provided upfront reasoning which is quite cute for sorting out
publications and subscriptions to something that just doesn't make sense
(from an ontological viewpoint).

The neat thing is when the data structures are considered in the
resource management approach, allowing for optimising the placement of
content in caches, transferring over congested links or, when
integrating computation as a resource, transcoding instead of
transferring, effectively creating a linkage from one information space
to another.

Best

Dirk

-----Original Message-----
From: Sastry, Nishanth [[email-masked]]
Sent: Tuesday, May 27, 2014 02:25 PM Eastern Standard Time
To: Arjuna Sathiaseelan
Cc: Trossen, Dirk; Dessalegn Mequanint; gaia
Subject: Re: [gaia] gaia Digest, Vol 6, Issue 7

Hi Arjuna, all,  

Agree with Dirk that edge caching could serve to retrieve localised
versions of content because someone else may have retrieved, say a
French subtitled version of an English movie in France. I would raise
the problem beyond localisation/internationalisation, to incorporate
issues such as accessibility (when a blind person asks for a HTML page,
they might want a braille encoded version or an audio recording -- this
needs particular care when designing interactive applications such as
forms rather than retrieving; a deaf person might want an audio
described version of a movie). 

Initially, I thought this is a problem beyond connectivity, as Dirk
says. However, an alternate view on such requirements is to see them as
applications/generalisations of transcoding, which would anyway have to
be dealt with, in an inclusive network access/connectivity architecture
(i.e., a high and low quality version of content would both need to be
available to accommodate both categories of users - those who want
better fidelity and those who have constrained access bandwidth). 

 Whether or not localisation is "beyond connectivity" is to me a matter
of splitting hairs, but essentially what I am trying to say is that
perhaps this general class of issues (localisation/accessibility etc)
could be solved "naturally" if traditional transcoding needs to be
handled in an inclusive network architecture. My thinking is that ICNs
with locality-aware resolvers or content retrieval over locality-aware
overlays could be a way to approach such requirements. Here, I am using
"locality" in the sense that users with the same kind of content
transcoding needs: so as an example, in an overlay approach, the overlay
links would link together deaf users who want an audio described
version, and who happen to be close-by in a network topology sense...
Dirk's ontology+policy-based approach would be an elegant way to solve
this in the most general way possible, but there are others as well. 

Nishanth

--

Nishanth Sastry

Lecturer

King's College London          

On 27 May 2014, at 16:33, Arjuna Sathiaseelan
<[email-masked]> wrote:

Thanks Dirk.

On 27 May 2014 10:16, Trossen, Dirk <[email-masked]>
wrote:

Arjuna & Dessalegn,

Best,

Dirk

-----Original Message-----

Regards
Arjuna

Hi Arjuna,

Regards,
Dessalegn

----- Forwarded Message -----

Today's Topics:

Regards

Dirk Trossen
Principal Engineer
InterDigital UK, Inc.

This e-mail is intended only for the use of the individual or entity to
which it is addressed, and may contain information that is privileged,
confidential and/or otherwise protected from disclosure to anyone other
than its intended recipient. Unintended transmission shall not
constitute waiver of any privilege or confidentiality obligation. If you
received this communication in error, please do not review, copy or
distribute it, notify me immediately by email, and delete the original
message and any attachments. Unless expressly stated in this e-mail,
nothing in this message or any attachment should be construed as a
digital or electronic signature.

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 28 May 2014 08:15:22 +0100

One of the key questions raised in the London meeting for me was the
problem exposed by the African IXP experience...not (repeat, not) lack of
money, but carriers refusal to actually interconnect. As I said at the
time, this is strongly reminiscent of the early 1990s European "internet"
scene where , to get between to neighbours, traffic had to flow via long,
slow, expensive links to the USA, and back....

This lack of local peering is severely limiting in terms of evolution and
growth of local network markets....

The walled garden model retains revenue for incumbents in the short term,
but stunts overall economy of networks in the medium to long term
Overcoming this is an international political/regulatory problem within
each continent, and is very very hard...
On May 27, 2014 8:00 AM, "Dessalegn Mequanint" <[email-masked]>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 28 May 2014 08:35:01 +0100

This is an extremely useful discussion Dirk and Nishanth.

One point I wanted to raise here was - during the last GAIA workshop
at the IETF, I had discussions with few people who have been working
(pioneered work) on edge access. Their point was GAIA should focus on
edge access since its all about "access" and there is no reason why we
need to focus above the network layer.

The points being discussed here showcases the need to understand how
the higher layers + future architectures could evolve into solving
some of the technological challenges (which in turn has raised due to
the socio-economic requirements) being is an important "research
problem space".

Few thoughts here to take these discussions further so that everyone
is able to benefit from such discussions:

I was wondering whether we should have few themes within GAIA and
appoint theme leaders who will lead these efforts within GAIA:

The themes could be (thanks to Lakshmi for the hints):
(1) Real World Deployments and Experiences?
(2) Future of Wired and Wireless?
(3) Future Internet architectures, Higher Layer Applications and Stack issues?
(4) Socio-Economics, Capacity Building and Regulatory?

Then second thought (to have more concrete measurable goals):

(a) Should we work towards an Informational RFC that defines a wish
list for an Internet that is available for everybody?

(b) Can we then define how do we enable the tech defined in the wish
list within the current Internet? Can we identify the gaps? Where does
it break?

(c) Can we define a strawman future Internet architecture that fulfils
this wish list?

One interesting process could be (apart from the technological evaluation)

(1) to define a "common" (?) socio-economical evaluation framework
(2) define the architecture
(3) do a feasibility analysis to evaluate the viability of the
proposed architecture.

these are just thoughts - but would like to hear what you all think in
how we progress with GAIA to have some solid concrete outcomes.

Regards

On 28 May 2014 07:14, Trossen, Dirk <[email-masked]> wrote:
> Sure, one has to be careful. Much of the reasoning though is a pre-check at
> the pub and sub of the system, while most relationships are encoded in the
> lower layer data structure (which is 256bit identifiers, no XML, no scary
> stuff), including possible algorithmic relations. In our efforts, we’ve done
> QoS management through algorithmic relations into a ‘QoS information space’.
> I envision the same for pricing and other mechanisms, including social
> relations and locality relations. And it won’t be the data path but the
> resource management (also doing the path computation for the suitable
> environments) – here, Moore’s Law helps you getting rid of old
> preconceptions (such as not being able to do online path computations – you
> can today, tested against data sets of the size of national networks such as
> BT’s).
>
>
>
> Dirk
>
>
>
> Non-traditional, but I can see the appeal! And just to explicitly highlight:
> some may have concerns about performance if we bring in notoriously slow
> OWL-type reasoners into the data path, but I imagine the most common cases
> can be compiled down into some sort of quick rule or table look up...
>
> Nishanth
>
> --
>
> Nishanth Sastry
>
> Lecturer
>
> King's College London
>
> Pulling linked data down at the network level gives you what you want with
> your notion of overlays being linked data sets. We chose ontologies since it
> provided upfront reasoning which is quite cute for sorting out publications
> and subscriptions to something that just doesn't make sense (from an
> ontological viewpoint).
>
> The neat thing is when the data structures are considered in the resource
> management approach, allowing for optimising the placement of content in
> caches, transferring over congested links or, when integrating computation
> as a resource, transcoding instead of transferring, effectively creating a
> linkage from one information space to another.
>
> Best
>
> Dirk
>
> Agree with Dirk that edge caching could serve to retrieve localised versions
> of content because someone else may have retrieved, say a French subtitled
> version of an English movie in France. I would raise the problem beyond
> localisation/internationalisation, to incorporate issues such as
> accessibility (when a blind person asks for a HTML page, they might want a
> braille encoded version or an audio recording -- this needs particular care
> when designing interactive applications such as forms rather than
> retrieving; a deaf person might want an audio described version of a movie).
>
>
>
> Initially, I thought this is a problem beyond connectivity, as Dirk says.
> However, an alternate view on such requirements is to see them as
> applications/generalisations of transcoding, which would anyway have to be
> dealt with, in an inclusive network access/connectivity architecture (i.e.,
> a high and low quality version of content would both need to be available to
> accommodate both categories of users - those who want better fidelity and
> those who have constrained access bandwidth).
>
>
>
>  Whether or not localisation is "beyond connectivity" is to me a matter of
> splitting hairs, but essentially what I am trying to say is that perhaps
> this general class of issues (localisation/accessibility etc) could be
> solved "naturally" if traditional transcoding needs to be handled in an
> inclusive network architecture. My thinking is that ICNs with locality-aware
> resolvers or content retrieval over locality-aware overlays could be a way
> to approach such requirements. Here, I am using "locality" in the sense that
> users with the same kind of content transcoding needs: so as an example, in
> an overlay approach, the overlay links would link together deaf users who
> want an audio described version, and who happen to be close-by in a network
> topology sense... Dirk's ontology+policy-based approach would be an elegant
> way to solve this in the most general way possible, but there are others as
> well.
>
>
>
> Nishanth
>
> --
>
> Nishanth Sastry
>
> Lecturer
>
> King's College London
>
> confidential and/or otherwise protected from disclosure to anyone other than
> its intended recipient. Unintended transmission shall not constitute waiver
> of any privilege or confidentiality obligation. If you received this
> communication in error, please do not review, copy or distribute it, notify
> me immediately by email, and delete the original message and any
> attachments. Unless expressly stated in this e-mail, nothing in this message
> or any attachment should be construed as a digital or electronic signature.
>
>
>
>
> --

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Wed, 28 May 2014 09:34:00 +0100

Excellent point :)

Connectivity/access in general is a fundamental problem to be solved -
and this is definitely a political/regulatory issue when it comes to
peering to the Internet backhaul + spectrum regulatory issues for
wireless access (dynamic spectrum sharing) etc.

Localised comms can ofcourse be provided through the community
wireless networks approach - one interesting aspect is to understand
whats the need for more localised comms compared to Internet access.

>From GAIA's perspective in terms of IXPs, I think we could probably
create awareness about the problems through measurements and
experiences etc. I am not sure if there are any research challenges
here for us to work on apart from probably architecting more flexible
IXPs that accommodates more policy based routing (such as the SDX work
Nick Feamster's group have been working on)..

Regards

On 28 May 2014 08:15, Jon Crowcroft <[email-masked]> wrote:
> One of the key questions raised in the London meeting for me was the problem
> exposed by the African IXP experience...not (repeat, not) lack of money, but
> carriers refusal to actually interconnect. As I said at the time, this is
> strongly reminiscent of the early 1990s European "internet" scene where , to
> get between to neighbours, traffic had to flow via long, slow, expensive
> links to the USA, and back....
>
> Overcoming this is an international political/regulatory problem within each
> continent, and is very very hard...
>

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Sat, 31 May 2014 22:59:16 +0100

This is a great article which talks about the importance of local
content for Internet uptake:

Bridging the Divide: Understanding and Implementing Access to the
Internet as a Human Right
http://ci-journal.net/index.php/ciej/article/view/990/1101

Regards