Subject: [gaia] Fwd: Special Issue: Building the First Mile | Vol 10, No 2 (2014) | The Journal of Community Informatics

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 30 May 2014 17:25:41 +0100

Some excellent relevant articles. Please see link below.

Arjuna
---------- Forwarded message ----------
From: "Carlos Rey-Moreno" <[email-masked]>
Date: 29 May 2014 06:40
Subject: [Confine-social] Fwd: Special Issue: Building the First Mile | Vol
10, No 2 (2014) | The Journal of Community Informatics
To: <[email-masked]>
Cc:

Hi again, there are some interesting articles in the last issue of the
Journal of Community Informatics,

http://ci-journal.net/index.php/ciej/issue/current

Best,

carlos
-- 
Carlos Rey-Moreno
Research Assistant
Office 1.28
Department of Computer Science
University of the Western Cape
Private Bag X17 - Bellville, 7535
Cape Town - South Africa
Tel: +27 (0) 21 959 2562 Cel: +27 (0) 76 986 3633
Skype: carlos.reymoreno Twitter: Creym

_______________________________________________
Confine-social mailing list
[email-masked]
http://grups.pangea.org/mailman/listinfo/confine-social

---

From: "michael gurstein" <[email-masked]>
Date: Sat, 31 May 2014 07:50:25 +0100

>From being a silent monitor on this list for several months, there seems to be a significant overlap and complementarity of interest overall between GAIA and community informatics <http://en.wikipedia.org/wiki/Community_informatics> .  You folks might be interested in the Community Informatics researchers e-list http://vancouvercommunity.net/lists/info/ciresearchers

Best,

Mike

Michael Gurstein, Ph.D. 
Editor in Chief: Journal of Community Informatics 
web: http://ci-journal.net 
email: [email-masked] 

From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
Sent: Friday, May 30, 2014 5:26 PM
To: gaia
Subject: [gaia] Fwd: Special Issue: Building the First Mile | Vol 10, No 2 (2014) | The Journal of Community Informatics

Arjuna

---------- Forwarded message ----------
From: "Carlos Rey-Moreno" <[email-masked]>
Date: 29 May 2014 06:40
Subject: [Confine-social] Fwd: Special Issue: Building the First Mile | Vol 10, No 2 (2014) | The Journal of Community Informatics
To: <[email-masked]>
Cc: 

Hi again, there are some interesting articles in the last issue of the Journal of Community Informatics,

Best, 

carlos
-- 

Carlos Rey-Moreno
Research Assistant
Office 1.28
Tel: +27 (0) 21 959 2562 <tel:%2B27%20%280%29%2021%20959%202562>  Cel: +27 (0) 76 986 3633 <tel:%2B27%20%280%29%2076%20986%203633>