Subject: [gaia] GAIA European Workshop

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 13 Jun 2014 11:28:43 +0100

All,
  I heard from a number of people including Marco Zennaro that we will
stick to the Cambridge plan. The dates Oct 20 and 21 seem to be good
to many. I will book a room here in the lab for those dates. I will
organise the rest with Marco and then send you the agenda. Hoping to
see many of you here. To get an idea of headcount - can you fill in
the doodle poll please:

http://doodle.com/kq4nxewwsytwvva6

Please do it asap - so that we have the headcount to sort the
logistics and to have an idea of the costs involved to request for
funding. Thanks.

Regards
Arjuna

-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: "Prof. Adam Wolisz" <[email-masked]>
Date: Fri, 13 Jun 2014 19:32:06 +0200

Dear Arjuna,

thank you for organizing this interesting event

You ahve initially also indicated the possiblitiy to organize it

oin sept 13/14

WOuld it be possible to open the Doodle /head count

for both of this dates?

best

adam

On 13.06.2014 12:28, Arjuna
Sathiaseelan wrote:

All,

Regards
Arjuna

---

From: Arjuna Sathiaseelan <[email-masked]>
Date: Fri, 13 Jun 2014 18:44:54 +0100

Dear Prof Wolisz

Not sure when i mentioned september dates. I mentioned only october?

Regards
Arjuna
On 13 Jun 2014 18:32, "Prof. Adam Wolisz" <[email-masked]> wrote:

>  On 13.06.2014 12:28, Arjuna Sathiaseelan wrote:
>
> All,

---

From: "Prof. Adam Wolisz" <[email-masked]>
Date: Fri, 13 Jun 2014 19:48:07 +0200

My mistake!!!

I have been thinking about the previous week in October!!

October13-14..

Sorry for the typo!!

best

adam

On 13.06.2014 19:44, Arjuna
Sathiaseelan wrote:

Dear Prof Wolisz

Not sure when i mentioned september dates. I
mentioned only october?

Regards

Arjuna

On 13 Jun 2014 18:32, "Prof. Adam Wolisz"
<[email-masked]>
wrote:

Dear Arjuna,

You ahve initially also indicated the possiblitiy to
organize it

oin sept 13/14

for both of this dates?

best

adam

All,

Regards
Arjuna

---

From: "Prof. Adam Wolisz" <[email-masked]>
Date: Fri, 13 Jun 2014 19:58:55 +0200

Dear All,

sorry fo rthe spam- I have got a confusion with a new calendar
program.-

Please ignore all my mails pertaining to this topic.

=)=====

Looking forward to a very interesting meeting in Cambridge!

best

adam wolisz

On 13.06.2014 19:48, Prof. Adam Wolisz
wrote:

My mistake!!!

October13-14..

Sorry for the typo!!

best

adam

Dear Prof Wolisz

Regards

Arjuna

On 13 Jun 2014 18:32, "Prof. Adam
Wolisz" <[email-masked]> wrote:

Dear Arjuna,

oin sept 13/14

for both of this dates?

best

adam

All,

Regards
Arjuna