Subject: [gaia] Comcast is turning your home router into a public Wi-Fi hotspot

From: Arjuna Sathiaseelan <[email-masked]>
Date: Tue, 17 Jun 2014 20:15:01 +0100

We have FON here in Europe --

We are Cambridge took that further with PAWS
(http://publicaccesswifi.org/) - offering free Internet access using
the same approach (with all the tech and economics thrown in  to make
it sustainable)

Now Comcast follows
:http://money.cnn.com/2014/06/16/technology/security/comcast-wifi-hotspot/index.html?iid=SF_T_Lead

Arjuna
-- 
Arjuna Sathiaseelan | http://www.cl.cam.ac.uk/~as2330/

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 18 Jun 2014 07:42:49 +0000

Yes, that's right. FON is partnering with operators in different countries already:

https://www.btfon.com/
http://www.telekom.com/media/consumer-products/180150

Dirk

> -----Original Message-----
> From: gaia [mailto:[email-masked]] On Behalf Of Arjuna Sathiaseelan
> Sent: Dienstag, 17. Juni 2014 21:15
> To: gaia
> Subject: [gaia] Comcast is turning your home router into a public Wi-Fi
> hotspot
> 
> (http://publicaccesswifi.org/) - offering free Internet access using the same
> approach (with all the tech and economics thrown in  to make it sustainable)
> 
> Now Comcast follows
> _______________________________________________
> gaia mailing list
> [email-masked]
> https://irtf.org/mailman/listinfo/gaia